Autor Thema: JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten  (Gelesen 11739 mal)

Offline BKSolo

  • Jr. Member
  • **
  • Beiträge: 66
Habe es gemäss fhemwiki http://www.fhemwiki.de/wiki/JeeLink soweit bereitgestellt. Konnte es erfolgreich flashen und in meinem fhem einbinden.
Ich sehe den DeviceName: /dev/ttyUSB0@57600, STATE: Initialized, model:[LaCrosseITPlusReader.10.1d @17.241 kbps]

Was ich aber nicht bekomme sind Daten vom TX29DTH-IT. Batterie eingelegt und Display zeigt die Daten an. Jedoch sehe keine Daten in meinem fhem.

Was fehlt noch?  Sehe einige Einträge die mir aber nicht geholfen haben.

Raspberry PI 2/3 - CUL-433(V3) - CUL-868 (V3) - Jeelink 868 - 433 S/E Eigenbau
TX29DTH-IT - FHT80B - FHT80TF - FS20KSE
FHEMobile 3.7r803 - Fhem2Fhem - Alpha2 - OZW672 - TelegramBot

Offline fh168

  • Sr. Member
  • ****
  • Beiträge: 691
    • Robins-Blog
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #1 am: 13 März 2015, 19:18:51 »
Hallo,
mal ins Log vom Fhem geschaut mit verbose 5?
Da müsste sowas stehen wie unknown Code mit einer Zahl dahinter.
Das ist die Nummer des Sensors, die empfangen wurde.
dann mit
define Thermo LaCrosse <die nummer>an Fhem anmelden und schon sollte in den Eigenschaften des Sensors die Temperatur stehen.
Oder bei mir im Blog schauen, da steht auch einiges.

LG
/robin
Hue, Living Colors, Revolt NC-5461, PCA301, MySensors, V 1.54 CUL 868 V3.4, WLAN-Gateway, 433 MHz Sender, ESA 2000 WZ, Blogbeiträge: http://bit.ly/16chI8u , http://bit.ly/12Q27Gw , http://bit.ly/14PhvXB  http://bit.ly/18sbgs5

Offline BKSolo

  • Jr. Member
  • **
  • Beiträge: 66
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #2 am: 13 März 2015, 20:09:34 »
Danke Robin, es gibt keine Einträge die von dem TX29DTH-IT kommen. Sehe von JeeLink Einträge wie ich die LED ein- / ausschalte etc.
Ich verstehe zu wenig davon, dass ich prüfen könnte ob der TX.. überhaupt etwas schickt.
LG Bruno
Raspberry PI 2/3 - CUL-433(V3) - CUL-868 (V3) - Jeelink 868 - 433 S/E Eigenbau
TX29DTH-IT - FHT80B - FHT80TF - FS20KSE
FHEMobile 3.7r803 - Fhem2Fhem - Alpha2 - OZW672 - TelegramBot

Offline fh168

  • Sr. Member
  • ****
  • Beiträge: 691
    • Robins-Blog
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #3 am: 13 März 2015, 20:12:59 »
Lese dir mal meinen Blog-Beitrag durch, hat bisher noch jeder hinbekommen.

http://blog.moneybag.de/fhem-guenstige-temperatur-und-luftfeuchte-sensoren-von-lacrosse/

robin
Hue, Living Colors, Revolt NC-5461, PCA301, MySensors, V 1.54 CUL 868 V3.4, WLAN-Gateway, 433 MHz Sender, ESA 2000 WZ, Blogbeiträge: http://bit.ly/16chI8u , http://bit.ly/12Q27Gw , http://bit.ly/14PhvXB  http://bit.ly/18sbgs5

Offline BKSolo

  • Jr. Member
  • **
  • Beiträge: 66
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #4 am: 14 März 2015, 10:04:24 »
Guten Morgen, ich habe nochmals alles aufgesetzt wie im http://www.meintechblog.de/2015/01/fhem-mit-jeelink-luftfeuchte-und-temperatur-zum-low-cost-tarif-messen/ beschrieben.  Ich habe das ganze als Test auf einem Raspberry Pi B+ und eine produktive Installation auf dem Raspberry Pi 2. Dort läuft die Heizungssteuerung mit CUL-0 (866) und CUL1 (433) erfolgreich.

Ich sehe den JeeLink im fhem, ich sehe im log den setup des myJeeLink. Jedoch keine Daten vom TX..

Ich habe beide Varianten für das flashen verwendet - das mit IDE Arduino, wie auch das innerhalb des fhem. Beide erfolgreich durchgeführt. Mit dem Arduino IDE kann ich ja auf Debug setzen und im Seriel-window die Daten sehen. Hier bekomme ich die Angabe es seien keine "valid data" vorhanden.

Für mich gibt es nun zwei Punkte, die das verursachen könnten.
1. ich habe den JeeLink v3c eingesetzt (neu zwei bei JeeLink gekauft) - konnte nichts finden das sagt es gehe nicht mit diesem.
2. ich habe den technoline TX29DTH-IT eingesetzt ( neu zwei bei ETV gekauft) - sollte nach den gefundenen Angaben unterstützt sein.

Guter Rat wird sehr geschätzt - würde gerne weiterkommen. Danke, Bruno

Raspberry PI 2/3 - CUL-433(V3) - CUL-868 (V3) - Jeelink 868 - 433 S/E Eigenbau
TX29DTH-IT - FHT80B - FHT80TF - FS20KSE
FHEMobile 3.7r803 - Fhem2Fhem - Alpha2 - OZW672 - TelegramBot

Offline marco-f

  • Jr. Member
  • **
  • Beiträge: 70
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #5 am: 14 März 2015, 13:14:19 »
Hi,

die LaCrosse Firmware ist speziell für den RFM12B Sende-/Empfangschip geschrieben, welcher beim normalen JeeLink zum Einsatz kommt. Der JeeLink v3c hat den RFM69CW im Einsatz, welcher anders angesprochen werden will und somit eine andere, entsprechend angepasste Firmware benötigt.
Daher auch der Hinweis im JeeLink Shop dass für FHEM der JeeLink Classic zu verwenden ist.

MfG
FHEM auf RaspberryPi Model B
Homematic Devices via HMLAN und nanoCUL
Lacrosse Temperatursensoren via Jeelink Clone

Offline BKSolo

  • Jr. Member
  • **
  • Beiträge: 66
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #6 am: 14 März 2015, 14:12:28 »
Hallo, danke für die Antwort. So muss ich wohl oder übel die korrekte Version von JeeLink bestellen. Die Firmware selber zum Module RFM69CW anzupassen übersteigt mein Verständnis.
Gruss, Bruno
Raspberry PI 2/3 - CUL-433(V3) - CUL-868 (V3) - Jeelink 868 - 433 S/E Eigenbau
TX29DTH-IT - FHT80B - FHT80TF - FS20KSE
FHEMobile 3.7r803 - Fhem2Fhem - Alpha2 - OZW672 - TelegramBot

Offline fh168

  • Sr. Member
  • ****
  • Beiträge: 691
    • Robins-Blog
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #7 am: 14 März 2015, 17:44:49 »
da lobe ich mir doch den Jeelink-Clone, ich habe damit noch keine Probleme gehabt. Reinstecken - lüppt.
Der hat den RFM12B drin.

Robin
Hue, Living Colors, Revolt NC-5461, PCA301, MySensors, V 1.54 CUL 868 V3.4, WLAN-Gateway, 433 MHz Sender, ESA 2000 WZ, Blogbeiträge: http://bit.ly/16chI8u , http://bit.ly/12Q27Gw , http://bit.ly/14PhvXB  http://bit.ly/18sbgs5

Offline corny456

  • Jr. Member
  • **
  • Beiträge: 80
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #8 am: 15 März 2015, 00:35:17 »
Seit Version 10.1f wird auch der RFM69CW unterstützt!

Näheres dazu steht im Thread zum Lacrosse Sketch...

Also mal die neuste Version vom Sketch versuchen...

Grüße Marius


Gesendet von iPhone mit Tapatalk
Produktiv: FHEM auf miniPC mit Ubuntu Server 14.04.1 / LaCrosse JeeLink Clone RFM12B (2X EMT7110, 4X TX29DTH-IT, 1X TFA 30.3159.IT 1X TFA 30.3144.IT) / 1-Wire 1W-IF-ETH (6X DS18B20, 2X DS2438 mit HIH-4031)
Zum Spielen: Raspberry Pi B / Add-On Board mit 1.8" TFT LCD / CULFW V1.63, JeeLink Clone RFM12

Offline BKSolo

  • Jr. Member
  • **
  • Beiträge: 66
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #9 am: 17 März 2015, 12:38:32 »
Hi, ich kann nur das [LaCrosseITPlusReader.10.1e @AutoToggle 30 Seconds / 868300 kHz] finden. Wo finde ich das 10.1f?
Danke
Raspberry PI 2/3 - CUL-433(V3) - CUL-868 (V3) - Jeelink 868 - 433 S/E Eigenbau
TX29DTH-IT - FHT80B - FHT80TF - FS20KSE
FHEMobile 3.7r803 - Fhem2Fhem - Alpha2 - OZW672 - TelegramBot

Offline marco-f

  • Jr. Member
  • **
  • Beiträge: 70
Antw:JeeLink v3c und technoline TX29DTH-IT - erhalte keine Daten
« Antwort #10 am: 17 März 2015, 14:16:18 »
Inzwischen ist man schon bei der 10.h. Die findest Du nach einem Update im Verzeichnis FHEM/contrib oder http://sourceforge.net/p/fhem/code/8203/.
FHEM auf RaspberryPi Model B
Homematic Devices via HMLAN und nanoCUL
Lacrosse Temperatursensoren via Jeelink Clone

Offline BKSolo

  • Jr. Member
  • **
  • Beiträge: 66
Läuft: JeeLink v3c und technoline TX29DTH-IT
« Antwort #11 am: 17 März 2015, 16:16:29 »
Hallo zusammen, vielen Dank an Euch - es läuft. Mit euren Antworten/Hinweise und weiteren Blogs-/Foren-Einträge bin ich am Ziel.

Wie Marco geschrieben hat, ist die neuste Version vom Sketch auf  http://sourceforge.net/p/fhem/code/8203/

Gruss, Bruno

Raspberry PI 2/3 - CUL-433(V3) - CUL-868 (V3) - Jeelink 868 - 433 S/E Eigenbau
TX29DTH-IT - FHT80B - FHT80TF - FS20KSE
FHEMobile 3.7r803 - Fhem2Fhem - Alpha2 - OZW672 - TelegramBot

 

decade-submarginal