Autor Thema: DS2408 bei OWSWITCH  (Gelesen 3302 mal)

hal2001

  • Gast
DS2408 bei OWSWITCH
« am: 04 Januar 2013, 17:58:18 »
Ich versuche, den 8fach-Schalter auf DS2408-Basis (e-service online Fertigmodul) mittels OWX/OWSWITCH ans Laufen zu bringen. Das OWX-Gerät ist einwandfrei eingerichtet worden -- Temperatursensoren funktionieren. Auch der 8fach-Schalter wurde richtig erkannt (29-Family-ID).

Leider bewirkt das Schalten via "set <Devicename> output A ON" nichts. Danach werden alle acht Kanäle auf ON umgestellt. Am Gerät selbst ist aber keine Schaltung erfolgt. Das Hochsetzen des LogLevels auf 5 hat auch keine Neuigkeiten gebracht.

Wie kann ich weiter testen oder bei der Ursachensuche helfen?

Danke vielmals im Voraus.

JM

Offline UweH

  • Hero Member
  • *****
  • Beiträge: 1685
Aw: DS2408 bei OWSWITCH
« Antwort #1 am: 04 Januar 2013, 19:44:46 »
Braucht das Teil externe 12V?

Offline UweH

  • Hero Member
  • *****
  • Beiträge: 1685
Aw: DS2408 bei OWSWITCH
« Antwort #2 am: 04 Januar 2013, 19:58:43 »
Ah, hab's gerade selber mal bei denen angesehen. Wenn deren Schaltung meiner ähnelt, dann ist das so...leg bitte die externen 12V für die Relais an. Dann müsste es funktionieren.

Gruß
Uwe

hal2001

  • Gast
Aw: DS2408 bei OWSWITCH
« Antwort #3 am: 04 Januar 2013, 23:10:29 »
Danke für die schnelle kompetente Hilfe. Das war's.

LG, JM

Offline Prof. Dr. Peter Henning

  • Developer
  • Hero Member
  • ****
  • Beiträge: 8178
Aw: DS2408 bei OWSWITCH
« Antwort #4 am: 05 Januar 2013, 07:10:07 »
Fein, dann läuft es ja ...

Geht das auch gut mit dem on-for-timer/off-for-timer Befehl ?

LG

pah

Offline UweH

  • Hero Member
  • *****
  • Beiträge: 1685
Aw: DS2408 bei OWSWITCH
« Antwort #5 am: 05 Januar 2013, 10:22:04 »
Moin,

ja, ich habe es mit DS2408 und DS2413 getestet, funktioniert!

Prima, Danke.