Autor Thema: Unknown Message LOVF  (Gelesen 6535 mal)

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 17440
Aw: Unknown Message LOVF
« Antwort #15 am: 04 Februar 2013, 10:22:27 »
>  Nun sollte ja Pairing und IODEV stimmen...

Korrekt. Es sei denn, bei mehreren CUL/CUNOs sind die ersten zwei Stellen der FHT-ID identisch.

Offline Zrrronggg!

  • Hero Member
  • *****
  • Beiträge: 2195
    • www.fresse.de
Aw: Unknown Message LOVF
« Antwort #16 am: 04 Februar 2013, 13:03:33 »
Zitat
Pairing und IODEV?

Stellt sich das nicht selbst ein?


Je nachdem was du damit meinst: Nein.

Aber wenn du zuerst die IOdevs geändert und dann CENT neu gemacht hast ist alles okay.

Das Blöde ist eben nur: Wenn man IOdev hinterher ändert merkt man das u.U ne Weile nicht, weil die Tempdaten und so ja weiter rein kommen, gleichzeitig aber der Buffer zuläuft.

Dieses Problem hatten wir schon hier und in der alten Group öfters, ich bin da auch schonmal drauf reingefallen.
FHEM auf Linkstation Mini, CUL 868 SlowRF, CUL 868 RFR, CUL 433 für IT, HMLAN-Configurator, ITV-100 Repeater, Sender und Aktoren von FHT, FS20, S300, HM, IT, RSL

Offline Zrrronggg!

  • Hero Member
  • *****
  • Beiträge: 2195
    • www.fresse.de
Aw: Unknown Message LOVF
« Antwort #17 am: 04 Februar 2013, 13:41:52 »
in diesem Zusammenhang:

Zitat
Es sei denn, bei mehreren CUL/CUNOs sind die ersten zwei Stellen der FHT-ID identisch.


das wollte ich neulich versehentlich machen, aber FHEM hat mich ja freundlicherweise gewarnt, dass ich das mal lieber nicht machen soll. Ich konnte also (in meinem Fall) 2 CULs gar nicht mit FHT-IDs versehen, die in den ersten beiden Stellen gleich waren.

Ich "wusste" dass man das nicht machen kann/soll, hatte es aber natürlich prompt vergessen.
FHEM auf Linkstation Mini, CUL 868 SlowRF, CUL 868 RFR, CUL 433 für IT, HMLAN-Configurator, ITV-100 Repeater, Sender und Aktoren von FHT, FS20, S300, HM, IT, RSL

 

decade-submarginal