Autor Thema: Raspberry Pi CUL HomeMatic not supported  (Gelesen 14760 mal)

Offline Rohan

  • Hero Member
  • *****
  • Beiträge: 1060
  • Bin kein Hero, bin Anwender
    • http://keine
Aw: Raspberry Pi CUL HomeMatic not supported
« Antwort #15 am: 19 Januar 2013, 13:14:24 »
Hi olum,

ja, das mit der Registrierung ...

Schau mal hier. Du wirst dich direkt an einen der Admins wenden und ihm die erforderlichen Angaben übermitteln müssen.

Ist nur halboffen, um Wikitrolle abzuhalten.

Und danke für die Freigabe.

Gruß
Thomas
Fhem auf Mini-ITX mit Celeron 2-Core, HMLAN (> 55 Devices), CUL (FS20 und EM), RFXtrx 433E, Arduino (einige DS18B20), RPi mit 1-Wire (DS2423 für S0-Signale, DS18B20+), RPi/Arduino mit MQ-5 und MQ-9 (CO- und CNG/LPG-Sensor), CO-20 IAQ Sensor

TJ

  • Gast
Aw: Raspberry Pi CUL HomeMatic not supported
« Antwort #16 am: 30 März 2013, 19:50:12 »
Hallo Thomas,

ich habe das Problem mit den Schreibrechten auf:

ls -l /dev/ttyACM0

crw-rw---T 1 root dialout 166, 0 Mar 30 19:21 /dev/ttyACM0

mein Raspi kennt den Befehl laut Wiki nicht !

 sudo usermod -A -G tty pi
 usermod: invalid option -- 'A'

was mache ich falsch

Gruß Thomas

Offline Rohan

  • Hero Member
  • *****
  • Beiträge: 1060
  • Bin kein Hero, bin Anwender
    • http://keine
Aw: Raspberry Pi CUL HomeMatic not supported
« Antwort #17 am: 30 März 2013, 21:25:09 »
Hallo Thomas aka TJ,

versuche es mal bitte mit einem kleinen "a" statt "A". Irgendwann gab es da eine Umstellung. Berichte bitte, damit ich ggfls. einen entsprechenden Hinweis im Wiki einarbeiten kann.

Edith lässt noch fragen: Was für eine Linux-Distribution hast du auf deinem RPi installiert? Die Benutzer/Gruppennamen sind ja ziemlich anders.

Gruß
Thomas
Fhem auf Mini-ITX mit Celeron 2-Core, HMLAN (> 55 Devices), CUL (FS20 und EM), RFXtrx 433E, Arduino (einige DS18B20), RPi mit 1-Wire (DS2423 für S0-Signale, DS18B20+), RPi/Arduino mit MQ-5 und MQ-9 (CO- und CNG/LPG-Sensor), CO-20 IAQ Sensor

TJ

  • Gast
Aw: Raspberry Pi CUL HomeMatic not supported
« Antwort #18 am: 31 März 2013, 08:55:07 »
Hallo Thomas,

Danke für die schnelle Antwort !
mit den Parametern hat es funktioniert:

sudo usermod -a -G tty pi
sudo usermod -a -G tty fhem

also klein "a" !

Gruß Thomas