Autor Thema: Tablet Umbau - ohne Akku nur mit Netzteil+Step Down - Einbau in Bilderrahmen  (Gelesen 61071 mal)

Offline Papa Romeo

  • Hero Member
  • *****
  • Beiträge: 3183
  • Wer bitteschön ist MacGyver?
Was mir aber gerade einfällt: die Rückseite vom Tablet ist bei mir sehr klebrig. Wie wenn der Kunststoff sich auflöst. Ist das ein bekanntes Problem? Samsung äußert sich nicht und Ersatzteile gibt's auch nicht :-/

...nicht nur ein Samsung Problem. Beim meinem Blaupunkt Badradio sind alle Bedienelemente inzwischen richtig "babbig".

LG
Papa Romeo
...die richtige Lötspitzentemperatur prüft man zwischen Daumen und Zeigefinger.
...überlasse niemals etwas einer Software, das du hardwaremässig erreichen kannst.
...unvorsichtige Elektriker werden schnell zu leitenden Angestellten.
und...never change a running System...no Updates if not necessary

Offline fiedel

  • Hero Member
  • *****
  • Beiträge: 1894
Das sind die sogenannten "Soft- Touch- Oberflächen". Es handelt sich um eine dünne Kunststoffbeschichtung mit
hohem Weichmacheranteil, die mit der Zeit chemisch instabil und somit klebrig wird.

Mittlerweile haben viele Leute mit vielen Mittelchen experimentiert und folgendes hat sich herauskristallisiert:

Um es noch für eine Weile zu stabilisieren hift das einpudern mit Talkum oder Babypuder.
Um es zu entfernen reibt man es mit einem Baumwolllappen oder Küchenkrepp und Spiritus oder Isopropanol ab.
Je nach Zersetzungszustand kann das eine Weile dauern.

Bei meiner Kathrein- Fernbedienung (Unterschale) hat es aber sehr gut funktioniert.
Sie ist jetzt glänzend schwarz und sieht aus wie neu.  Bei meiner Squeezebox Toch- FB war es die Oberschale.
Die Beschriftung (unter dem Soft Touch) ist sogar erhalten geblieben und es wird empfohlen noch eine Klarlackschicht aus
Kunststofflackspray drüber zu sprühen.

Gruß
Frank
« Letzte Änderung: 11 Dezember 2021, 10:31:41 von fiedel »
FeatureLevel: 6.1 auf Wyse N03D ; Deb. 11 ; Perl: v5.14.2 ; IO: HM-MOD-RPI-PCB + VCCU|CUL 868 V 1.66|LinkUSBi |TEK603
HM: SEC-SCO|SCI-3-FM|LC-SW4-PCB|ES-PMSW1-PL|RC-4-2|SEN-MDIR-O|SEC-WDS-2
CUL: HMS100TF|FS20 S4A-2 ; OWDevice: DS18S20|DS2401|DS2406|DS2423

Offline kxn

  • Newbie
  • Beiträge: 1
Hallo ich weis das der Beitrag schon etwas älter ist.
Wie kann man das Akku level dauerhaft auf 100% setzen auch nach stromverlust?

Hab ich auch so gemacht, läuft seit 2 Jahren, ich nutze aber nicht Automagic um den Batt Level zurück zu setzen sondern was anderes. Und ich hab das via PPPoE dran.

Aber warum in Gottes willen hast du die Platine vom Akku noch verbaut? Die brauchste nicht. Also mein T520 braucht die nicht. Die Akku Anzeige geht so oder so runter, mit oder ohne Platine. Ich hab auch mal den Schaltplan der Platine aufzeichnet weil ich dachte da kann man was löten wegen der Akku Anzeige aber nee mit dem softwareseitigem Zurücksetzen war dann einfacher ;-)

Ich mache es übrigens so mit dem Akku (shell):
dumpsys battery set level 100
dumpsys battery set ac 1

Wurde hier alles schon im Forum beschrieben. Also es gibt da unterschiedliche Ansätze.

/Daniel

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3214
    • Homepage
Das musst du unmittelbar nach dem Neustart immer wieder neu setzen. Es sollte aber genug Zeit da sein, da der Akkustand ja nicht bei 0% beginnt im Falle eines fehlenden Akkus bzw. der Rückmeldung dessen.

/Daniel
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)

Offline Ma_Bo

  • Hero Member
  • *****
  • Beiträge: 1300
Hallo ich weis das der Beitrag schon etwas älter ist.
Wie kann man das Akku level dauerhaft auf 100% setzen auch nach stromverlust?


Siehe hier: https://forum.fhem.de/index.php/topic,103560.msg972768.html#msg972768
NUC mit FHEM, HM Heizungsthermostate, HM Wandthermostate, Intertechno Funksteckdosen, 10" Tablet als Wanddisplay, KeyMatic, Fensterkontakte, Fensterkontakte umgebaut als Wassermelder und Briefkastenmelder, Aussenthermostat, Anwesenheitssteuerung über Fritz Box, Google Home usw. usw.

Offline ChrizZz

  • New Member
  • *
  • Beiträge: 11
Ist immer schwer zu helfen, wenn man kein Bild vom Ganzen hat ...
Kann mir auch nur sehr schwer vorstellen, dass das Tablett beim Booten über 8A ziehen soll ...

Jetzt komme ich auch endlich mal wieder dazu, mich mit dem ungelösten Thema zu beschäftigen. Ich habe mal ein paar Bilder zum aktuellen Zustand gemacht und hochgeladen. Die Basis ist ein AC/DC Wandler mit 5V 2A 10W.Lasst euch nicht von den gelben Kabeln am Stecker stören, mussten die beiden schwarzen mit den gelben Kabeln tauschen, da nach dem Abisolieren zu wenig Kabel übrig war.

Ich würde jetzt als nächstes wie besprochen einen Elko zwischen Wandler und Tablet platzieren und erneut testen.

Wie erwähnt funktioniert die Nutzung per Akku, dazu wird an dem weißen Stecker einfach der Akku angeklemmt.

Offline frober

  • Hero Member
  • *****
  • Beiträge: 1227
  • Was man nicht kann, kann man lernen...
Deine Lötstellen sind...ich sag's lieber nicht.
Solltest du nacharbeiten und zur Platine hin isolieren!
Auch beim Testen!!!


Raspi 3b mit Raspbian Buster und relativ aktuellem Fhem,  FS20, LGW, PCA301, MySensors mit RS485(CAN-Receiver), etc.,
einiges umgesetzt, vieles in Planung :-)

********************************************
...man wächst mit der Herausforderung...

Offline ext23

  • Hero Member
  • *****
  • Beiträge: 3214
    • Homepage
Lasst euch nicht von den gelben Kabeln am Stecker stören, mussten die beiden schwarzen mit den gelben Kabeln tauschen, da nach dem Abisolieren zu wenig Kabel übrig war.

*lol* wenns nur die Farbe wäre ^^Diese Jumper Kabel die du da benutzt und die Verbinder ähhh so Thema Spannungsabfall und so sagt dir das was ;-) Löte da mal dicke Kabel an, und dann geht das auch, vielleicht sogar ohne ELKO...

/Daniel
HM, KNX, FS20, 1-Wire, PanStamp, AVR-NET-IO, EM1000EM, PCA301, EC3000, HM-LAN, CUL868, RFXtrx433, LGW, DMX @Ubuntu-Server (Hauptsystem) & Raspberry Pi (Satellit)

Offline Ma_Bo

  • Hero Member
  • *****
  • Beiträge: 1300
Da muss ich Daniel recht geben, ich habe mindestens 1mm2 angelötet.
NUC mit FHEM, HM Heizungsthermostate, HM Wandthermostate, Intertechno Funksteckdosen, 10" Tablet als Wanddisplay, KeyMatic, Fensterkontakte, Fensterkontakte umgebaut als Wassermelder und Briefkastenmelder, Aussenthermostat, Anwesenheitssteuerung über Fritz Box, Google Home usw. usw.

Offline ChrizZz

  • New Member
  • *
  • Beiträge: 11
Danke für eure Hinweise, tatsächlich hatte ich die Jumperkabel, bzw. deren Steckverbindungen im Verdacht, habe aber nur mehrere Jumperkabel aneinander gelötet bzw. mit einem alten Klingelkabel kombiniert. Das ändere ich jetzt mit einer 1mm² Zwillingslitze. Probiere es danach erst ohne ElKo, falls ich kein zufriedenstellendes Ergebnis habe, probiere ich es nochmal mit. Danach gibts ein Update.

Vielen Dank schonmal und einen guten Rutsch!

Offline d0m1

  • Newbie
  • Beiträge: 2
Hallo Zusammen,

ich bin über google hierher gekommen, da mein "Wandtablet" ein Galaxy Tab A 2016 ist, dessen Akku sich aufgebläht hat. Es lief zwar bis zuletzt, aber ich möchte es umbauen auf Betrieb ohne Akku.

Wenn ich nun im ersten Beitrag anfange zu lesen, verweisen die dort genannten links zu Themen hier im Forum leider nur auf die Main Seite des Forums. Aus dem Link selbst kann ich auch nicht ersehen welche Beiträge oder Themen es sein könnten.

Wie finde ich denn die dort verlinkten Themen?


Danke für die Info!


Offline Ma_Bo

  • Hero Member
  • *****
  • Beiträge: 1300
... Wenn ich nun im ersten Beitrag anfange zu lesen, verweisen die dort genannten links zu Themen hier im Forum leider nur auf die Main Seite des Forums. Aus dem Link selbst kann ich auch nicht ersehen welche Beiträge oder Themen es sein könnten.

Wie finde ich denn die dort verlinkten Themen?
...

Also bei mir funktioniert der Link aus meinem ersten Beitrag:

https://forum.fhem.de/index.php/topic,102635.0.html

Die Überschrift zum Thema heisst: Wandtablets mit Strom versorgen ? - Geblähter Akku
NUC mit FHEM, HM Heizungsthermostate, HM Wandthermostate, Intertechno Funksteckdosen, 10" Tablet als Wanddisplay, KeyMatic, Fensterkontakte, Fensterkontakte umgebaut als Wassermelder und Briefkastenmelder, Aussenthermostat, Anwesenheitssteuerung über Fritz Box, Google Home usw. usw.

Offline d0m1

  • Newbie
  • Beiträge: 2
Hallo @Ma_Bo

Danke für deine schnelle Antwort.

Jetzt geht's bei mir auch und jetzt sehe ich auch die Bilder. Evtl lag es daran dass ich gestern noch nicht registriert war und der Browser etwas gebraucht hat.

Mein galaxy tab a bekomme ich mit einem Labornetzteil an. Bootet ohne Probleme.

Habe die Kontakte aber auf der akku Platine abgeklemmt. B1+ und B1-.

Reicht es aus das Tablet zu rooten und mit der app den batterie Status auf 100% zu setzen? Bleibt der dann die ganze Zeit auf 100%?

Offline Ma_Bo

  • Hero Member
  • *****
  • Beiträge: 1300
...
Reicht es aus das Tablet zu rooten und mit der app den batterie Status auf 100% zu setzen? Bleibt der dann die ganze Zeit auf 100%?

Ja, bei mir reicht das aus und der Status bleibt bei 100%, du kannst ihn auch auf einen beliebigen Wert stellen, eigentlich uninteressant welcher Wert, es geht nur darum, dass der Wert nicht weiter sinkt und bei ca. 1% das Display abgedunkelt wird.

Grüße Marcel
NUC mit FHEM, HM Heizungsthermostate, HM Wandthermostate, Intertechno Funksteckdosen, 10" Tablet als Wanddisplay, KeyMatic, Fensterkontakte, Fensterkontakte umgebaut als Wassermelder und Briefkastenmelder, Aussenthermostat, Anwesenheitssteuerung über Fritz Box, Google Home usw. usw.

Offline ChrizZz

  • New Member
  • *
  • Beiträge: 11
Mit der stärkeren Doppellitze, dem ElKo und der saubereren Verlötung klappt es nun auch bei mir. Somit kann das Google/Samsung Nexus 10 auch ohne Akku betrieben werden. Für die Zusammenfassung: Bei mir klappt das mit einem AC/DC Netzteil mit 5V, 2A und einem ElKo mit 4.700UF/16V.

Vielen Dank für eure Hilfe und die tollen Tipps!

Bei mir gehts jetzt nun in die 2. Phase, wie ich das Tablet nun hübsch in die Wand versenke. Habt ihr dazu Tipps/Ideen?
Gefällt mir Gefällt mir x 1 Liste anzeigen