Autor Thema: OpenMQTTGateway -> MQTT und RollingCode .... mal wieder  (Gelesen 12564 mal)

Offline andre07

  • Full Member
  • ***
  • Beiträge: 191
Antw:OpenMQTTGateway -> MQTT und RollingCode .... mal wieder
« Antwort #135 am: 16 April 2020, 18:34:05 »
Du schreibst 1440 sind alle 24 Stunden ? ich dachte die zweite Variable ist angabe in Minuten

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 11954
  • eigentlich eher "user" wie "developer"
Antw:OpenMQTTGateway -> MQTT und RollingCode .... mal wieder
« Antwort #136 am: 13 September 2020, 09:38:47 »
Hallo zusammen,

wollte nur mal vermelden, dass es neues bei OpenMQTTGateway gibt: 0.9.5-beta bringt einige Neuerungen im BT-Bereich, u.A. Unterstützung für LYWSD03MMC. Kann noch nicht besonders viel sagen, aber immerhin bekomme ich Daten von dem einem dieser Teile, das hier grade rumsteht.

Geändert/Ergänzt wurde allerdings auch das JSON-Element zum Senden der Temperaturen, da gibt's jetzt tempc und tempf. Entsprechender Update des temp/hum-templates folgt bei Gelegenheit.

Grüße, Beta-User
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, Twilight,  AttrTemplate => {mqtt2, mysensors, zwave}

Offline andre07

  • Full Member
  • ***
  • Beiträge: 191
Antw:OpenMQTTGateway -> MQTT und RollingCode .... mal wieder
« Antwort #137 am: 13 Oktober 2020, 16:37:25 »
Habe die Teile schon einige Wochen hier rumliegen automatisch wird da aber nichts angelegt
muss man wohl per Hand machen aber danke für den Tip

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 11954
  • eigentlich eher "user" wie "developer"
Antw:OpenMQTTGateway -> MQTT und RollingCode .... mal wieder
« Antwort #138 am: 13 Oktober 2020, 16:57:49 »
Hat jemand behauptet, es würde was automatisch angelegt?
Es ging nur darum, dass die Teile jetzt überhaupt ausgelesen werden können. Ansonsten ist das immer noch dasselbe: Um "Einzel-Geräte" für eine BT-ID zu generieren muss man die ID nehmen und dann mit dem passenden attrTemplate (OpenMQTTGateway_BT_temp_hum_sensor) ein zusätzliches FHEM-Device erstellen.

Was den LYWSD03MMC angeht: Mein Testgerät sendet munter vor sich hin, allerdings sind mir beide GW's mit der 0.9.5-beta und auch mit der jetzt verfügbaren 0.9.5 schon mal hängen geblieben. Dauert ein paar Tage, bis das passiert, und ich kann auch nicht sagen, woran es genau hängt, und die letzten Tage ist es auch nicht vorgekommen...
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, Twilight,  AttrTemplate => {mqtt2, mysensors, zwave}

Offline andre07

  • Full Member
  • ***
  • Beiträge: 191
Antw:OpenMQTTGateway -> MQTT und RollingCode .... mal wieder
« Antwort #139 am: 16 Oktober 2020, 15:12:11 »
Bei mir laufen die Teile auch mit 0.9.5  bis jetzt stabil (2 wochen) Abstürze habe ich aber auch schon gehabt mit früheren Versionen. Die LYWSD03MMC sind bei mir eingebunden funktionieren tadellos

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 11954
  • eigentlich eher "user" wie "developer"
Antw:OpenMQTTGateway -> MQTT und RollingCode .... mal wieder
« Antwort #140 am: 16 Oktober 2020, 15:17:14 »
Klingt gut.

@0.9.5 (ohne beta) hatte ich auch nur den einen Hänger, das war aber zur Zeit des Schreibens auch schon länger her. Bis dato alles chick...
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, Twilight,  AttrTemplate => {mqtt2, mysensors, zwave}