Autor Thema: FS20 ST-3 schält nicht, wenn leeres Kabel angeschlossen  (Gelesen 2319 mal)

Offline duke-f

  • Sr. Member
  • ****
  • Beiträge: 713
FS20 ST-3 schält nicht, wenn leeres Kabel angeschlossen
« am: 27 September 2019, 09:26:47 »
... und zwar selbst dann, wenn an diesem Kabel wiederum nichts angeschlossen ist. Selbiges natürlich auch dann, wenn am Kabel etwas angeschlossen ist. Stecke ich das Kabel jedoch aus, also ist die FS20 ST-3 komplett ohne etwas eingesteckt, schält sie wieder wie erwartet.

Das Kabel habe ich schon getauscht. Es handelt sich um ein typisches Drucker-/Kaltgerätekabel. Am Taster lässt sich der FS20 ST-3 allerdings auch problemlos schalten.

Kennt das jemand? Oder hat gar jemand eine Idee, ob man da selber Abhilfe schaffen kann?
Cubietruck, 3 Raspberry Pis,
CUL868, RFXtrx433, CUL433, SCC868, HM-USB,
IRTrans, EZcontrol XS1, IguanaWorks USB IR Transceiver
ESPEasy, Fritz!Box, Samsung TV+BD, LMS, Squeezelite

Offline Seli

  • New Member
  • *
  • Beiträge: 40
Antw:FS20 ST-3 schält nicht, wenn leeres Kabel angeschlossen
« Antwort #1 am: 27 September 2019, 18:11:56 »
Sehr mysteriös! Tritt der Fehler nur mit diesem Kabel auf? Kabeldefekt (Kurzschluss) kann man wohl ausschließen, da es mit dem Taster funktioniert. Ist die Dose weit vom Sender entfernt? Funktioniert es ggf. in der Nähe zum Sender? Mehr fällt mir dazu im Moment nicht ein.

Grüße,
Michael
Raspberry Pi 3, FHEM 5.8
CUL868 V3 (FS20/IT): FHT80TF|PIRI|PIRI-2|TFK|S4A-2|ST|SU|S8|HMS 100 WD|IT-1500|GRR-3500
HomeMatic HMLAN_UART: HM-CC-RT-DN|HM-SEN-MDIR-O|HM-SEC-SC-2|HM-TC-IT-WM-W-EU|HM-LC-SW4-PCB 4|HM-WDS-OTH|HM-OU-LED16|HM-RC-4-3
JeeLink v3c, Rademacher duoFern, MiLight Bridge v4, RGB

Offline duke-f

  • Sr. Member
  • ****
  • Beiträge: 713
Antw:FS20 ST-3 schält nicht, wenn leeres Kabel angeschlossen
« Antwort #2 am: 27 September 2019, 18:23:03 »
Nein, auch mit einem anderen Kabel ist der Effekt da. Ich habe die Hoffnung, dass vielleicht ein bestimmter Kondensator getauscht werden kann. Hab jetzt mal den Funkschalter ausgesteckt für einige Zeit. Manchmal all das schon helfen.
Cubietruck, 3 Raspberry Pis,
CUL868, RFXtrx433, CUL433, SCC868, HM-USB,
IRTrans, EZcontrol XS1, IguanaWorks USB IR Transceiver
ESPEasy, Fritz!Box, Samsung TV+BD, LMS, Squeezelite

Offline duke-f

  • Sr. Member
  • ****
  • Beiträge: 713
Antw:FS20 ST-3 schält nicht, wenn leeres Kabel angeschlossen
« Antwort #3 am: 28 September 2019, 10:27:54 »
Also tatsächlich: gestern tagsüber ausgesteckt, spät abends wieder eingesteckt und sie geht wieder. Mal sehen wie lange. Was ähnliches hatte ich mal bei einem Dimmer.

EDIT:
Nun hat es sich nochmal etwas anders gezeigt. Nach einigen Stunden war das Schalten wieder nicht möglich. Dann habe ich aber festgestellt, dass das Schalten doch funktioniert, auch mit angeschlossenem Gerät, wenn ich die FS20 ST-3 wo anders nutze. Problem ist offensichtlich, dass sie bisher direkt neben einer IT-Funksteckdose positioniert ist an einer APC-UPS. Das war sie zwar jetzt über Jahre hinweg immer und hat funktioniert, jetzt aber kommt eben dieses aktuelle Problem. Einzig neu ist eigentlich, dass ich den Bleiakku der UPS getauscht habe.

Hab' jetzt ein kurzes Stück Kabel zwischen UPS und FS20 ST-3 - nicht schön, aber im Keller akzeptabel ;)
« Letzte Änderung: 01 Oktober 2019, 16:10:04 von duke-f »
Cubietruck, 3 Raspberry Pis,
CUL868, RFXtrx433, CUL433, SCC868, HM-USB,
IRTrans, EZcontrol XS1, IguanaWorks USB IR Transceiver
ESPEasy, Fritz!Box, Samsung TV+BD, LMS, Squeezelite