Autor Thema: [gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss  (Gelesen 9536 mal)

Offline Jamspoon

  • New Member
  • *
  • Beiträge: 21
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #30 am: 28 Dezember 2020, 19:55:04 »
als ich jetzt wieder im Log geschaut habe und ein Timout-Fenster übergeblendet war, stand da folgendes für:

get ABUS_TUERSCHLOSS_HAUSTUER doorLockConfiguration
im Log:

2020.12.28 19:45:57 3: ZWave get ABUS_TUERSCHLOSS_HAUSTUER doorLockConfiguration
2020.12.28 19:45:57 5: ABUS_TUERSCHLOSS_HAUSTUER: DOOR_LOCK is a secured class!
2020.12.28 19:45:57 5: ABUS_TUERSCHLOSS_HAUSTUER SECURITY: 6205 stored for encryption
2020.12.28 19:45:59 5: ABUS_TUERSCHLOSS_HAUSTUER SECURITY: 6205 get ABUS_TUERSCHLOSS_HAUSTUER doorLockConfiguration retrieved for encryption
2020.12.28 19:45:59 5: ABUS_TUERSCHLOSS_HAUSTUER: secEncrypt plain:006205 enc:7d5f84
2020.12.28 19:45:59 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:45:59 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:04 3: ABUS_TUERSCHLOSS_HAUSTUER: secStart older than 6 seconds detected, secUnlock will call Zwave_secEnd
2020.12.28 19:46:28 3: ZWave get ABUS_TUERSCHLOSS_HAUSTUER doorLockConfiguration
2020.12.28 19:46:28 5: ABUS_TUERSCHLOSS_HAUSTUER: DOOR_LOCK is a secured class!
2020.12.28 19:46:28 5: ABUS_TUERSCHLOSS_HAUSTUER SECURITY: 6205 stored for encryption
2020.12.28 19:46:28 5: ABUS_TUERSCHLOSS_HAUSTUER SECURITY: 6205 get ABUS_TUERSCHLOSS_HAUSTUER doorLockConfiguration retrieved for encryption
2020.12.28 19:46:28 5: ABUS_TUERSCHLOSS_HAUSTUER: secEncrypt plain:006205 enc:059e56
2020.12.28 19:46:28 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:28 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:29 5: ABUS_TUERSCHLOSS_HAUSTUER: secDecrypt: send_nonce 6a083102120688ec with nonce_id 6a retrieved
2020.12.28 19:46:29 5: ABUS_TUERSCHLOSS_HAUSTUER: secDecrypt: decrypted cmd 0062060200001e
2020.12.28 19:46:29 5: ABUS_TUERSCHLOSS_HAUSTUER: secDecrypt: Sequencebyte 0, sequenced 0, secondFrame 0, sequenceCounter 00
2020.12.28 19:46:29 5: ABUS_TUERSCHLOSS_HAUSTUER: secDecrypt: calculated Authentication code b8b2573b63964baa
2020.12.28 19:46:29 5: ABUS_TUERSCHLOSS_HAUSTUER: secDecrypt: parsing 000400820662060200001e
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:29 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found
2020.12.28 19:46:30 1: ABUS_TUERSCHLOSS_HAUSTUER: no stored commands in Internal secMsg found
2020.12.28 19:46:30 1: ABUS_TUERSCHLOSS_HAUSTUER: Error, nonce reveived but no stored command for encryption found

Having trouble in Windows? Reboot! Having trouble in Linux? Be root!

Offline Jamspoon

  • New Member
  • *
  • Beiträge: 21
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #31 am: 28 Dezember 2020, 20:39:12 »
jetzt hatte ich glatt etwas vergessen...

@rudolfkoenig

Zitat
Keine Ahnung, wieviele "Klinken" montiert sind :)

es hatte "bing" gemacht  ;D

Having trouble in Windows? Reboot! Having trouble in Linux? Be root!

Offline Jan007

  • New Member
  • *
  • Beiträge: 15
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #32 am: 28 Dezember 2020, 22:38:45 »
Hat es den mit 0001 0001 30 geklappt? Wenn Du nur ein Schloss haben solltest?

LG

Jan

Offline Jamspoon

  • New Member
  • *
  • Beiträge: 21
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #33 am: 28 Dezember 2020, 22:43:31 »
Hallo Jan,

siehe letzter Beitrag von Seite 2 oder kurz gesagt: nein  :(

Gruß André
Having trouble in Windows? Reboot! Having trouble in Linux? Be root!

Offline rakete123

  • Full Member
  • ***
  • Beiträge: 195
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #34 am: 29 Dezember 2020, 19:43:02 »
Grundsätzlich müsste man vielleicht erstmal rausfinden, wie diese DOORLOCK Klasse implementiert wird.
Vielleicht ist es ja "richtig" so wie es ist und der ABUS Knopf auf dem Schloss ist nicht "standard".
Oder vielleicht hat ja jemand ein anderes Schloss und kann dafür mal berichten.
Zwave: ZMEEUZB1 (Fibaro, Aeotec, diverse)
Zigbee: Conbee (HUE, Xiaomi, osram)
Homematic: HM-MOD-RPI-PCB + diverse HM-CC-RT-DN
Sonstiges: Harmony, Android, Netatmo, Jabber (talk2fhem)
https://resize2fs.de

Offline Jamspoon

  • New Member
  • *
  • Beiträge: 21
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #35 am: 11 Februar 2021, 13:15:41 »
Hallo an alle ABUS CFA3010-Nutzer

noch ein kurzes Statement zum ABUS CFA3010, also das Schloss hat mir jetzt zum 2. mal des Nächtens die Haustür geöffnet
was bei diesen Temperaturen derzeit nicht sonderlich erfreulich ist.  :o
Was zu dem auch nicht schön ist wenn der Alarm beim öffnen der Tür auch dementsprechend reagiert hat.  ::)

Das gute an der Sache, FHEM hat zum öffnen der Tür NICHTS dazu getan, soll heißen das nirgends im LOG vom ein Eintrag
vorhanden war das um diese Zeit ein öffnen der Tür in seitens FHEM in Auftrag gegeben wurde und auch vom Türschloss
selbst kein Eintrag vorhanden war.
Das Türschloss läuft von Anfang an auf Verbose 5.

Ein öffnen über das Schloss selbst (Touchfeld) ist auch auszuschließen denn das würde bzw. wird im Log auch protokolliert.

Somit muss das Türschloss eigenständig die Tür geöffnet haben und nun meine Frage...

... hat dieses Phänomen noch jemand beobachten bzw. feststellen können???

Danke vorab.

LG André


Having trouble in Windows? Reboot! Having trouble in Linux? Be root!

Offline Jan007

  • New Member
  • *
  • Beiträge: 15
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #36 am: 12 Februar 2021, 19:48:06 »
Also bei mir ist das Schloss jetzt seit gut 8 Monate mit Fhem in Betrieb und ich lasse es von Fhem über einen Wiegand Fingerprint öffnen, aber von selbst hat es bis jetzt noch nie geöffnet. Entweder hat dein Schloss ein defekt, oder der Nachbar hat eine Fernbedienung ;-)

LG

Jan

Offline Jamspoon

  • New Member
  • *
  • Beiträge: 21
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #37 am: 14 Februar 2021, 22:44:56 »
Hallo Jan,

erst einmal Danke für Deine Rückmeldung auf meine Frage.

Freut mich das Du keine Probleme mit dem Schloss hast und ich gehe mittlerweile davon aus das meins defekt ist,
hatte heute wieder das Problem das die Haustür geöffnet wurde und war zum Glück noch munter. ::)
Habe das Schloss dann erstmal demontiert und in die Ecke gelegt, habe aber auch gleich ein neues bestellt mal
schauen wie das neue dann funktioniert.

Beim heutigen öffnen der Tür war auch wieder KEIN Eintrag im FHEM Log zu finden.

Achja und dem Nachbar hatte ich nach deinen Tip die Fernbedienung gleich weggenommen  8)

LG André
Having trouble in Windows? Reboot! Having trouble in Linux? Be root!

Offline Doogy

  • New Member
  • *
  • Beiträge: 9
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #38 am: 07 Juli 2021, 12:10:07 »
Hallo zusammen,

gibt es Neuigkeiten zum Thema "nur Aufschließen" aber nicht "Öffnen". Ich bin gerade von einer KeyMatic auf das ABUS Modul umgestiegen, da sich dort nach etwas mehr als 2 Jahren das Getriebe verabschiedet hat. Dort gab es dass ja. Ich hatte aber erst gekauft und dann gelesen.

Wäre schön, wenn einer dazu ein Feedback geben könnte.

VG Felix

Offline omnior

  • Full Member
  • ***
  • Beiträge: 135
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #39 am: 26 August 2021, 18:52:03 »
Nachdem ich jetzt auch schon ein paar Tage mit diesem Schloss kämpfe, erst gar nichts bei der Inklusion passierte habe ich jetzt zumindest eine teiweise Inklusion. Es fehlen aber die Klassen und wahrscheinlich sonst auch einiges.
Da es ja doch einige  zum Laufen gebracht haben und dieses Problem auch am Anfang hatten, was war denn bei Euch die Ursache. Wie habt ihr das Problem gelöst?

Internals:
   CFGFN     
   DEF        caf65990 21
   FUUID      6127c51b-f33f-c2ff-e3c3-d186fec6e7df2eb3
   IODev      ZBoard
   LASTInputDev ZBoard
   MSGCNT     3
   NAME       ZWave_ENTRY_CONTROL_21
   NR         10141
   STATE      ???
   TYPE       ZWave
   ZBoard_MSGCNT 3
   ZBoard_RAWMSG 00040015095e0201070003000300be00
   ZBoard_TIME 2021-08-26 18:46:00
   ZWaveSubDevice no
   cmdsPending 0
   homeId     caf65990
   isWakeUp   
   lastMsgSent 1629996360.32826
   nodeIdHex  15
   READINGS:
     2021-08-26 18:45:15   IODev           ZBoard
     2021-08-26 18:46:07   neighborList    ZBoard ZWave_13 ZWave_THERMOSTAT_30
     2021-08-26 18:46:00   routeInfo       timeToCb:0.03 repeaters:0 rssi0:-66 dBm ackCh:0 lastCh:1 scheme:LastWorkingRoute rep:at 40kbps routeTries:1 lastFailed:
     2021-08-26 18:46:00   timeToAck       0.039
     2021-08-26 18:46:00   transmit        OK
     2021-08-26 18:46:00   zwavePlusInfo    version:01 role:SleepingListeningSlave node:Z-Wave+Node installerIcon:0300 userIcon:0300
Attributes:
   classes    ZWAVEPLUS_INFO TRANSPORT_SERVICE SECURITY_S2 SUPERVISION
   room       ZWave

Offline Jan007

  • New Member
  • *
  • Beiträge: 15
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #40 am: 26 August 2021, 23:23:54 »
Ich habe da auch etliche Stunden verbracht... wichtig ist auf den S0 Modus zu wechseln und dann am Schloss vom Zwave Dongle über Fhem entparen, wenn es bereits verbunden war. Anschließend nur die Zwave Option am Schloss resetten und nicht das ganze Schloss! So das die Fahrwege erhalten bleiben. Dann die Secure am Schloss wieder auf S0 stellen und wieder neu verbinden. Das Spiel kann unter umständen nicht gleich beim ersten mal klappen, dann musst Du alle Schritte wiederholen! Wichtig ist auch unter Fhem den Zwave Dongle einen Secure Key zu vergeben, der willkürlich aber in der richtigen länge vergeben gehört. Das Schloss ist etwas Zickig, aber funktioniert dann, jedenfalls bei mir bis auf das erwähnte, ungelöste Problem ohne Fehler.
Wünsch Dir viel Glück

LG

Jan

Offline omnior

  • Full Member
  • ***
  • Beiträge: 135
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #41 am: 27 August 2021, 07:39:36 »
Hab es auch mit dem SecureKey probiert, das brachte keinen Unterschied das Schloss wird zwar auch inkludiert aber es fehlen die Klassen und mit GET bekomme ich nur die neighbourlist und die ZWavePlusInfo
Internals:
   CFGFN     
   DEF        caf65990 26
   FUUID      61287973-f33f-c2ff-2dae-f7a59c7665473b99
   IODev      ZBoard
   LASTInputDev ZBoard
   MSGCNT     2
   NAME       ZWave_ENTRY_CONTROL_26
   NR         12762
   STATE      ???
   TYPE       ZWave
   ZBoard_MSGCNT 2
   ZBoard_RAWMSG 0004001a095e0201070003000300bb00
   ZBoard_TIME 2021-08-27 07:34:56
   ZWaveSubDevice no
   cmdsPending 0
   homeId     caf65990
   isWakeUp   
   lastMsgSent 1630042496.5627
   nodeIdHex  1a
   READINGS:
     2021-08-27 07:34:43   IODev           ZBoard
     2021-08-27 07:34:56   routeInfo       timeToCb:0.1 repeaters:0 rssi0:-69 dBm ackCh:0 lastCh:1 scheme:NextToLastWorkingRoute rep:at 40kbps routeTries:2 lastFailed:
     2021-08-27 07:34:56   timeToAck       0.110
     2021-08-27 07:34:56   transmit        OK
     2021-08-27 07:34:56   zwavePlusInfo    version:01 role:SleepingListeningSlave node:Z-Wave+Node installerIcon:0300 userIcon:0300
Attributes:
   classes    ZWAVEPLUS_INFO TRANSPORT_SERVICE SECURITY SECURITY_S2 SUPERVISION
   room       ZWave

und hier auch nochmal der Log eines etwas späteren, abet genauso erfolglosen Versuches, das Schloss heißt jetzt ZWave_ENTRY_CONTROL_32:
2021.08.27 08:07:58.881 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:01 ARG:0000 CB:06
2021.08.27 08:07:58.890 4: ZBoard ZW_ADD_NODE_TO_NETWORK learnReady
2021.08.27 08:08:02.442 4: ZWDongle_Read ZBoard: rcvd 004a06020000 (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 08:08:02.443 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 08:08:02.445 5: ZBoard: dispatch 004a06020000
2021.08.27 08:08:02.446 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:02 ARG:0000 CB:06
2021.08.27 08:08:02.470 4: ZBoard ZW_ADD_NODE_TO_NETWORK nodeFound
2021.08.27 08:08:02.632 4: ZWDongle_Read ZBoard: rcvd 004a060320080440035e55989f6c (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 08:08:02.632 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 08:08:02.634 5: ZBoard: dispatch 004a060320080440035e55989f6c
2021.08.27 08:08:02.635 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:03 ARG:20080440035e55989f6c CB:06
2021.08.27 08:08:02.640 2: autocreate: define ZWave_ENTRY_CONTROL_32 ZWave caf65990 32 5e55989f6c
2021.08.27 08:08:02.650 2: autocreate: define FileLog_ZWave_ENTRY_CONTROL_32 FileLog ./log/ZWave_ENTRY_CONTROL_32-%Y.log ZWave_ENTRY_CONTROL_32
2021.08.27 08:08:16.013 4: ZWDongle_Read ZBoard: rcvd 004a06052000 (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 08:08:16.014 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 08:08:16.016 5: ZBoard: dispatch 004a06052000
2021.08.27 08:08:16.071 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:05 ARG:2000 CB:06
2021.08.27 08:08:16.072 4: ZWDongle *** set ZBoard addNode off
2021.08.27 08:08:16.072 5: ZWDongle_Write 004a0507 ()
2021.08.27 08:08:16.073 5: DevIo_SimpleWrite ZBoard: 0105004a0507b2
2021.08.27 08:08:16.089 3: ZWave get ZWave_ENTRY_CONTROL_32 zwavePlusInfo
2021.08.27 08:08:16.090 5: ZWDongle_Write 001320025e01251f (caf65990)
2021.08.27 08:08:16.092 5: ACK received, removing 0105004a0507b2 from dongle sendstack
2021.08.27 08:08:16.092 5: DevIo_SimpleWrite ZBoard: 0109001320025e01251fa2
2021.08.27 08:08:16.095 5: ACK received, WaitForAck=>2 for 0109001320025e01251fa2
2021.08.27 08:08:16.101 4: ZWDongle_Read ZBoard: rcvd 011301 (answer ZW_SEND_DATA), sending ACK
2021.08.27 08:08:16.101 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 08:08:16.103 5: ZBoard: dispatch 011301
2021.08.27 08:08:16.128 4: ZWDongle_Read ZBoard: rcvd 00131f00000300b97f7f7f7f0001040000000002010000 (request ZW_SEND_DATA), sending ACK
2021.08.27 08:08:16.128 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 08:08:16.129 5: device ack reveived, removing 0109001320025e01251fa2 from dongle sendstack
2021.08.27 08:08:16.130 5: ZBoard: dispatch 00131f00000300b97f7f7f7f0001040000000002010000
2021.08.27 08:08:16.130 4: CMD:ZW_SEND_DATA ID:00 ARG:000300b97f7f7f7f0001040000000002010000 CB:1f
2021.08.27 08:08:16.130 4: ZBoard transmit OK for CB 1f, target ZWave_ENTRY_CONTROL_32
2021.08.27 08:08:16.131 5: ZWave_ENTRY_CONTROL_32: timeToCb:0.03 repeaters:0 rssi0:-71 dBm ackCh:0 lastCh:1 scheme:NextToLastWorkingRoute rep:at 40kbps routeTries:1 lastFailed:
2021.08.27 08:08:16.132 4: ZWDongle_Read ZBoard: rcvd 004a07062000 (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 08:08:16.133 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 08:08:16.134 5: ZBoard: dispatch 004a07062000
2021.08.27 08:08:16.135 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:06 ARG:2000 CB:07
2021.08.27 08:08:16.140 4: ZBoard ZW_ADD_NODE_TO_NETWORK done
« Letzte Änderung: 27 August 2021, 08:28:57 von omnior »

Offline krikan

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7028
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #42 am: 27 August 2021, 08:39:35 »
Das sieht nicht nach einer secure-Inklusion aus; darum fehlen auch vermutlich classes.

Die secure-Inklusion muss mit "set <ZWDongle> addNode onSec" oder "set <ZWDongle> addNode onNwSec" gestartet werden.

Da ich gerade bei den vielen Threads dazu nicht verstehe, wo ich anfangen soll:  :)
Bitte Schloß exkludieren und reseten.
Anschließend
kontrollieren, ob networkKey bei ZWDongle korrekt gesetzt,
Perl-Modul Crypt-Rijndael installiert ist,
verbose 5 einschalten;
mit S0 neue secure-Inklusion starten.

Wenn es dann noch Probleme gibt, bitte vollständiges Log und list posten.

Gruß, Christian

Offline omnior

  • Full Member
  • ***
  • Beiträge: 135
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #43 am: 27 August 2021, 12:16:14 »
Ich würde ja nicht immer wieder hier schreiben wenn es keine Probleme gäbe.
Natürlich denke ich dass ich all diese Dinge befolgt habe, aber vermutlich übersehe ich ja etwas. Ich habe bestimmt 15 verschiedene Versuche gemacht mit allen möglichen Kombinationen. Ich bin aber nicht in der Lage festzustellen wo der Fehler ist.
Also nochmal exkludiert, resetted und mit secure inkludiert. Hier das Ergebnis als list des Device und das log:
Internals:
   CFGFN     
   DEF        caf65990 33
   FUUID      6128b94e-f33f-c2ff-175d-7de8f766e3f427b3
   IODev      ZBoard
   LASTInputDev ZBoard
   MSGCNT     1
   NAME       ZWave_ENTRY_CONTROL_33
   NR         1021
   STATE      ???
   TYPE       ZWave
   ZBoard_MSGCNT 1
   ZBoard_RAWMSG 000400211698816d700e0d84f4439fba7db614723308919437926ebe00
   ZBoard_TIME 2021-08-27 12:07:24
   ZWaveSubDevice no
   cmdsPending 0
   homeId     caf65990
   isWakeUp   
   lastMsgSent 1630058844.19087
   nodeIdHex  21
   secTime    1630058844.19059
   READINGS:
     2021-08-27 12:07:10   IODev           ZBoard
     2021-08-27 12:07:24   SECURITY        ENABLED
     2021-08-27 12:07:24   routeInfo       timeToCb:0.03 repeaters:0 rssi0:-68 dBm ackCh:0 lastCh:1 scheme:LastWorkingRoute rep:at 40kbps routeTries:1 lastFailed:
     2021-08-27 12:07:24   timeToAck       0.038
     2021-08-27 12:07:24   transmit        OK
   secNonce:
     cc:
       nonce      ccc1d9b6ec48ce44
       timeStamp  1630058844.10265
Attributes:
   classes    ZWAVEPLUS_INFO TRANSPORT_SERVICE SECURITY_S2 SUPERVISION
   room       ZWave

2021.08.27 12:06:54.095 4: ZWDongle *** set ZBoard addNode onSec
2021.08.27 12:06:54.096 5: ZWDongle_Write 004a8109 ()
2021.08.27 12:06:54.097 5: DevIo_SimpleWrite ZBoard: 0105004a810938
2021.08.27 12:06:54.109 5: ACK received, removing 0105004a810938 from dongle sendstack
2021.08.27 12:06:54.110 4: ZWDongle_Read ZBoard: rcvd 004a09010000 (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 12:06:54.110 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 12:06:54.112 5: ZBoard: dispatch 004a09010000
2021.08.27 12:06:54.113 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:01 ARG:0000 CB:09
2021.08.27 12:06:54.121 4: ZBoard ZW_ADD_NODE_TO_NETWORK learnReady
2021.08.27 12:07:10.490 4: ZWDongle_Read ZBoard: rcvd 004a09020000 (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 12:07:10.491 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 12:07:10.493 5: ZBoard: dispatch 004a09020000
2021.08.27 12:07:10.493 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:02 ARG:0000 CB:09
2021.08.27 12:07:10.520 4: ZBoard ZW_ADD_NODE_TO_NETWORK nodeFound
2021.08.27 12:07:10.681 4: ZWDongle_Read ZBoard: rcvd 004a090321070440035e559f6c (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 12:07:10.682 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 12:07:10.684 5: ZBoard: dispatch 004a090321070440035e559f6c
2021.08.27 12:07:10.684 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:03 ARG:21070440035e559f6c CB:09
2021.08.27 12:07:10.690 2: autocreate: define ZWave_ENTRY_CONTROL_33 ZWave caf65990 33 5e559f6c
2021.08.27 12:07:10.702 2: autocreate: define FileLog_ZWave_ENTRY_CONTROL_33 FileLog ./log/ZWave_ENTRY_CONTROL_33-%Y.log ZWave_ENTRY_CONTROL_33
2021.08.27 12:07:23.876 4: ZWDongle_Read ZBoard: rcvd 004a09052100 (request ZW_ADD_NODE_TO_NETWORK), sending ACK
2021.08.27 12:07:23.881 5: DevIo_SimpleWrite ZBoard: 06
2021.08.27 12:07:23.883 5: ZBoard: dispatch 004a09052100
2021.08.27 12:07:23.940 4: CMD:ZW_ADD_NODE_TO_NETWORK ID:05 ARG:2100 CB:09
2021.08.27 12:07:23.941 4: ZWDongle *** set ZBoard addNode off

was mir noch nicht ganz klar ist. Das Perl-Modul Crypt-Rijndael ist grundsätzlich installiert. Wird das automatisch benutzt wenn es vorhanden ist oder muss am Dongle noch irgendwas verbunden werden? Mir ist halt nicht klar wie ich den Fehler eingrenzen kann.

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 24674
Antw:[gelöst] Support von Abus HomeTec Pro CFA3010 Türschloss
« Antwort #44 am: 27 August 2021, 13:04:39 »
Zitat
2021.08.27 12:07:23.941 4: ZWDongle *** set ZBoard addNode off

Die fuer Secure Inclusion notwendigen Arbeiten fangen nach diesem Befehl an.
"SECURITY ENABLED" spricht fuer eine erfolgreiche Secure-Inclusion, mangels Log kann ich aber nicht mehr sagen.

 

decade-submarginal