FHEM > Sonstiges

Fhem update und icons nicht richtig ?

(1/1)

ChrisW:
Hallo,
heute morgen beim Update habe ich folgende Icons bekommen:

--- Code: ---
2013.01.28 08:33:12 3: update get http://fhem.de/fhemupdate4/svn/www/images/default/shutter_closed.png
2013.01.28 08:33:12 3: update get http://fhem.de/fhemupdate4/svn/www/images/default/shutter_halfopen.png
2013.01.28 08:33:12 3: update get http://fhem.de/fhemupdate4/svn/www/images/default/shutter_open.png

--- Ende Code ---

In dem Pfad liegen diese auch aber mein Fhem nimmt die icons nur die im Fhem/icons liegen.


Hiermit habe ich die nun welche eingebunden die schon vorhanden waren:

--- Code: ---devStateIcon
opened:signal_Fenster_Offen.on closed:signal_Fenster_Offen.off
--- Ende Code ---


Natürlich lagen die shutter_open.png usw. nicht um /Fhem/icons somit müsste ich diese manuell dort rein Kopieren.

Hat das Problem noch jemand ? Hab auch nirgends gesehen das man einen icon Pfad angeben kann in der fhem.cfg.

Nutze das Dark Layout vielleicht ist da der falsche icon Pfad hinterlegt ?

Dr. Boris Neubert:

--- Zitat von: Chris schrieb am Mo, 28 Januar 2013 16:08 ---


Hat das Problem noch jemand ? Hab auch nirgends gesehen das man einen icon Pfad angeben kann in der fhem.cfg.

Nutze das Dark Layout vielleicht ist da der falsche icon Pfad hinterlegt ?
--- Ende Zitat ---


Hallo,

fhem/icons darf es nicht geben, das ist obsolet. Ggf. hilft ein update housekeeping oder ein Löschen von fhem/icons, weil das Vorrang vor www/icons hat.

Viele Grüße
Boris

ChrisW:
Danke habs mal gelöscht. Die normalen Icons sind alle drin aber https://xxxxxxx/fhem/icons/shutter_closed wird das icon geladen aber nicht angezeigt..

Aber das Probleme kenne ich alle per Update geladenen Icons gehen nicht muss erst das Pack wo runterladen und das ganze per 7zip entpacken und ersetzen. Erst dann funktionieren PNGs bei mir...
liegt wohl an Windows

Dr. Boris Neubert:

--- Zitat von: Chris schrieb am Mo, 28 Januar 2013 19:49 ---Danke habs mal gelöscht. Die normalen Icons sind alle drin aber https://xxxxxxx/fhem/icons/shutter_closed wird das icon geladen aber nicht angezeigt..

Aber das Probleme kenne ich alle per Update geladenen Icons gehen nicht muss erst das Pack wo runterladen und das ganze per 7zip entpacken und ersetzen. Erst dann funktionieren PNGs bei mir...
liegt wohl an Windows
--- Ende Zitat ---



--- Code: ---set DeinFHEMWEB rereadicons
--- Ende Code ---
gemacht oder FHEM neugestartet?

Grüße
Boris

ChrisW:
hab ein shutdown restart gemacht reicht das nicht aus ?

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln