FHEM - Hausautomations-Systeme > Unterstützende Dienste

Modul IPCAM überarbeitet

<< < (3/89) > >>

Vladi2010:
hallo,

hat von euch das Problem jemand gelöst ?

bekomme folgenden Eintrag in die Log:

IPCAM Cam1 Wrong or not supported image format: can't open source image: No such file or directory

Config ist:

define Cam1 IPCAM 192.168.3.10:81
attr Cam1 path /snapshot.cgi?user=xxxxx&pwd=xxxxx         ( mit  und ohne / am Anfang )
attr Cam1 storage ./www/snapshots


die Liveansicht funktioniert: )

define LiveCam1 weblink iframe http://192.168.3.10:81/snapshot.cgi?user=xxxxx&pwd=xxxxx
attr LiveCam1 htmlattr width="640" height="480" frameborder="0" marginheight="0"

Danke für Eure Hilfe

Andreas

MBPower:
Jetzt habe ich mich durch jede Menge Seiten auf http://www.fischer-net.de geklickt, aber leider das Modul nicht gefunden.
Wo kann ich das IPCAM Modul herunterladen?

Steffen:
Hallo!

Hätte da auch mal eine kurze frage, bei
--- Code: ---http://192.168.178.158:80/snapshot.cgi?user=xxxxx&pwd=xxxxx
--- Ende Code ---
bekomme ich immer nur ein standbild und kein Livebild
Ist das normal so? Ist das von Ip-cam unterschiedlich?

Mfg Steffen

fiedel:
Hi Steffen,

ja ist normal. "snapshot.cgi" sagt ja schon "Schnappschuss". Du musst die CGI- Befehle deiner Kamera besorgen (Hersteller / Webseite). Da steht dann auch drin, wie du das Livebild bekommst.

Gruß

Frank

Rince:
@MBPower
Du hast das Modul. Gehört zur Grundausrüstung  8)

Ich empfehle, mal einen Blick in die Commandref zu werfen. Da steht alles wichtige drinnen.

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln