FHEM - Hausautomations-Systeme > Unterstützende Dienste

Modul IPCAM überarbeitet

<< < (2/88) > >>

Gerhard:
Hallo Martin,

deinen Modul IPCAM finde ich klasse, und konnte ohne weiteres implementieren (INSTAR 4009).
Da ich verschiedene Positionen anfahre würde ich gerne auch Zoom anwenden.
Wäre möglich bei Gelegenheit das Modul um folgendes:
attr ipcam cmdZoomIn command=95
attr ipcam cmdZoomOut command=94
zu erweitern?

Gruß Gerhard

erwin:
Hi Martin,

erstmal Danke für das IPCAM Modul
ich verwende es mit einer ZAVIO P5110 Pan/Tilt Webcam. Diese CAM gibts auch unter anderen Namen bei diversen Versendern (relativ) günstig.

Falls es noch jemand jemand brauchen kann, die Attributes für diese CAM:

--- Code: ---
basicauth {USERNAME}:{PASSWORD}
cmdPanLeft move=left&interval=150000
cmdPanRight move=right&interval=150000
cmdPos01 gotoserverpresetname=Aussen
cmdPosHome move=home
cmdTiltDown move=down&interval=150000
cmdTiltUp move=up&interval=150000
credentials ./credentials.cfg
path jpg/image.jpg
pathCmd cgi-bin/operator/ptzset?
pathPanTilt cgi-bin/operator/ptzset?
storage ./www/webcam
timestamp 1

--- Ende Code ---


l.g. erwin

Martin Fischer:
Hallo Erwin,

> ich verwende es mit einer ZAVIO P5110 Pan/Tilt Webcam. Diese CAM gibts auch
> unter anderen Namen bei diversen Versendern (relativ) günstig.
>
> Falls es noch jemand jemand brauchen kann, die Attributes für diese CAM:

Prima, danke! Vielleicht kann das ja der Eine oder Andere als Vorlage nutzen.

Gruß Martin

dougie:
Moin Martin,

ich hab leider grosse Probleme mit meiner Instar IN-3010
Besonders nach dem letzten Update des WebUI bekomme ich immer die Fehlermeldung im Log:


--- Code: ---
get CasaCam image


....



2013.04.20 09:42:23 1: IPCAM CasaCam Wrong or not supported image format: unknown
2013.04.20 09:42:49 1: IPCAM CasaCam Wrong or not supported image format: unknown
2013.04.20 09:43:21 1: IPCAM CasaCam Wrong or not supported image format: unknown

--- Ende Code ---


(siehe Anhang / see attachement)

Mit dem kommando in der Adresszeile meines Browsers bekomme ich ein Bild, und die das Kommando "get image" funktioniert MANCHMAL.

Was mache ich falsch?

VG
Ralf

docb:
Hallo zusammen, ich hätte da gerne mal wieder ein Problem...
habe meine IP-Cam (Instar 3010) "eingehängt" mit

--- Code: ---
define IPC_Benni IPCAM 10.15.30.110
attr IPC_Benni storage ./snapshots
attr IPC_Benni path snapshot.cgi?user=xxx&pwd=xxxx
attr IPC_Benni cmdTiltUp command=0
attr IPC_Benni cmdTiltDown command=2
attr IPC_Benni cmdPanLeft command=4
attr IPC_Benni cmdPanRight command=6
attr IPC_Benni cmdStep onstep

attr IPC_Benni room Kinderzimmer

--- Ende Code ---


Leider habe ich folgende Problemchen:
- Fhem macht mir keinen snapshot. Wenn ich das mit

--- Code: ---get IPC_Benni image
--- Ende Code ---
auslöse, sagt mir Fhem:
2013.06.03 21:11:00 1: IPCAM IPC_Benni Wrong or not supported image format: can't open source image: No such file or directory
Wenn ich im Browser direkt auf die 10.15.30.110/snapshot.cgi?user=xxx&pwd=xxxx gehe, bekomme ich aber sehr wohl ein Standbild angezeigt.

- Auch Pan/Tilt mag er mir nicht nehmen. Ich habe das wie auf fischer-net.de "eingerichtet", aber leider passiert nix bei den entsprechenden Befehlen. Nichtmal im Log finde ich etwas.

Was mache ich denn diesmal falsch?

Beste Grüße
Der Fragenonkel doc

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln