FHEM - Hausautomations-Systeme > Unterstützende Dienste

PRESENCE

<< < (3/9) > >>

Steffen:
Hallo!

Habe das modul auch mal versucht, auf mein qnap server mit fhem aber es klappt nicht.
Liegt es vielleicht daran das fhem bei mir nicht auf der Fritzbox läuft?

Mfg Steffen

Markus Bloch:
Hallo Steffen,

was genau funktioniert denn bei dir nicht und was siehst du (Logeinträge, Fehlermeldungen, etc.)?

Viele Grüße

Markus

Steffen:
Hallo!

Also bei state habe "???", habe auch mit anderen Lan-Geräten versucht aber gleiches ergebniss!
Mein fhem läuft unter debian auf einem qnap mit HMLan adapter und als dsl zugang nutze ich eine Fritzbox(kabeldeutschland)!
Als fehler meldung habe ich das hier:
CallBlockingFn: No telnet port found for sending the data back
kann aber nicht sagen ob es damit zusamen hängt???

Danke
Mfg Steffen

Reinerlein:
Hi Steffen,

ich kann zwar nichts zum Modul sagen, aber das klingt so, als ob du das Modul vor der Definition des TelnetPorts definierst.
Oder ist dieser Port vielleicht gar nicht in deiner Config?

Grüße Reinerlein

Markus Bloch:
Hi Steffen,

wie Reinerlein richtig vermutet hat, fehlt dir hier der Telnet Port.


--- Code: ---
define TELNET telnet 7072 global

# Um das Telnet-Device nirgendwo anzeigen zu lassen, optional:
attr TELNET room hidden


--- Ende Code ---


Dieser muss vor der Definition von PRESENCE stehen. Hier werde ich aber nochmal nachbessern um in einem solchen Fall das Device nicht im Regen stehen zu lassen.

Viele Grüße

Markus

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln