Autor Thema: Sensative Strips Comfort wird nicht richtig angelent  (Gelesen 301 mal)

Offline harald654

  • Jr. Member
  • **
  • Beiträge: 64
Sensative Strips Comfort wird nicht richtig angelent
« am: 24 Februar 2020, 23:25:16 »
Hallo Zusammen,

ich hab ein Problem beim anlernen der Sensative Strips Comfort https://sensative.com/sensors/strips-zwave/comfort/.
Es wird nach ZWDongle_0 addNode onNw und dreimaligem überfahren des Stripes, mit dem Magnet, ein Device angelegt, allerdings wird das Modell nicht erkannt, WakeUps kommen nicht an und beim überfahrn des Strips blinkt dieser zwei mal (was bedeut er ist nicht angelernt). Hab den Sensor jetzt schon 5mal neu angelernt (ink. zurücksetzen), immer mit dem gleichen Ergebnis :(
Weiß jemand Rat?

Abei noch die Event Monitor Ausgabe beim anlernen:
2020-02-24 23:12:05 ZWDongle ZWDongle_0 addNode onNw
2020-02-24 23:12:05 ZWDongle ZWDongle_0 ZW_ADD_NODE_TO_NETWORK learnReady
2020-02-24 23:12:34 ZWDongle ZWDongle_0 ZW_ADD_NODE_TO_NETWORK nodeFound
2020-02-24 23:12:35 Global global UNDEFINED ZWave_SENSOR_MULTILEVEL_53 ZWave f7160c53 53 5e85598672315a7380707184
2020-02-24 23:12:35 Global global DEFINED ZWave_SENSOR_MULTILEVEL_53
2020-02-24 23:12:35 Global global DEFINED FileLog_ZWave_SENSOR_MULTILEVEL_53
2020-02-24 23:12:35 Global global SAVE
...
2020-02-24 23:13:37 ZWDongle ZWDongle_0 addNode off
2020-02-24 23:13:37 ZWDongle ZWDongle_0 ZW_ADD_NODE_TO_NETWORK done
2020-02-24 23:13:42 ZWave ZWave_SENSOR_MULTILEVEL_53 associationAdd 1 1
2020-02-24 23:13:42 ZWave ZWave_SENSOR_MULTILEVEL_53 wakeupInterval 86400 1
2020-02-24 23:13:42 ZWave ZWave_SENSOR_MULTILEVEL_53 transmit: NO_ACK

Und das Internals des Angelegten Device
Internals:
   CFGFN     
   DEF        f7160c53 53
   FUUID      5e544a53-f33f-c01c-6f70-50c1966cc0d44e52
   IODev      ZWDongle_0
   LASTInputDev ZWDongle_0
   MSGCNT     1
   NAME       ZWave_SENSOR_MULTILEVEL_53
   NR         366
   STATE      wakeupInterval 86400 1
   TYPE       ZWave
   ZWDongle_0_MSGCNT 1
   ZWDongle_0_RAWMSG 001306010198007f7f7f7f7f0001070000000002040000
   ZWDongle_0_TIME 2020-02-24 23:13:42
   ZWaveSubDevice no
   cmdsPending 16
   homeId     f7160c53
   isWakeUp   1
   lastMsgSent 1582582417.94527
   nodeIdHex  35
   READINGS:
     2020-02-24 23:13:37   state           wakeupInterval 86400 1
     2020-02-24 23:13:42   transmit        NO_ACK
   SendStack:
     sentget:13350272042506
     get:1335038613712507
     get:1335038613852508
     get:1335038613592509
     get:133503861380250a
     get:133503861370250b
     get:13350386135a250c
     get:133503861372250d
     get:133503861373250e
     get:133503861331250f
     get:1335038613862510
     get:1335038613842511
     get:13350386135e2512
     set:133504850101012513
     set:1335068404015180012514
     get:1335025e012515
Attributes:
   IODev      ZWDongle_0
   classes    ZWAVEPLUS_INFO ASSOCIATION ASSOCIATION_GRP_INFO VERSION MANUFACTURER_SPECIFIC SENSOR_MULTILEVEL DEVICE_RESET_LOCALLY POWERLEVEL BATTERY CONFIGURATION ALARM WAKE_UP
   room       ZWave
(PS: hab vor einem Jahr zwei Sensative Tür-/Fenstersensor angelent, das hat damals ohne Probleme geklappt :/)

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 22334
Antw:Sensative Strips Comfort wird nicht richtig angelent
« Antwort #1 am: 25 Februar 2020, 09:05:05 »
FHEM empfaengt die Inklusion-Nachricht des Sensors, und der Sensor reagiert nicht auf die Antwort.
Evtl. ist die Antenne des Sensors defekt/verdeckt oder zu weit vom Dongle entfernt.