Autor Thema: Devolo-Thermostat reagiert nicht auf die Zeitpläne  (Gelesen 262 mal)

Offline Wocki

  • New Member
  • *
  • Beiträge: 3
Devolo-Thermostat reagiert nicht auf die Zeitpläne
« am: 07 März 2020, 14:33:46 »
Hallo zusammen,

ich habe vor 2 Wochen meine ersten Schritte mit FHEM gemacht. Ich bin von dem Ganzen Prinzip und der Umsetzung sehr begeistert.
Ich habe jedoch ein Problem mit meiner Hardware und hoffe jemand hier im Forum kann mir einen guten Rat geben. Vermutlich ist es etwas ganz banales. Hier nun mein Problem:

Ich habe ein Thermostat von Devolo, dass mit ZWave Technologie ansteuerbar ist. Ich habe mir einen Raspi mit entsprechendem ZWave-USBStick zusammengebaut und FHEM installiert. Das System läuft super, ich kann es komplett über die Weboberfläche bedienen. Auch das Pairing mit dem Thermostat hat super funktioniert, ich konnte es in das System einbinden und entsprechend konfigurieren.
Ich habe also die Heiztemperatur und die Wochenplanung gesetzt:
set ZWave_THERMOSTAT_2 setpointHeating 16
set ZWave_THERMOSTAT_2 ccs mon 14:00 6.0 20:00 0.0
set ZWave_THERMOSTAT_2 ccs tue 14:00 6.0 20:00 0.0
set ZWave_THERMOSTAT_2 ccs wed 14:00 6.0 20:00 0.0
set ZWave_THERMOSTAT_2 ccs thu 14:00 6.0 20:00 0.0
set ZWave_THERMOSTAT_2 ccs fri 14:00 6.0 20:00 0.0
set ZWave_THERMOSTAT_2 ccs sat 08:00 6.0 20:00 0.0
set ZWave_THERMOSTAT_2 ccs sun 08:00 6.0 20:00 0.0

Auch das Auslesen der Werte funktioniert super, hier der aktuelle Auszug (wo ich ein bisschen aus Verzweiflung an den Werten gedreht habe):
CMD ZW_APPLICATION_UPDATE 2020-02-23 10:46:40
battery 78 % 2020-03-07 14:21:05
batteryPercent 78 2020-03-07 14:21:05
batteryState ok 2020-03-07 14:21:05
ccsChanged 00 2020-02-26 18:09:06
ccsOverride no, unused 2020-03-07 14:21:06
ccs_fri 14:00 6.0 20:00 0.0 2020-03-07 14:21:07
ccs_mon 14:00 6.0 20:00 0.0 2020-03-07 14:21:07
ccs_sat 08:00 6.0 20:00 0.0 2020-03-07 14:21:07
ccs_sun 00:00 6.0 20:00 0.0 2020-03-07 14:21:08
ccs_thu 14:00 6.0 20:00 0.0 2020-03-07 14:21:07
ccs_tue 14:00 6.0 20:00 0.0 2020-03-07 14:21:07
ccs_wed 14:00 6.0 20:00 0.0 2020-03-07 14:21:07
clock sat 14:12 2020-03-07 14:21:07
model Danfoss Devolo Home Control Radiator Thermostat2020-02-21 18:28:53
modelConfig danfoss/z.xml 2020-02-21 18:28:53
modelId 0002-0005-0175 2020-02-21 18:28:53
setpointTemp 22.00 C heating 2020-03-07 14:21:06
state wakeupInterval 86400 1 2020-02-21 18:28:38
temperature 21.89 C 2020-03-07 14:21:06
thermostatSetpointSupported heating 2020-02-23 12:16:05
timeToAck 0.034 2020-03-07 14:11:14
transmit OK 2020-03-07 14:11:14
wakeup notification 2020-03-07 14:21:06
wakeupReport interval 600 target 1 2020-02-23 12:16:05

Leider schaltet das Thermostat nicht zu den gesetzten Zeiten. Es schaltet überhaupt nicht automatisch. Ich kann es über alle möglichen Arten manuell setzen, über FHEM Web, FHEM Tablet UI und auch über eine Android App für FHEM. Das klappt sofort.
Hat jemand eine Idee, war die automatische Schaltung nicht zündet? Gerät defekt kann ich mir eigentlich nicht vorstellen, es scheint ja sonst alles zu machen.

Vielen Dank.

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 10473
  • eigentlich eher "user" wie "developer"
Antw:Thermostat reagiert nicht auf die Zeitpläne
« Antwort #1 am: 07 März 2020, 15:00:08 »
Hallo und erst mal Willkommen im Forum!

Vermutlich bist du mit der Frage hier im Anfängerforum (ausnahmsweise) falsch, das scheint mir ein sehr spezifisches ZWave-Thema zu sein.

Vorschläge: verschiebe den Beitrag nach ZWave und ändere den Titel so, dass das verwendete Gerät darin auftaucht. (Kannst du beides selber).

(Was mir komisch vorkommt, sind die Zieltemperaturen. Jedenfalls, wenn ich das richtig interpretiere, sollen das 6.0°C und 0.0°C sein. Da läge es nahe, dass das Thermostat das als Falscheingabe interpretiert. Aber ich kenne das Gerät nicht, ist nur ein erster Eindruck...).

Grüße, Beta-User
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, AttrTemplate => {mqtt2, mysensors, httpmod}

Offline Wocki

  • New Member
  • *
  • Beiträge: 3
Antw:Devolo-Thermostat reagiert nicht auf die Zeitpläne
« Antwort #2 am: 07 März 2020, 15:50:11 »
Ok, danke, habe ich getan.

Die Zeitangaben sind nach meinem Verständnis relativ zur gesetzten Temperatur. Absolutwerte werden auch mit einem Fehler abgelehnt.