FHEM - Hausautomations-Systeme > Homematic

Homematic Konfiguration verloren

(1/2) > >>

Olli:
Hallo zusammen,

ich habe folgendes Problem. Ich habe einige Homematic Geräte über die Windows Software konfiguriert. Dabei habe ich ein direktes Pairing zwischen bestimmten Geräten vorgenommen (damals mit AES). Nun habe ich wegen einer Neuinstallation alle Konfigurationen verloren. Mein Ziel ist es diese Geräte in FHEM einzurichten. Leider gelingt mir das Pairing von Geräten am HMLAN nicht. Das Pairen von neuen Geräten ist kein Problem. Jedoch verzweifel ich an Geräten, die ich schon mal unter der Windows Software konfiguriert habe. Diese werden einfach nicht erkannt.

Hat jemand eine Idee?

Besten Dank im Voraus,

Olli

Dirk:
Hi Olli,

Hattest du in der Windowssoftware und im FHEM die selbe HML-LAN-Id vergeben?
Dann sollten die Geräte ohne Probleme in FHEM funktionieren.

Hast du einen eigenen AES-Key vergeben oder den voreingestellten benutzt?

Gruß
Dirk

Olli:
Hi Dirk,

also ich hatte den voreingestellten AES Key benutzt. Die alte HM-LAN-Id weiß ich leider nicht mehr. Hab ich eine Chance die nochmal heraus zu finden?

Ich bekomme die vorhandenen Geräte leider auch nicht mehr in die Windows Konfigurations Software herein...

Gruß,

Olli

Dirk:
Die HM-Lan Software speichert seine Einstellungen unter
C:\Users\All Users\Bidcos-Service (Windows 7)
In der Datei "C:\Users\All Users\Bidcos-Service\id" steht die HMLAN-ID.

Mit dieser könntest du es in FHEM mal versuchen.
Für FHEM muss diese ID aber noch nach HEX konvertiert werden. FHEM erwartet als hmID einen Hexadezimalen Wert.

Falls das noch nicht funktioniert, dann setze deine Geräte nochmal in Werkseinstellungen zurück.
Ggf. die Geräte auch nochmal mit der Windows Software pairen und damit noch einen Reset machen.

Gruß
Dirk

Olli:
Hey Dirk,

danke für die nochmal schnelle Antwort. Die Daten von der Konfigurationssoftware habe ich leider nicht mehr. Das mit dem Zurücksetzen auf Werkseinstellung geht auch nur über die Windows Software, richtig? Leider bekomme ich die Komponenten dort ja nicht mehr eingebunden. Weder mit AES noch ohne. Wenn ich zum Beispiel auf einem Schalter auf diesen Anlern-Button drücke, erkennt die Windows Software leider kein neues Gerät. Daher meine Ratlosigkeit...

Gruß,

Oliver

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln