Autor Thema: Problem mit HM-MOD-Re8 // Befehle an HM-MOD-Re8 werden unzuverlässig übermittelt  (Gelesen 540 mal)

Offline Jogi

  • Full Member
  • ***
  • Beiträge: 437
Hallo,
ich habe ein Problem mit einem HM-MOD-Re8, den ich gestern eingebunden habe. Daran angeschlossen ist eine Relaiskarte.
Ich schicke vorweg, dass ich mich mit Homematic nicht gut auskenne und das es auch sein kann, dass der Fehler bei mir liegt. Halt ich sogar für wahrscheinlich  :-\
Das Problem äußert sich so, dass die Schaltbefehle von FHEM zum HM-MOD-Re8 nicht immer übertragen werden. Teilweise geht es, dann habe ich wieder das Lampensymbol mit dem Fragezeichen.
Wenn ich die Taster am HM-MOD-Re8 betätige, wird dieses Signal aber immer an FHEM übertragen (zumindest habe ich nicht testen können, dass es mal nicht geht).

RSSI liegt bei -73 und müsste doch ausreichend sein?

Eingebunden habe ich den HM-MOD-Re8 mit pairforsec und drücken eines Tasters. Dadurch habe ich in FHEM 8 neue Devices.

Hier mal ein List:

Internals:
   CFGFN     
   DEF        36055C
   FUUID      5e88ce2b-f33f-8efe-beda-dfe77ca5e10c4691
   HomematicWlanGateway_MSGCNT 282
   HomematicWlanGateway_RAWMSG 0403004905800236055C9633550103000000
   HomematicWlanGateway_RSSI -73
   HomematicWlanGateway_TIME 2020-04-05 12:34:50
   IODev      HomematicWlanGateway
   LASTInputDev HomematicWlanGateway
   MSGCNT     282
   NAME       HM_36055C
   NOTIFYDEV  global
   NR         89060
   STATE      CMDs_done
   TYPE       CUL_HM
   channel_01 HM_36055C_Sw_01
   channel_02 HM_36055C_Sw_02
   channel_03 HM_36055C_Sw_03
   channel_04 HM_36055C_Sw_04
   channel_05 HM_36055C_Sw_05
   channel_06 HM_36055C_Sw_06
   channel_07 HM_36055C_Sw_07
   channel_08 HM_36055C_Sw_08
   lastMsg    No:05 - t:02 s:36055C d:963355 0103000000
   protCmdDel 17
   protLastRcv 2020-04-05 12:34:50
   protRcv    5 last_at:2020-04-05 12:34:50
   protResnd  1 last_at:2020-04-05 12:16:04
   protResndFail 1 last_at:2020-04-05 12:16:09
   protSnd    13 last_at:2020-04-05 12:34:49
   protSndB   6 last_at:2020-04-05 12:34:49
   protState  CMDs_done
   rssi_at_HomematicWlanGateway cnt:283 min:-89 max:-54 avg:-66.51 lst:-73
   READINGS:
     2020-04-04 21:01:05   CommandAccepted no
     2020-04-04 21:01:34   D-firmware      1.2
     2020-04-04 21:01:34   D-serialNr      MEQ0650663
     2020-04-05 12:13:45   PairedTo        0x963355
     2020-04-05 09:25:13   R-pairCentral   0x963355
     2020-04-05 12:15:52   level           0
     2020-04-05 12:15:52   pct             0
     2020-04-05 12:15:52   powerOn         2020-04-05 12:15:52
     2020-04-05 12:15:52   recentStateType info
     2020-04-05 12:34:50   state           CMDs_done
     2020-04-05 12:15:52   timedOn         off
     RegL_00.:
       VAL       
   helper:
     HM_CMDNR   5
     PONtest    0
     cSnd       1196335536055C0203C80000,1196335536055C0203000000
     mId        00BE
     peerFriend
     peerOpt    -:switch
     regLst     0
     rxType     2
     supp_Pair_Rep 0
     expert:
       def        1
       det        0
       raw        1
       tpl        0
     io:
       newChn     +36055C,00,00,00
       nextSend   1586082890.15831
       prefIO     
       rxt        0
       vccu       Homematic_VCCU
       p:
         36055C
         00
         00
         00
     mRssi:
       mNo        05
       io:
         CUL868:
         HomematicWlanGateway:
           -71
           -71
     prt:
       bErr       0
       sProc      0
     q:
       qReqConf   
       qReqStat   
     regCollect:
     role:
       dev        1
       prs        1
     rssi:
       at_HomematicWlanGateway:
         avg        -66.5123674911661
         cnt        283
         lst        -73
         max        -54
         min        -89
     shadowReg:
     tmpl:
Attributes:
   IODev      HomematicWlanGateway
   IOgrp      Homematic_VCCU:
   autoReadReg 4_reqStatus
   expert     2_raw
   firmware   1.2
   model      HM-MOD-RE-8
   msgRepeat  1
   room       Homematic
   serialNr   MEQ0650663
   subType    switch
   webCmd     getConfig:clear msgEvents

Hier auch noch ein List der VCCU:
Internals:
   DEF        963355
   FUUID      5de513d5-f33f-8efe-94e6-f7136f0f97683850
   HomematicWlanGateway_MSGCNT 968
   HomematicWlanGateway_RAWMSG 0500005FE2865A6338C900000088E521
   HomematicWlanGateway_RSSI -95
   HomematicWlanGateway_TIME 2020-04-05 12:45:53
   IODev      HomematicWlanGateway
   LASTInputDev HomematicWlanGateway
   MSGCNT     968
   NAME       Homematic_VCCU
   NOTIFYDEV  global
   NR         2698
   NTFY_ORDER 50-Homematic_VCCU
   STATE      CUL868:opened,HomematicWlanGateway:ok
   TYPE       CUL_HM
   assignedIOs CUL868,HomematicWlanGateway
   channel_01 Homematic_VCCU_Btn1
   READINGS:
     2020-04-01 08:00:12   CommandAccepted yes
     2020-04-05 12:32:39   IOopen          1
     2019-12-02 14:49:34   RegL_00.       
     2020-04-05 12:32:39   state           CUL868:opened,HomematicWlanGateway:ok
     2020-04-04 20:12:56   unknown_36055C  received
     2019-12-16 17:31:17   unknown_5034A0  received
     2020-03-26 08:30:26   unknown_6338C5  received
     2020-04-05 12:45:53   unknown_6338C9  received
     2020-04-03 16:09:39   unknown_633A60  received
     2020-01-22 23:37:54   unknown_69BD06  received
     2020-01-29 09:21:27   unknown_6A577C  received
     2020-01-19 17:53:13   unknown_737FEC  received
     2020-03-31 19:25:03   unknown_772BEB  received
     2020-04-04 06:57:39   unknown_7734C9  received
     2020-01-19 15:16:50   unknown_7E0ABA  received
     2020-03-19 21:57:45   unknown_9C05B3  received
   helper:
     HM_CMDNR   31
     mId        FFF0
     peerFriend peerSens,peerAct
     peerOpt    -:virtual
     regLst     0
     rxType     1
     ack:
     expert:
       def        1
       det        0
       raw        1
       tpl        0
     io:
       prefIO     
       vccu       VCCU
       ioList:
         CUL868
         HomematicWlanGateway
     mRssi:
       mNo       
     prt:
       bErr       0
       sProc      0
     q:
       qReqConf   
       qReqStat   
     role:
       dev        1
       vrt        1
     tmpl:
Attributes:
   IODev      HomematicWlanGateway
   IOList     CUL868,HomematicWlanGateway
   IOgrp      VCCU
   expert     2_raw
   group      Gateways
   model      CCU-FHEM
   room       Homematic
   subType    virtual
   webCmd     virtual:update

Tipps nehme ich gerne an und ich lerne auch gerne was dazu.

Gruß,
Jogi

Offline frank

  • Hero Member
  • *****
  • Beiträge: 8480
1. IOgrp vom device ist falsch. doppelpunkt nur, wenn auch ein prefered io folgt.
2. ich tippe auf timingproblemen wegen wlan.
zeig auch mal ein list vom hmuart.

setze mal den cul als prefered io und vergleiche die reaktionen.
allerdings ist der cul von der vccu gerade nicht nutzbar. warum?
FHEM: 6.0(SVN) => Pi3(stretch)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [hm.js]: https://forum.fhem.de/index.php/topic,106959.0.html

Offline frank

  • Hero Member
  • *****
  • Beiträge: 8480
attr iogrp in der vccu ist richtig falsch. deine vccu hat einen anderen namen.
FHEM: 6.0(SVN) => Pi3(stretch)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [hm.js]: https://forum.fhem.de/index.php/topic,106959.0.html

Offline Jogi

  • Full Member
  • ***
  • Beiträge: 437
Hallo und Danke für die Tipps.

Die IOgrp  habe ich geändert, Doppelpunkt entfernt.

Ein HMUART habe ich nicht, oder verstehe ich da was falsch.

Ich habe einen Cul ein HM Wlan Gateway und die FHEM VCCU.

Ich habe den Cul auch mal als prefered io gesetzt. Eigentlich stelle ich dabei keinen Unterschied fest.

Wieso ist der CUL von der VCCU nicht nutzbar? Das verstehe ich nicht. Woran kann ich das erkennen und was müsste ich da ändern?

Zwei Dinge sind mir aufgefallen, aber ich weiß nicht, ob das etwas zu sagen hat:
RSSI bei der VCCU steht immer über -90

Wenn ich bei der VCCU

set Homeatic_VCCU getDevInfoeingebe bekomme ich als Meldung:
serial number unknown

Gestern war es irgendwann so, dass es tagsüber zuverlässig schaltete, aber am Abend als ich ausschalten wollte, ging es dann wieder nicht.
Wenn es eine Wlan-Problematik ist, was kann ich dann machen?

Entschuldigt bitte, ich weiß ich stelle hier relativ planlos viele Fragen. Ich betone noch mal, von Homematic habe ich wirklich super wenig Ahnung und das meiste dabei sind für mich ???. Ich versuche aber alle Eure Tipps umzusetzen.




Offline frank

  • Hero Member
  • *****
  • Beiträge: 8480
eq3 baut aus "gutem grund" keine wlan gateways.
daher hast du sicher einen eigenbau, der aus einem hmuart modul plus esp-wlan-modul besteht.

wenn der cul betriebsbereit wäre, würde die vccu in den readings IOopen=2 anzeigen und im state würde CUL868:ok stehen. wenn sich das nicht geändert hat, wurde auch in keinem fall über den cul kommuniziert.

wenn es am wlan liegt, solltest du zb auf lan oder usb umbauen.
ein perfektes wlansystem könnte auch helfen, allerdings kommt es auch auf deine nachbarn an, auf die du keinen (wenig) einfluss hast.

der befehl getdevinfo macht bei der vccu gar keinen sinn.

zeige mal je ein list vom hmuart und cul.
FHEM: 6.0(SVN) => Pi3(stretch)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [hm.js]: https://forum.fhem.de/index.php/topic,106959.0.html

Offline Jogi

  • Full Member
  • ***
  • Beiträge: 437

daher hast du sicher einen eigenbau, der aus einem hmuart modul plus esp-wlan-modul besteht.

Ja, so wird es wohl sein.

zeige mal je ein list vom hmuart und cul.


Hier das list vom Cul:
Internals:
   CMDS       
   Clients    :CUL_HM:HMS:CUL_IR:STACKABLE_CC:TSSTACKED:STACKABLE:
   DEF        /dev/serial/by-id/usb-SHK_NANO_CUL_868-if00-port0@38400 0000
   DeviceName /dev/serial/by-id/usb-SHK_NANO_CUL_868-if00-port0@38400
   FHTID      0000
   FUUID      5c44780f-f33f-8efe-d449-5117233a31f50f0e
   NAME       CUL868
   NR         1859
   NR_CMD_LAST_H 16
   STATE      opened
   TYPE       CUL
   initString X21
Ar
   owner_CCU  Homematic_VCCU
   MatchList:
     1:CUL_HM   ^A....................
     8:HMS      ^810e04....(1|5|9).a001
     D:CUL_IR   ^I............
     H:STACKABLE_CC ^\*
     M:TSSTACKED ^\*
     N:STACKABLE ^\*
   READINGS:
     2018-03-25 12:13:20   ccconf          freq:868.300MHz bWidth:101KHz rAmpl:33dB sens:8dB
     2020-03-28 18:17:28   cmds            A B C E e F f G h i K k l M m R T t U V W X x Y Z z
     2019-12-27 09:14:06   raw             V 1.67 nanoCUL868
     2020-04-04 08:10:18   state           opened
   XMIT_TIME:
     1586081458.71369
     1586081465.958
     1586081492.832
     1586081496.65855
     1586081505.67244
     1586081511.98128
     1586081651.29776
     1586081656.6725
     1586081752.80456
     1586081757.87825
     1586081764.179
     1586081774.71337
     1586081775.51064
     1586081776.87938
     1586081787.06306
     1586081800.08858
   helper:
     36055C:
       QUEUE:
Attributes:
   group      Gateways
   hmId       963355
   rfmode     HomeMatic
   room       Homematic

Was meinst Du mit list vom hmuart.
Ich habe kein solches Device (oder ich finde es nicht). Hab gerade auch mal die fhem.cfg durchsucht. Kein hmuart.

Ich habe nur das
Internals:
   AssignedPeerCnt 4
   CNT        37
   Clients    :CUL_HM:
   DEF        uart://192.168.178.93:23
   DEVCNT     37
   DevState   99
   DevType    UART
   DeviceName 192.168.178.93:23
   FD         29
   FUUID      5de511c7-f33f-8efe-bf33-eb27777951210e13
   LastOpen   1585980787.10379
   NAME       HomematicWlanGateway
   NOTIFYDEV  global
   NR         2697
   NTFY_ORDER 50-HomematicWlanGateway
   PARTIAL   
   RAWMSG     040204
   RSSI       -52
   STATE      opened
   TYPE       HMUARTLGW
   XmitOpen   1
   model      HM-MOD-UART
   msgLoadCurrent 2
   msgLoadHistory 1/0/0/0/0/0/0/0/0/0/0/0
   msgLoadHistoryAbs 2/1/1/1/1/1/1/1/1/1/1/1/1
   owner      963355
   owner_CCU  Homematic_VCCU
   Helper:
     CreditTimer 12657
     FW         66561
     Initialized 1
     SendCnt    1272
     AckPending:
     LastSendLen:
       3
       3
     Log:
       IDs:
     PendingCMD:
     RoundTrip:
       Delay      0.120523929595947
     loadLvl:
       lastHistory 1586174595.57607
   MatchList:
     1:CUL_HM   ^A......................
   Peers:
     36055C     +36055C,00,00,00
     5CFDDE     +5CFDDE,00,00,00
     5DE6AE     +5DE6AE,00,00,00
     62BE48     +62BE48,00,00,00
   READINGS:
     2020-04-04 08:13:11   D-HMIdAssigned  963355
     2020-04-04 08:13:11   D-HMIdOriginal  651205
     2020-04-04 08:13:12   D-firmware      1.4.1
     2020-04-04 08:13:13   D-serialNr      OEQ2298594
     2020-04-04 08:10:32   D-type          HM-MOD-UART
     2020-04-05 12:32:39   cond            ok
     2020-04-06 14:00:42   load            2
     2020-04-05 12:52:32   loadLvl         low
     2020-04-04 08:13:07   state           opened
   helper:
Attributes:
   group      Gateways
   hmId       963355
   room       Homematic



PS. Darf ich noch eine Zusatzfrage stellen:
Kann ich den Cul einfach rausziehen und das Device löschen? Eigentlich brauche ich den nicht. Ich hatte zuerst den Cul und dann habe ich erfahren, dass der für Homematic gar nicht so gut ist. Deshalb habe ich mir das Homematic Wlan Gateway besorgt. Das müsste ja eigentlich ausreichend sein.

« Letzte Änderung: 06 April 2020, 14:48:19 von Jogi »

Offline frank

  • Hero Member
  • *****
  • Beiträge: 8480
mein cul zeigt state=initialized, wenn er betriebsbereit ist. ein nanocul, denke ich, ebenfalls.
vielleicht mal ab- und anstecken, damit er auch läuft.
gibt es im fhem.log keine infos?

für problemlosen betrieb mit homematic, sollte er die tsculfw bekommen.


das list vom hmuart hast du gefunden.
als latenz hinweis kann man den wert "roundtripdelay" ansehen. die gezeigten 120 millisekunden sind nicht schön, aber wohl verkraftbar.
(ein hmuart direkt am gpio eines pi zeigt stabil 3-4 ms)

allerdings ist das immer nur ein augenblickswert.

du könntest mal eine messreihe erstellen, wenn es probleme gibt. wahrscheinlich abends, wenn alle ihre streams über wlan saugen.
dazu das attr logIDs=sys im hmuart setzen und vielleicht nach 30 min die roundtrip delays aus fhem.log greppen.

eventuell wird das schlechte ansprechverhalten etwas besser, wenn du im aktor attr msgRepeat zb auf 3 erhöhst. das geht aber auf kosten der credits, besonders, da es ein burst aktor ist.
FHEM: 6.0(SVN) => Pi3(stretch)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [hm.js]: https://forum.fhem.de/index.php/topic,106959.0.html

Offline Jogi

  • Full Member
  • ***
  • Beiträge: 437
Ich habe jetzt mal folgendes getan:
Cul entfernt
HM-MOD-Re8 direkt an HomematicWlanGateway angelernt
Zumindest die Latenzzeit hat sich dadurch verbessert und gestern hat auch alles gut geschaltet.
Ob das nur eine Momentaufnahme und/oder Zufall war und sich die Probleme wieder einstellen, wird sich zeigen.

Internals:
   AssignedPeerCnt 6
   CNT        100
   Clients    :CUL_HM:
   DEF        uart://192.168.178.93:23
   DEVCNT     100
   DevState   99
   DevType    UART
   DeviceName 192.168.178.93:23
   FD         5
   FUUID      5de511c7-f33f-8efe-bf33-eb27777951210e13
   LastOpen   1586269230.48038
   NAME       HomematicWlanGateway
   NOTIFYDEV  global
   NR         2697
   NTFY_ORDER 50-HomematicWlanGateway
   PARTIAL   
   RAWMSG     04025F
   RSSI       -77
   STATE      opened
   TYPE       HMUARTLGW
   XmitOpen   1
   model      HM-MOD-UART
   msgLoadCurrent 48
   msgLoadHistory 7/-7/0/19/-19/0/7/-7/0/13/-13/0
   msgLoadHistoryAbs 45/38/45/45/26/45/45/38/45/45/32/45/45
   owner      963355
   owner_CCU  Homematic_VCCU
   Helper:
     CreditTimer 4059
     FW         66561
     Initialized 1
     SendCnt    563
     AckPending:
     LastSendLen:
       20
       3
     Log:
       IDs:
     PendingCMD:
     RoundTrip:
       Delay      0.0651509761810303
     loadLvl:
       lastHistory 1586331339.19395
   MatchList:
     1:CUL_HM   ^A......................
   Peers:
     360559     +360559,00,00,00
     36055C     +36055C,00,00,00
     5294D9     +5294D9,00,00,00
     5CFDDE     +5CFDDE,00,00,00
     5DE6AE     +5DE6AE,00,00,00
     62BE48     +62BE48,00,00,00
   READINGS:
     2020-04-07 16:20:34   D-HMIdAssigned  963355
     2020-04-07 16:20:35   D-HMIdOriginal  651205
     2020-04-07 16:20:36   D-firmware      1.4.1
     2020-04-07 16:20:37   D-serialNr      OEQ2298594
     2020-04-07 15:32:10   D-type          HM-MOD-UART
     2020-04-07 17:20:24   cond            ok
     2020-04-08 09:39:17   load            48
     2020-04-08 09:32:07   loadLvl         batchLevel
     2020-04-07 16:20:30   state           opened
   helper:
Attributes:
   group      Gateways
   hmId       963355
   room       Homematic

Offline frank

  • Hero Member
  • *****
  • Beiträge: 8480
Zitat
HM-MOD-Re8 direkt an HomematicWlanGateway angelernt
dadurch ändert sich gar nichts, weil du null geändert hast.

das zeigt höchstens, dass du dringend die grundlagen der homematic kommunikation erlernen musst.
FHEM: 6.0(SVN) => Pi3(stretch)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [hm.js]: https://forum.fhem.de/index.php/topic,106959.0.html

Offline Jogi

  • Full Member
  • ***
  • Beiträge: 437
dadurch ändert sich gar nichts, weil du null geändert hast.

das zeigt höchstens, dass du dringend die grundlagen der homematic kommunikation erlernen musst.
Naja, wenn sich nichts ändert, warum  ist dann die Latenz anders?
Und das ich mich nicht auskenne, viele lernen muss und manchmal hilflos agiere, das habe ich gleich im ersten Beitrag deutlich gemacht. Da stimme ich Dir zu 100% zu.

Ich werde mich in den nächsten Tagen versuchen bezüglich homematic schlauer zu machen.

Offline frank

  • Hero Member
  • *****
  • Beiträge: 8480
Zitat
Naja, wenn sich nichts ändert, warum  ist dann die Latenz anders?
weil sie vom wlan kommt.


Zitat
du könntest mal eine messreihe erstellen, wenn es probleme gibt. wahrscheinlich abends, wenn alle ihre streams über wlan saugen.
dazu das attr logIDs=sys im hmuart setzen und vielleicht nach 30 min die roundtrip delays aus fhem.log greppen.
diese liste würde die genau zeigen, dass die werte sehr stark schwanken. somit ist ein einzelner wert aus einem list quasi ein zufallswert zu einem bestimmten zeitpunkt.


pairen ist das "schreibenl einer hmid in das eeprom eines devices. es ist völlig egal, wer das dort "reingeschrieben" hat.
FHEM: 6.0(SVN) => Pi3(stretch)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [hm.js]: https://forum.fhem.de/index.php/topic,106959.0.html

Offline ak323

  • Full Member
  • ***
  • Beiträge: 211
Antenne !

Verbieg mal den „Antennen“Draht am HM-MOD-Re8 ein bisschen oder positionier das ganze Gerät um (oder den Sender). Ich hab RSSI von -79. und ähnliche Probleme mit meinem HMLAN.

VG ak323
RaspberryPi 2 im 19" Rack mit 16x2 i2c LCD, FHEM, diverse HomeMatic, 1-Wire (8x DS18B20, 3x DS2408, 2x DS2413, 5x DS2401, DS2423 ATTiny) über DS9490R#, Waterkotte Ai1QE (WWPR) Wärmepumpe über Modbus, WH1080 über Signalduino, 433MHz Funksteckdosen, WiFi Light, WiFi RGB, WiFi RGBWW ...

Offline Jogi

  • Full Member
  • ***
  • Beiträge: 437
Kurzes Zwischenfeedback.
Ich habe mir als erstes versucht laienhaft zu helfen und das HomematicWlanGateway an einen anderen Platz verlegt.
Dadurch schaltet das HM-MOD-Re8 jetzt -seit ca. 3 Wochen- zuverlässig. Es geht nicht immer der erste Schaltbefehl durch und manchmal wir kurz das Ausrufezeichen im Symbol angezeigt, aber ich habe msgRepeat auf 2 gesetzt und dadurch funktioniert es -bis jetzt- gut.
Daher habe ich keine weiteren Versuche oder Analysemaßnahmen mehr gefahren.

Vielen Dank für Eure Tipps und Verständnis dafür, dass ich -als relativer Laie- nicht immer alles korrekt umsetze, verstehe oder "dumme" Fragen stelle.

Bleibt gesund,
Gruß,
Jogi


 

decade-submarginal