FHEM - Hausautomations-Systeme > Homematic

CUNO mit TC peeren funktioniert nicht

<< < (7/7)

martinp876:
Hi,

nein, habe ich nichts neues.
Bisher sollten CUL und HMLAN funktionieren. Eine CUNO habe ich nicht, wie schon gesagt.

Prinzipiell kann es nur am timing der CUNO liegen (glaube ich). Die CUNO arbeitet so weit ich weis aut der Senderseite wie eine CUL.

Wenn jemand noch einmal einen Log schicken kann, beispielsweise vom getConfig - ich werde noch einmal suchen, steht sicher auch schon einer rum...
Gruss
Martin

locodriver:
@Martin:
Danke für den Zwischenbericht. Am nächsten WE bin ich wieder ein paar Tage zu Hause, da kann ich noch einmal ein paar Logs machen und schicken - vielleicht gibts ja doch noch eine Hand voll CUNO-User, die sich mit reinklinken, um ein paar verschiedene Daten als Grundlage zu haben, damit das Ergebnis dann wenn möglich allgemein gültig ist und nicht nur auf eine spezielle Konfiguration zugeschnitten.

@Walter:
Wie hast Du die TCs und VDs mit dem CUNO zum Pairen bzw. untereinander zum Peeren bekommen? Ich habe das bis jetzt noch nicht vollständig geschafft, so dass einige Peers nicht automatisch angelegt werden konnten?
Welche CUNO-FW benutzt Du?

Danke einstweilen und bis bald

Uwe

wkarl:
Hallo Uwe,

ich habe zuerst alle VDs und TCs mit dem CUNO gepaired

zuerst: set CUNO_01 hmPairForSec 600
dann die VDs und TCs in den Lernmodus versetzt

Das peeren dann mit den VDs und den dazugehörenden TCs

set Buero_TC_Climate devicepair 0 Buero_HK single set

Das hat bei mir wunderbar geklappt. Auch das Lesen der Informationen war erfolgreich. Aber das Setzen von Steuerparametern funktionierte nur zu gefühlten 20%. Selbst bei einem TC, der keine 2m vom CUNO entfernt war.

Seit ich auf den HMLAN umgestiegen bin läuft alles wunderbar.

Hoffe dies hilft Dir ein wenig.

ciao walter

locodriver:
Diese Reihenfolge werde ich nächstes WE mal testen, bis jetzt habe ich immer erst die VDs mit dem jeweiligen TC gepeered und danach die TCs mit fhem.

Mal seh'n ob das bei mir was bringt (ich befürchte ja leider nicht - aber die Hoffnung stirbt zuletzt). In diesem Sinne bis später...

Uwe

locodriver:
... Habe mich umentschieden, werde das Thema TC - CUNO nicht weiter verfolgen: Ich habe heute bei Völkner einen HMLAN_Adapter bestellt und werde mit diesem alle HM-Geräte steuern. Der/die CUNO wird dann erst mal eingemottet. Der HMLAN kostet per Sofortüberweisung momentan nur 42 € ohne zusätzliche Versandkosten und ist auch sofort lieferbar, vielleicht kann ich ihn schon am WE einrichten!

Danke nochmal an Martin für die vielen Versuche, die Kommunikation zwischen CUNO und TC zu enträtseln und zu implementieren.

Uwe

Navigation

[0] Themen-Index

[*] Vorherige Sete

Zur normalen Ansicht wechseln