FHEM - Hausautomations-Systeme > Homematic

CUNO mit TC peeren funktioniert nicht

<< < (2/7) > >>

locodriver:
Habe gerade versucht, die Soll-temp. zu ändern, leider gib der TC wieder ein MISSING ACK nach ein paar Minuten zurück. Ich habe noch einen 2. TC im Bad im Einsatz, der ist aber nur gepaired und nicht gepeert. Wenn ich bei diesem TC die Soll-temp. ändern will kommt auch MISSING ACK zurück.
Im allg. log kommen nur die Befehlsanforderungen:

--- Code: ---2013.02.14 13:17:42 2: CUL_HM set WZ_Regler desired-temp 20.5 rxt:12
2013.02.14 13:19:10 2: CUL_HM set Bad_Regler desired-temp 18.0 rxt:12
--- Ende Code ---


Sonst gibt es auch keine weiteren Fehlermeldungen, außer in den zu den TCs gehörenden logs.

--- Code: ---2013-02-14_13:17:42 WZ_Regler set_desired-temp 20.5
2013-02-14_13:19:49 WZ_Regler T: 22.2 H: 52
2013-02-14_13:19:49 WZ_Regler measured-temp: 22.2
2013-02-14_13:19:49 WZ_Regler humidity: 52
2013-02-14_13:19:53 WZ_Regler MISSING ACK
--- Ende Code ---

Ich bin ziemlich ratlos...

Uwe

Rohan:
Hallo Uwe,

und welche Temperatur ist jetzt in den TCs aktiviert, die desired-temp?

Edith: In deinem Footer steht, dass du die fhem-5.3-Variante nutzt. Wann hast du das letzte fhemupdate gemacht?

Gruß
Thomas

locodriver:
Hallo Thomas, das letzte Update habe ich gestern gezogen.
Die Desired-temps. kommen aus der hinterlegten Templiste (s. 1. Post) im Auto-Modus und meine Freundin stellt sich manuell am TC ihre Wunschtemp. ein.
Hier ein Bsp.:

--- Code: ---tempListFri

06:00 18.0 08:00 18.0 10:00 17.0 12:00 18.0 16:00 18.0 20:00 18.0 22:00 18.0 24:00 18.0
--- Ende Code ---

Dieses Vorgehen ist ein Kompromiss, der der momentanen Situation geschuldet ist: Zimmer wird nicht zu lange unnötig geheizt, wenig manuelle Bedienung nötig, wenig techn. Erklärung meinerseits an meine Freundin und aktive Fensterüberwachung.

Ich habe eigentlich nur noch zwei Erlärungen:
- TC und CUNO funzen (noch) nicht richtig zusammen, oder hat ein CUNO-Nutzer einen TC richtig am Laufen?
- richtige Kommunikation nicht mit am TC angelernten Fensterkontakt möglich (habe ich noch nicht probiert und könnte ich erst nächste Woche testen), dann müssten aber evtl. auch andere User mit angelerntem Fensterkontakt Probleme haben?)

Uwe

Rohan:
Was ich meinte war:

wenn du per FHEM die desired-temp veränderst (und der TC in Auto oder Cent steht!), wird die desired-temp evtl. nicht doch am TC übernommen und das CUNO bekommt nur das ACK nicht mit (bitte am TC prüfen).

und bei mir funktionieren die SC-Fensterkontakte wunderbar mit den TCs. Nur: die müssen an den TC angelernt werden, bevor der TC mit FHEM gepairt wird. Soll auch anders gehen (per FHEM-Befehle), habe ich aber noch nicht gemacht.

Gruß
Thomas

P.S. Und jetzt halte ich mich zurück, denn es sollten sich wirklich mal CUNO-mit-HM-Benutzer melden.

Edith: Typo und 1 "nicht" fehlte

locodriver:
Habe mal eine höhere Temp. vorgegeben, bei der die VDs öffnen müssten - ist aber leider nicht passiert, leider auch wieder MISSING ACK im log :-(

Uwe

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln