Autor Thema: Global global UNDEFINED KNX_...:MODEL_NOT_DEFINED unterdrücken  (Gelesen 868 mal)

Offline abcon

  • Newbie
  • Beiträge: 1
Hallo!

Ich möchte bei meiner fhem Installation das autocreate für KNX GAs deaktivieren (ich lege diese nach Bedarf manuell an).
Das funktioniert soweit eh gut, nur erhalte ich jetzt im Event-Monitor permanent die ...UNDEFINED KNX...:MODEL_NOT_DEFINED Meldungen.

Ich möchte diese Meldungen im Event-Monitor unterdrücken.

Habe dazu schon dieses versucht:

attr global autoload_undefined_devices 0
attr autocreate disable 1
attr autocreate ignoreTypes (KNX|.*KNX.*)

Hilft nichts.

Gibt es eine Möglichkeit, diese Meldungen verschwinden zu lassen?

Schöne Grüße
JS