Autor Thema: OWX Adapter disconnected  (Gelesen 1446 mal)

Offline rebs88

  • Jr. Member
  • **
  • Beiträge: 71
  • Wer Rechtschreibfehler findet, darf sie behalten
OWX Adapter disconnected
« am: 12 Juli 2020, 01:08:56 »
Hallo,
ich habe einen LINKUSBi an meinem raspberry. Nach 5 Jahren ist mir heute mein raspberry abgeschmiert und ich habe FHEM neu aufgesetzt. Leider kommt nun immer OWIO disconnected, über putty ist der USBtty0 aber da.
Kann mir jemand helfen?

Auszug putty:
pi@raspberrypi:~ $ ls -l /dev/serial/by-id
insgesamt 0
lrwxrwxrwx 1 root root 13 Jul 12 00:21 usb-FTDI_FT232R_USB_UART_A501HXWU-if00-po
- Raspberry 512MB
- COC mit RF,Uhr und EEprom (busware.de)
- Homematic HM-LC-BI1PBU-FM Rolladenschalter und Aktor
- 1-Wire - OW - DS2408 am LinkUSBi (als OWSwitch) definiert
- 1-Wire - OW - DS18B20 amLinkUSBi als OWTHERM definiert

Offline fiedel

  • Hero Member
  • *****
  • Beiträge: 1894
Antw:OWX Adapter disconnected
« Antwort #1 am: 12 Juli 2020, 10:13:00 »
Binde es mal "by-path" in FHEM ein. Wenn es über Putty da ist, sollte es auch in FHEM erscheinen.
FeatureLevel: 6.1 auf Wyse N03D ; Deb. 11 ; Perl: v5.14.2 ; IO: HM-MOD-RPI-PCB + VCCU|CUL 868 V 1.66|LinkUSBi |TEK603
HM: SEC-SCO|SCI-3-FM|LC-SW4-PCB|ES-PMSW1-PL|RC-4-2|SEN-MDIR-O|SEC-WDS-2
CUL: HMS100TF|FS20 S4A-2 ; OWDevice: DS18S20|DS2401|DS2406|DS2423

Offline rebs88

  • Jr. Member
  • **
  • Beiträge: 71
  • Wer Rechtschreibfehler findet, darf sie behalten
Antw:OWX Adapter disconnected
« Antwort #2 am: 12 Juli 2020, 22:12:18 »
Hallo,
nachdem ich es 3 mal aus und wieder eingesteckt habe ist es nun da, ich hoffe es läuft die nächsten 5 Jahre wieder durch.

Danke
- Raspberry 512MB
- COC mit RF,Uhr und EEprom (busware.de)
- Homematic HM-LC-BI1PBU-FM Rolladenschalter und Aktor
- 1-Wire - OW - DS2408 am LinkUSBi (als OWSwitch) definiert
- 1-Wire - OW - DS18B20 amLinkUSBi als OWTHERM definiert

Offline jack_uf

  • New Member
  • *
  • Beiträge: 18
Antw:OWX Adapter disconnected
« Antwort #3 am: 21 Januar 2023, 16:59:25 »
Hatte das Problem auch. Dein Tipp mit dem aus und wieder einstecken hat auch bei mir geholfen.  :)

 

decade-submarginal