Autor Thema: Fehler nach update  (Gelesen 2038 mal)

Offline KarlHeinz2000

  • Full Member
  • ***
  • Beiträge: 183
Node disable Test
« Antwort #15 am: 08 November 2020, 08:35:10 »
Moin,
mit den files habe ich nur im GW ein disable Attribut, bei den Nodes keines   :(

Das GW verhält sich entsprechend und stellt in beide Richtungen keine Nachrichten mehr durch. ECHO geht weiterhin. Ob das gut oder schlecht ist, muss ich mir noch überlegen...

Offline Beta-User

  • Moderator
  • Hero Member
  • ***
  • Beiträge: 13221
  • "Developer"?!? Meistens doch eher "User"
Antw:Fehler nach update
« Antwort #16 am: 08 November 2020, 09:29:19 »
Ups, da hatte ich wohl die falsche DEVICE erwischt...
« Letzte Änderung: 08 November 2020, 09:35:44 von Beta-User »
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, Twilight,  AttrTemplate => {mqtt2, mysensors, zwave}

Offline KarlHeinz2000

  • Full Member
  • ***
  • Beiträge: 183
Antw:Fehler nach update
« Antwort #17 am: 08 November 2020, 10:52:35 »
Sieht gut aus. Läuft im Testsystem wie ich es mir vorstelle. Im richtigen System testen ich es anfang der Woche.

Danke schon mal!

Einzig im SET drop down soll wahrscheinlich "node is disabled!" stehen? Das steht "node disabled! is". Wenn man darin auf disabled! klickt, kommt einen Fehlermeldung
jquery.min.js line 2:
Error: Syntax error, unrecognized expression: a[name=MYSENSORS_DEVICEdisabled!]

Offline Beta-User

  • Moderator
  • Hero Member
  • ***
  • Beiträge: 13221
  • "Developer"?!? Meistens doch eher "User"
Antw:Fehler nach update
« Antwort #18 am: 08 November 2020, 10:58:36 »
Hmm, hatte ich bisher nicht gesehen... Weiß noch nicht, wo das herkommt, evtl. über den update-Mechanismus?

Wäre aber m.E. zu verschmerzen.
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, Twilight,  AttrTemplate => {mqtt2, mysensors, zwave}

Offline KarlHeinz2000

  • Full Member
  • ***
  • Beiträge: 183
Antw:Fehler nach update
« Antwort #19 am: 08 November 2020, 11:01:02 »
Ich kann damit gut leben.

 

decade-submarginal