Autor Thema: SIGNALduino bleibt im DevState disconnnected  (Gelesen 512 mal)

Offline griessbx

  • New Member
  • *
  • Beiträge: 22
SIGNALduino bleibt im DevState disconnnected
« am: 24 Dezember 2020, 12:58:53 »
Hallo, ich habe mir ein SIGNALduino USB Stick besorgt. Dieser SIGNALduino Stick kommt vorbespielt mit der [https://github.com/RFD-FHEM/RFFHEM/commit/257aaeb19b0186121f79faf329496d7ecfd45ec9#diff-333ef8333f74797. Ich habe in in FHEM  mit der Adresse /dev/serial/by-id/usb-Unknown_radino_CC1101-if00-port0@57600 eingebunden bekomme Ihnaber nicht aus dem Status disconnected heraus. Habt Ihr ein paar Tipps für mich
Danke Gruß Roland

Offline KölnSolar

  • Developer
  • Hero Member
  • ****
  • Beiträge: 5606
Antw:SIGNALduino bleibt im DevState disconnnected
« Antwort #1 am: 24 Dezember 2020, 13:13:58 »
zuerst einmal "ls /dev/serial/by-id" , zur Prüfung, ob der Stick überhaupt und welcher serial-Id dem OS bekannt ist.

Grüße Markus
RPi3/2 buster/stretch-SamsungAV_E/N-RFXTRX-IT-RSL-NC5462-Oregon-CUL433-GT-TMBBQ-01e-CUL868-FS20-EMGZ-1W(GPIO)-DS18B20-CO2-USBRS232-USBRS422-Betty_Boop-EchoDot-OBIS(Easymeter-Q3/EMH-KW8)-PCA301(S'duino)-Deebot(mqtt2)-zigbee2mqtt

Offline griessbx

  • New Member
  • *
  • Beiträge: 22
Antw:SIGNALduino bleibt im DevState disconnnected
« Antwort #2 am: 25 Dezember 2020, 10:08:21 »
Hallo Markus,
hatte ich gemacht das Ergebnis ist: usb-Unknown_radino_CC1101-if00
Gruss und schöne Weihnachten Roland

Offline RappaSan

  • Sr. Member
  • ****
  • Beiträge: 663
Antw:SIGNALduino bleibt im DevState disconnnected
« Antwort #3 am: 25 Dezember 2020, 11:01:21 »
Warum ist dann das "-port0" dahinter?
Zustimmung Zustimmung x 1 Hilfreich Hilfreich x 1 Liste anzeigen

Offline Intruder1956

  • Sr. Member
  • ****
  • Beiträge: 655
  • Auch wenn man Älter wird, kann man besser werden
Antw:SIGNALduino bleibt im DevState disconnnected
« Antwort #4 am: 25 Dezember 2020, 13:01:52 »
Frohe Weihnachten,
also bei mir ist die def so /dev/serial/by-id/usb-FTDI_FT232R_USB_UART_A96A4J04-if00-port0@57600
usb-unknown würde ich persönlich darauf tippen, das der Chip nicht erkannt wird.
evtl. Lötstellen prüfen

Grüße Intruder
Zotac CI547 32GB RAM 500GB SSD,ESXI 6.5, VM-Fhem5.8, VM-ioBroker, Cul 868Mhz;Cul 433Mhz = Busware, LGW, HM-MOD-RPI-PCB, Uniroll, IT YCR-100 TMT2100,ITR-1500, LD382 mit Wifilight, ESA 2000 + SENSOR WZ SET,FS20 TFK, HM-Sec-SC, HM-CC-RT-DN,PCA301,

Offline elektron-bbs

  • Full Member
  • ***
  • Beiträge: 279
    • Elektron BBS
Antw:SIGNALduino bleibt im DevState disconnnected
« Antwort #5 am: 25 Dezember 2020, 16:30:40 »
Beim Radino passt das schon so:

/dev/serial/by-id/usb-Unknown_radino_CC1101-if00@57600
Siehe auch: http://wiki.in-circuit.de/index.php5?title=SIGNALduino_Stick_%28deutsch%29
Intel(R) Atom(TM) CPU N270 mit 2 SIGNALduino nanoCC1101 + ESPEasy 2x serial server SIGNALduino nanoCC1101, Raspberry Pi 2 mit 2 CUL Stackable CC1101, Raspberry Pi 3 mit SIGNALduino radino + nano328 + 2 x SIGNAL-ESP CC1101 + LaCrosseGateway

Offline griessbx

  • New Member
  • *
  • Beiträge: 22
Antw:SIGNALduino bleibt im DevState disconnnected
« Antwort #6 am: 25 Dezember 2020, 18:10:20 »
Hallo ,
danke ,ich hatte das ganze aus dem Beispiel übernommen, und das "-port0" als  notwendige Portangabe interpretiert : Nach dem die Adresse bereinigt ist habe ich den Status initialized und kann Weiterbasteln.
Danke erstmal Gruß Roland
Gefällt mir Gefällt mir x 2 Liste anzeigen

 

decade-submarginal