FHEM - Hausautomations-Systeme > InterTechno

Intertechno V3 / Ausschalten von Funksteckdose funktionert nicht

(1/1)

ole1986:
Hallo,

Ich habe ein recht nerviges Problem mit den IT V3 Steckdosen:
https://www.amazon.de/gp/product/B082968SZ5/

Nach erfolgreichem "autocreate" über FHEM via mapleCUL (SIGNALduino) werden die Geräte auch entsprechend angelegt.

Auch wird über die mitgelieferte Fernbedienung das Signal auf Seiten von FHEM jedesmal korrekt interpretiert und "visualisiert" (Lampe An/Aus)

Mit dem autocreate erstelltem device bin ich ebenfalls in der Lage nahezu "immer" die Funksteckdose einzuschalten.
Allerdings lässte diese sich nicht wieder ausschalten.

Sobald ich mit der Fernbedienung einmal ein/ausschalte klappt es kurz danach auch mit dem SIGNALduino (ohne das Device neu zu erstellen).

ITclock habe ich nahezu 100% an die von der FB angepasst (siehe Anhang)
Nachfolgend eine Aufnahme (via URH) von FB und SIGNALduino für das ausschalten der selben Funksteckdose.

Hat jemand eine Idee woran das liegt?

Vielen vielen Dank im Voraus!

KölnSolar:
ich würd es über die Wiederholrate ITrepetition versuchen zu lösen. Ansonsten dürfte es ein "Reichweitenproblem" sein. Dann mal an einem Ort ähnlicher Entfernung, aber mit anderem "Störumfeld" probieren.
Grüße Markus

sven.scherf:
Hi,

hast du mal versucht die Steckdose manuell im fhem mit eigenem Hauscode anzulegen und diesen Code der Steckdose anzulernen ?

Habe selber viele von den Steckdosen und alle so angelegt und diese funktionieren ohne Probleme.

Auch ein Versuch die Steckdose direkt neben der Antenne plazieren und dann mal testen.
Wenn es dann geht CUL auf maximale Funkleistung stellen.

Viele Grüsse

Sven

ole1986:
Hallo,

erstmal vielen Dank für die Antworten.
Ich habe versucht eine eigene Unit anzulegen. Ohne Erfolg.

Denn die 26 bit folge muss offenbar für die Steckdosen einheitlich bleiben.

Repitition bring irgendwie garnichts.
Paradox ist, wenn ich mit der original Fernbedienung die Steckdose ausschalte, anschließend wieder an habe ich maaanchmal das glück das es mit fhem ausschaltet...

Also alloes ziemlich merkwürdig.
ich kann aber noch nicht mal behaupten das die Funksteckdosen kaputt sind... da sie ja mit der org. FB weitesgehend zuverlässig funktionieren.

Störungen kann ich auch ziemlich aussließen.. mit einem SDR konnte ich dort nichts anderes in dem Frequenzbereich ausfindig machen, was ich nicht selbst gesteuert habe.

ITclock hat auch keinen positiven effekt gehabt (egal in welche richtung)

Ralf9:
Kannst Du mal die von der Fernbedienung empfangenen Raw Nachrichten (müssten mit MS anfangen) beim Ein- und Ausschalten posten?


--- Zitat ---Nachfolgend eine Aufnahme (via URH) von FB und SIGNALduino für das ausschalten der selben Funksteckdose.
--- Ende Zitat ---
was ist ein URH? sagt mir nichts

Gruß Ralf

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln