FHEM - Hausautomations-Systeme > Unterstützende Dienste

Neues Modul: Signalbot (Integration für den Signal Messenger) via signal-cli

<< < (95/141) > >>

Adimarantis:
Hmm, da knallt es ja schon vorher (Sync Error for....).
Kannst du nach jedem Schritt (und gleich nach FHEM Start) mal schauen was im reading "lastErr" steht?

LuGu:

--- Zitat von: Adimarantis am 01 Dezember 2021, 10:59:20 ---Hmm, da knallt es ja schon vorher (Sync Error for....).
Kannst du nach jedem Schritt (und gleich nach FHEM Start) mal schauen was im reading "lastErr" steht?

--- Ende Zitat ---
fhem Start: No account registered - use set account to connect to an existing registration, link or register to get a new account

--- Code: ---2021.12.01 11:02:54 5:  signal: Init: signal Signalbot
2021.12.01 11:02:54 4:  signal: Protocol::DBus version found 0.19
2021.12.01 11:02:54 5:  signal Setting number to default

--- Ende Code ---

set register: Error in register:Captcha required for verification

--- Code: ---2021.12.01 11:05:35 5:  signal: Sync Dbus Call: register Args:+49xxxxxxxxx,0
2021.12.01 11:05:36 4:  signal: Sync Error for: register

--- Ende Code ---

set captcha: Error in register:Captcha required for verification

--- Code: ---2021.12.01 11:07:35 5:  signal: Sync Dbus Call: registerWithCaptcha Args:+49xxxxxxxxx,0,03AGdBq27mng8c17REZ9v9SII3zZD8jIRY0f4ajyb6CNw2ka2cDeH5eV8Fqpb_yjLqf89fWbwK4Wm-d7pafZRtb8apRxYid1ZMP5kQoghv9n_v1Bx2KLWRIYDdiAqDbb7jcVouPOWyJziQkz9zfYFzjXLkKep3GiAFoWDciZawbq-8AfM8AViUYyQNmnYYXe9wiXGPLrP6J9G8Yoxx4JVNC_0SeN2CAX0zluGpvaNuHD6bb0UytVSfZRhiOUDZncRvGw4DTQrMXmPmA3rhCE6N_WCL3VQvcXswQZpma5hsPo0tOSG0ZdEHYA5F8rqQVW3YiTeoAAjToUWIXKCnQ7JUt8Ij4aOepsV1bRtp54FkTSIn1ZN7uu9uf9LBe_Mo9zO7BxlYQbDWHWltEJldot2AVAG3-CbFsHta8ADyc8jHPrG380vjgtjefk5mH5EqTwwxsySaOwN2C-w2S1JG2Ccl4lyIT1SQ0nK5TA

--- Ende Code ---

Ist ne Festnetznummer die ich zu registrieren versuche.

Adimarantis:
Was mir jetzt nur auffällt: Du scheinst SMS Registrierung zu machen (ist default).
Bei Festnetz willst du aber wahrscheinlich eher angerufen werden, also

--- Code: ---attr signal registerMethod Voice
--- Ende Code ---
Erklärt aber immer noch nicht warum diese "Incorrect captcha" Meldung kommt - oder hast du die beim letzten Mal gar nicht bekommen?

LuGu:
Ja, ich hatte es mit SMS und Voice versucht. Vorher hatte ich getestet, was bei einer SMS an die Festnetzummer passier. Die SMS wurde vorgelesen.
Die Registrierung hat aber in beiden Fällen nicht funktioniert.

Ich habe es jetzt in fhem aufgegeben und es über die shell nach dem Tip von enno gemacht.
Das hat auf Anhieb geklappt.

Danke für eure Unterstützung.

Adimarantis:
Ich habe das Wiki Troubleshooting entsprechend mit dem Workaround von enno ergänzt und einen Bug für signal-cli aufgemacht.
Leider scheint das in manchen Fällen derzeit die einzige Lösung zu sein.

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln