Autor Thema: ITL-2300 anlernen  (Gelesen 990 mal)

Offline Apollon

  • Full Member
  • ***
  • Beiträge: 137
ITL-2300 anlernen
« am: 12 Februar 2021, 15:09:40 »
Hallo,
ich habe mir einen 3. Intertechno-Schalter zugelegt. Es ist der ITL-2300.
Ein vorhandener IT Schalter funktioniert mit dem V1-Protokoll und eine Zwischensteckdose mit dem V3-Protokoll. Beide funktionieren seit langer Zeit einwandfrei.

Heute habe ich nun versucht den ITL-2300 mit dem V3-Protokoll vergebens anzulernen. Dafür habe ich, wie bei der Zwischesteckdose, ein IT Device mit einem Code nach dem V3-Protokoll angelegt. Den ITL-2300 habe ich in den Anlernmodus gesetzt und beim neuen Device die ON-Taste gedrückt. Am ITL-2300 wird jedes Mal ein Bestätigungscode mit 3 mal kurzen Blinken ausgegeben. Damit sollte das Gerät bereit sein, ist es aber nicht. Ich habe mehrere verschiedene Codes probiert. Immer das gleiche Ergebnis.

Habe ich etwas falsch gemacht? Bei der Zwischensteckdose habe ich das -wenn ich mich richtig erinnere- genau so gemacht.

Internals:
   DEF        00000000001111111101000000 1 0010
   FUUID      60266d13-f33f-144b-9b9f-91a335306235f5e1
   IODev      nanoCUL
   NAME       IT_Gartenlicht
   NR         1568
   STATE      off
   TYPE       IT
   XMIT       0000000000111111110100000010010
   XMITdimdown 00
   XMITdimup  00
   XMIToff    0
   XMITon     1
   CODE:
     1          0000000000111111110100000010010
   READINGS:
     2021-02-12 13:02:12   group           1
     2021-02-12 13:02:12   protocol        V3
     2021-02-12 14:39:26   state           off
     2021-02-12 13:02:12   unit            0010
Attributes:
   IODev      nanoCUL
   alexaName  Gartenlicht
   devStateIcon on:on:off off:off:on
   devStateStyle style="text-align:right;"
   fp_SmartHome 50,270,0,
   fp_Wohnen_SP 250,120,0,
   group      Funksteckdosen
   model      itswitch
   protocol   V3
   room       Garten,IT,Wohnen
   sortby     21
   webCmd     :


Gruß
Apollon

Offline Apollon

  • Full Member
  • ***
  • Beiträge: 137
Antw:ITL-2300 anlernen
« Antwort #1 am: 13 Februar 2021, 14:41:52 »
Hallo,

ich brauche keine Hilfe mehr.

Die Lösung war das Bit für den Einschaltcode (5. letzte Bit). Eigentlich sollte es auf 1 stehen. So steht es bei mir auch bei der selbstlernenden Zwischensteckdose. Ich habe es einfach einmal auf 0 gesetzt und damit  funktioniert der Schalter.

Gruß
Apollon


 

decade-submarginal