FHEM - Hausautomations-Systeme > InterTechno

[GELÖST].. und noch einmal: CUL disconnected

(1/3) > >>

uron:
Mein CUL für die Intertechnosteckdosen will plötzlich aus unerklärlichen Gründen nicht mehr: Es werden keine Schaltvorgänge mehr ausgelöst.
Im Logfile steht

--- Code: ---IT IODev device didn't answer is command correctly:   raw => No answer
--- Ende Code ---
Meine Recherchen zu diesem Problem führen bislang nicht zum Erfolg, Ich habe den Eindruck, dass bei vielen geschilderten Problemfällen der Fehler 'plötzlich' weg war.
Sei es durch ein Update oder Restart. Beides zeigte bei mir keinen Erfolg.
Das list CUL_0 ergibt Nachfolgendes

--- Code: ---Internals:
   CMDS       
   Clients    :FS20:FHT.*:KS300:USF1000:BS:HMS:FS20V: :CUL_EM:CUL_WS:CUL_FHTTK:CUL_HOERMANN: :ESA2000:CUL_IR:CUL_TX:Revolt:IT:UNIRoll:SOMFY: :STACKABLE_CC:TSSTACKED:STACKABLE:CUL_RFR::CUL_TCM97001:CUL_REDIRECT:
   DEF        /dev/ttyACM0@9600 1034
   DeviceName /dev/ttyACM0@9600
   FHTID      1034
   FUUID      5c6aa998-f33f-aab4-4395-39c077f39da499f9
   NAME       CUL_0
   NR         60
   NR_CMD_LAST_H 29
   PARTIAL   
   STATE      disconnected
   TYPE       CUL
   initString X21
   MatchList:
     0:FS20V    ^81..(04|0c)..0101a001......00[89a-f]...
     1:USF1000  ^81..(04|0c)..0101a001a5ceaa00....
     2:BS       ^81..(04|0c)..0101a001a5cf
     3:FS20     ^81..(04|0c)..0101a001
     4:FHT      ^81..(04|09|0d)..(0909a001|83098301|c409c401)..
     5:KS300    ^810d04..4027a001
     6:CUL_WS   ^K.....
     7:CUL_EM   ^E0.................$
     8:HMS      ^810e04......a001
     9:CUL_FHTTK ^T[A-F0-9]{8}
     A:CUL_RFR  ^[0-9A-F]{4}U.
     B:CUL_HOERMANN ^R..........
     C:ESA2000  ^S................................$
     D:CUL_IR   ^I............
     E:CUL_TX   ^TX[A-F0-9]{10}
     F:Revolt   ^r......................$
     G:IT       ^i......
     H:STACKABLE_CC ^\*
     I:UNIRoll  ^[0-9A-F]{5}(B|D|E)
     J:SOMFY    ^Y[r|t|s]:?[A-F0-9]+
     K:CUL_TCM97001 ^s[A-F0-9]+
     L:CUL_REDIRECT ^o+
     M:TSSTACKED ^\*
     N:STACKABLE ^\*
   READINGS:
     2021-02-12 18:05:22   cmds            No answer
     2021-02-12 18:00:00   raw             No answer
     2021-02-12 17:00:26   state           disconnected
     2021-02-12 16:40:00   version         No answer
   XMIT_TIME:
     1613146234.54199
     1613146528.0117
     1613146708.02828
     1613146830.53161
     1613146832.66118
     1613146834.53162
     1613147428.01202
     1613147430.52566
     1613147432.62037
     1613147434.52554
     1613147608.03876
     1613148030.53279
     1613148032.53695
     1613148034.5321
     1613148328.01146
     1613148508.02884
     1613148630.53168
     1613148632.54769
     1613148634.53201
     1613149000.03903
     1613149228.01014
     1613149230.51849
     1613149232.54612
     1613149234.51881
     1613149408.02454
     1613149786.02434
     1613149830.51964
     1613149832.532
     1613149834.51719
Attributes:
   room       Büro,FS20-Devices,IT-Devices
--- Ende Code ---

Kann es sein, dass der CUL komplett defekt ist oder seht ihr noch eine Rettungschance?

KölnSolar:

--- Zitat ---Meine Recherchen zu diesem Problem führen bislang nicht zum Erfolg
--- Ende Zitat ---
Das würde mir zu denken geben.  ;)

--- Zitat --- state           disconnected     dev/ttyACM0@9600
--- Ende Zitat ---
Klingt nach dem hier
Ansonsonsten mal mit dmesg(wenn linux) gucken
Grüße Markus

uron:
Ja, das gäbe mir zu denken, wenn, ja wenn ich den Thread nicht auch gelesen hätte.
Zu denken gibt mir, dass ich mit den beiden Codes nichts anfagen kann, sie aber trotzdem ohne Kenntnisse in die FHEM-Befehlszeige eingegeben habe:
Sowohl
--- Code: ---lsusb
--- Ende Code ---
als auch
--- Code: ---ls -la /dev/tty*
--- Ende Code ---
ergab:
--- Code: ---Unknown command lsusb, try help
--- Ende Code ---
...deshalb die erneute Frage hier im Forum!

MadMax-FHEM:
Das sind ja auch Linux-Commandos... ;)

Daher:

entweder auf der Linux-Console

oder in Anführungszeichen und dann in FhemWeb...

Beispiel: "lsusb"

EDIT: und bevor ich "irgendwo" "irgendwelche" Kommandos "reinklopfe" suche ich erst mal und schaue was die machen! Irgendwann gibst du einfach mal "sudo rm -R /" in fhem-Web ein (und wenn dann auch noch fhem sudo "darf" ohne Passwort, dann ist dein System "weg" im wahrsten Sinne des Wortes)

Gruß, Joachim

uron:
Ja ok, ich hatte auch kein gutes Gefühl, du kannst mir aber Mut bescheinigen  ;) - ich werde mich bessern!

Aber nochmals zurück "lsusb" in der Kommandozeile eingegeben sollte was erzeugen oder anzeigen?
Genauso "ls -la /dev/tty*"
Bei mir zeigt der erste Code nur eine leere Seite!

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln