Autor Thema: Aktuelle Probleme mit Pushover und Attachments  (Gelesen 228 mal)

Offline PatrickR

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 890
Aktuelle Probleme mit Pushover und Attachments
« am: 06 April 2021, 20:09:37 »
Guten Abend zusammen,

ich habe aktuell bei unveränderter Konfiguration das Problem, dass beim Absenden von Pushover-Nachrichten mit Attachments die Nachrichten nicht ankommen und das Device auf disconnected springt, wo es leider auch bleibt.

- Hat aktuell noch jemand vergleichbare Probleme?
- Kann man irgendwie den Reconnect einstellen/forcieren außer mit defmod?

Das Log ist leider auch keine Hilfe, da bis zum verbose 3 nichts geloggt wird und ab 4 ergießt sich der binäre Datenstrom ins Log.

/Update:
Im Binärdump gibt es doch noch etwas zu finden:
2021.04.06 20:11:03.031 4: Pushover Pushover_pr: REQ messages.json/----msgsgmnt
[...]
2021.04.06 20:11:06.247 4: Pushover Pushover_pr: RCV TIMEOUT messages.json/----msgsgmnt
[...]

/Update 2:
Wenn man das Timeout auf 10 Sekunden setzt, dann gehen die Nachrichten durch.
Problem: timeout wird zwar als Argument ausgewertet aber in Zeile 21 nicht zugelassen.

Patrick
« Letzte Änderung: 06 April 2021, 20:24:15 von PatrickR »
lepresenced - Tracking von Bluetooth-LE-Tags (Gigaset G-Tag) mittels PRESENCE

"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning." - Rich Cook