FHEM - Hausautomations-Systeme > MQTT

Nach dem Update alle MQTT/Zigbee devices weg

(1/6) > >>

chdrsto:
Hallo Community
Nachdem ich heute ein system update (update all --> shutdown restart) gemacht habe, sind nun alle MQTT/zigbee devices weg.

und bekomme folgende Fehlermeldung im FHEM:

--- Code: ---Messages collected while initializing FHEM:configDB: No MQTT IODev found.
setuuid: Please define xBridge first
No MQTT IODev found.
setuuid: Please define Coordinator first
No MQTT IODev found.
setuuid: Please define 0x00158d00044ab259 first
No MQTT IODev found.
setuuid: Please define 0x00158d000444c2ba first
No MQTT IODev found.
setuuid: Please define 0x086bd7fffe36efdc first
No MQTT IODev found.
setuuid: Please define 0xccccccfffe8c4335 first
....
--- Ende Code ---

UPDATE - I - 01.05.2021 / 16:08:
Was ich gesehen habe ist, dass das Modul 00_MQTT2_CLIENT.pm aktualisiert wurde ... ich vermute es hängt damit zusammen

kann da jemand unterstützen?

CoolTux:
Backup einspielen und Neustart.
Per Default wird bei einem Update immer ein Backup erstellt im Ordner Restore.

Otto123:
Zur Unterstützung
https://wiki.fhem.de/wiki/Update#R.C3.BCcksichern_beim_Update_.C3.BCberschriebener_Dateien

Hauptsache die Konfiguration war wirklich gesichert? Nach define xBridge mal save gemacht?

Beta-User:
xBridge und MQTT klingt nach alter Implementierung. Vermute eher was mit IODev. als Ursache.

chdrsto:
Hallo Leute.

Besten Dank, nachdem ich das komplete restore durchgeführt habe funktioniert es wieder. Die Frage ist nur, was muss ich jetzt machen damit ich wieder updaten kann?

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln