FHEM - Hausautomations-Systeme > Zigbee

bekomme CONBEE 2- Stick auf Jessie nicht zum laufen

(1/6) > >>

Hans Preuth:
Hallo,

ich habe mir  einen Conbee 2- Stick zugelegt und bekomme diesen nicht zum laufen.
Ich habe mehrere Anleitungen ausprbiert. Die letzte mit der ich mich derzeitig beschäftige ist die von der Phoscon (https://phoscon.de/de/conbee2/install#raspbian).
Auch hier erhalte ich beim "APT-Paketliste aktualisieren" die Fehlermeldung:
--- Code: ---W: Fehlschlag beim Holen von http://phoscon.de/apt/deconz/dists/$(lsb_release/main/binary-armhf/Packages  404  Not Found

--- Ende Code ---
und danach natürlich
--- Code: ---E: Paket deconz kann nicht gefunden werden.
--- Ende Code ---

Nach einer alternativen Anleitung habe ich hier im Forum schon gesucht aber nichts gefunden.

Hat hier jemand einen Tip - geht Jessie nicht?

Otto123:
Hi,

klar geht, irgendwas hast Du falsch gemacht.

Es gibt hier eine Anleitung https://wiki.fhem.de/wiki/ConBee aber Du scheiterst kläglich vorher.

Du hast die Befehle irgendwie "unbrauchbar" eingegeben. Zeig mal bitte:

--- Code: ---cat /etc/apt/sources.list.d/deconz.list
--- Ende Code ---

Wie hast Du gearbeitet? Welches terminal? Welche Hardware hast Du - wirklich Raspberry?

Dieser Befehl enthält Zeilenumbrüche / Fortsetzungen

--- Code: ---sudo sh -c "echo 'deb http://phoscon.de/apt/deconz \
            $(lsb_release -cs) main' > \
            /etc/apt/sources.list.d/deconz.list"
--- Ende Code ---
Der muss entweder genau so am Stück im Terminal eingeben werden oder in einer Zeile

--- Code: ---sudo sh -c "echo 'deb http://phoscon.de/apt/deconz $(lsb_release -cs) main' > /etc/apt/sources.list.d/deconz.list"
--- Ende Code ---

Deine Fehlermeldung sieht so aus als ob Du das falsch hattest! Prüfe dahingehend auch nochmal den vorhergehenden Befehl

--- Code: ---wget -O - http://phoscon.de/apt/deconz.pub.key | sudo apt-key add -
--- Ende Code ---

Gruß Otto

Hans Preuth:
Hallo Otto

Hier die Cat ... Ausgabe: deb http://phoscon.de/apt/deconz jessie main

mit den Zeilenumbrüchen hattest Du recht -Habe es von einem Tap gemacht bin nun aber an einem PC.
Ja, es ist ein Raspberry 3 und ich nutze Putty. Das aktualisieren der Paketliste läuft nun Fehlerfrei durch.
Das Installieren endet jedoch immernoch mit der Fehlermeldung:E: Paket deconz kann nicht gefunden werden.

Otto123:

--- Zitat von: Hans Preuth am 07 Mai 2021, 18:21:57 ---mit den Zeilenumbrüchen hattest Du recht -Habe es von einem Tap gemacht bin nun aber an einem PC.

--- Ende Zitat ---
:o :'(

Was gibt Dir dies zurück?

--- Code: ---apt-key list
--- Ende Code ---

Hans Preuth:

--- Code: ---/etc/apt/trusted.gpg
--------------------
pub   2048R/90FDDD2E 2012-04-01
uid                  Mike Thompson (Raspberry Pi Debian armhf ARMv6+VFP) <mpthompson@gmail.com>
sub   2048R/5373DC6C 2012-04-01

pub   2048R/7FA3303E 2012-06-17
uid                  Raspberry Pi Archive Signing Key
sub   2048R/EDD83D6C 2012-06-17

pub   4096R/68576280 2014-06-13
uid                  NodeSource <gpg@nodesource.com>
sub   4096R/AA01DA2C 2014-06-13

pub   2048R/43D8720A 2018-04-10
uid                  chris (...) <cha@dresden-elektronik.de>
sub   2048R/A03F05D0 2018-04-10

--- Ende Code ---

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln