Autor Thema: Fhem Status zeigt mir Fehler die ich nicht kenne  (Gelesen 775 mal)

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 3936
  • Online
Fhem Status zeigt mir Fehler die ich nicht kenne
« am: 03 Juni 2021, 15:56:29 »
Meine Fhem lauft auf einem Ubuntu und ist heute auf einmal ausgestiegen.
Wenn ich mit ssh drauf gehe und eine Abfrage mache systemctl status fhem
zeigt er mir folgenden Fehler

root@fhem-server:~# systemctl status fhem
● fhem.service - LSB: FHEM server
   Loaded: loaded (/etc/init.d/fhem; generated)
   Active: active (running) since Thu 2021-06-03 14:37:45 CEST; 1h 12min ago
     Docs: man:systemd-sysv-generator(8)
  Process: 1314 ExecStart=/etc/init.d/fhem start (code=exited, status=0/SUCCESS)
    Tasks: 2 (limit: 4915)
   CGroup: /system.slice/fhem.service
           └─1453 /opt/hmcfgusb/hmland -d -p 1234 -r 0

Jun 03 14:37:44 fhem-server systemd[1]: Starting LSB: FHEM server...
Jun 03 14:37:45 fhem-server fhem[1314]: Starting fhem...
Jun 03 14:37:45 fhem-server fhem[1314]: Daemon with PID 1453 started!
Jun 03 14:37:45 fhem-server systemd[1]: Started LSB: FHEM server.
Jun 03 14:37:59 fhem-server sudo[1572]: pam_unix(sudo:auth): conversation failed
Jun 03 14:37:59 fhem-server sudo[1572]: pam_unix(sudo:auth): auth could not identify password for [fhem]

da steht ja etwas von Passwort, aber das habe ich ja bei SSH auch gebraucht, hatte ich so noch nie, das Problem ist ich komme auch nicht auf die Fhem Oberfläche, ob dieses jetzt miteinander zutun hat weiß ich grad nicht.
Kann mir jemand einen Tipp geben nach was ich suchen muss..?
Wollte eigentlich nur ein Update machen und habe bemerkt das ich nicht auf die 8083 komme...

EDIT:// grad nach einem reboot über ssh komme ich jetzt wieder drauf und die Fehler Anzeige bei der Abfrage ist auch weg... würde mich trotzdem mal interessieren was das war
« Letzte Änderung: 03 Juni 2021, 15:59:34 von moonsorrox »
Intel-NUC i3: FHEM-Server 5.9 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Online Otto123

  • Tester
  • Hero Member
  • ****
  • Beiträge: 19680
  • schon mal restore trainiert?
    • Otto's Technik Blog
Antw:Fhem Status zeigt mir Fehler die ich nicht kenne
« Antwort #1 am: 03 Juni 2021, 18:50:59 »
So wie ich das lese will Dein FHEm (also user fhem) 14 Sekunden nach dem Start einen sudo Befehl ausführen und sudo funktioniert für user fehm nicht. Kannst Ja zu der Zeit mal ins Log schauen.

Viele Grüße aus Leipzig
RaspberryPi B B+ B2 B3 B3+ ZeroW,HMLAN,HMUART,Homematic,Fritz!Box 7490+7412,WRT1900ACS-OpenWrt,Sonos,VU+,Arduino nano,ESP8266

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 3936
  • Online
Antw:Fhem Status zeigt mir Fehler die ich nicht kenne
« Antwort #2 am: 04 Juni 2021, 13:15:07 »
wenn ich ein restart mache sind diese Meldungen für einen gewissee Zeitraum auch weg. Habe nicht kontrolliert, wann die Meldungen wieder kommen.
Heute vormittag sind sie wieder da die letzten beiden von oben.
Intel-NUC i3: FHEM-Server 5.9 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

 

decade-submarginal