Autor Thema: http://xxxx.ddns.net:8083 - took too long to respond.  (Gelesen 1011 mal)

Offline rs

  • Jr. Member
  • **
  • Beiträge: 83
Ciao

Ich konnte jahrelang von aussen auf mein FHEM zugreifen, dessen port 8083 ich in der Fritzbox freigegeben und mit user/pwd abgesichert habe. Zugriff erfolgt über einen DDNS von no-ip. Nun bekomme ich immer wieder die Meldung - "took too long to respond.", wenn ich auf http://xxxx.ddns.net:8083 zugreiffen will.

Die Url http://xxxxx.ddns.net:80 funktioniert einwandfrei.
auch https://xxxx.ddns.net:80

Wenn ich allerdings mit einem Adriod Tablet oder Handy versuche, kommt die übliche User/pwd Abfrage und dann bekomme ich die übliche fhem Übersicht. Auch ein iphone Handy funktioniert.

Aber egal welchen Browser, auch neu installierten Browser ohne history data, nutze kommt immer die Meldung "took too long to respond.".

Habe auch die Browserdaten geköscht - keine Wirkung.

JEtzt weiss ich nicht mehr weiter, hoffentlich jemand aus dem Forum.

Gruss&Dank

rs

PS: betreibe fhem Version 6 auf einem pi3+ mit debian 10 und einem zigbee funkmodul von Dresden Elektr.

PPS: Habe ich was nicht mitbekommen und es ist wieder Windows10, was den Zugriff verbietet?
« Letzte Änderung: 08 Juni 2021, 22:06:29 von rs »
rpi3 & RaspBee Modul | Phillips, Osram, IKEA Devices | FHEM 6.0 | Echo Dot | Yamaha MC | pi4(m2) - NextCloud - pihole - OpemVPN - Wordpress - NAS - ...

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 24704
Antw:http://xxxx.ddns.net:8083 - took too long to respond.
« Antwort #1 am: 08 Juni 2021, 23:13:50 »
Ich tippe darauf, dass der Zugriff nach aussen auf ungewoehnlichen Ports per Firewall blockiert wird, vermutlich um den Zugriff von Viren auf dem CommandAndControl Server zu erschweren.

Offline rs

  • Jr. Member
  • **
  • Beiträge: 83
Antw:http://xxxx.ddns.net:8083 - took too long to respond.
« Antwort #2 am: 09 Juni 2021, 08:03:20 »
Das habe ich urspünglich auch gedacht, aber auch ein deaktivieren aller firewalls in Windows bringt mich nicht weiter, der effekt bleibt der gleiche.

*) ich betreibe auf diesem und dem 2. notebook auch keine weitere vierensoftware.
rpi3 & RaspBee Modul | Phillips, Osram, IKEA Devices | FHEM 6.0 | Echo Dot | Yamaha MC | pi4(m2) - NextCloud - pihole - OpemVPN - Wordpress - NAS - ...

Offline Wernieman

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7746
Antw:http://xxxx.ddns.net:8083 - took too long to respond.
« Antwort #3 am: 09 Juni 2021, 18:02:45 »
Sitzt Du in einer Firma und deren Firewall blockiert?
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html

Offline rs

  • Jr. Member
  • **
  • Beiträge: 83
Antw:http://xxxx.ddns.net:8083 - took too long to respond.
« Antwort #4 am: 10 Juni 2021, 08:49:15 »
Nein, hinter privaten Routern.

Aber, das Problem taucht nur auf Win10 Maschinen auf. Ich bin jetzt wieder zuhause und mein Desktop und mein Notebook mit Win10 haben das Problem. Während mein Ubuntu Notebook und ein pi4 einwandfrei, wie auch ein Android und iphone Handy, die url darstellt und sofort der login prompt und anschließend die fhem Seite kommt. Es liegt also wieder an Windows.
rpi3 & RaspBee Modul | Phillips, Osram, IKEA Devices | FHEM 6.0 | Echo Dot | Yamaha MC | pi4(m2) - NextCloud - pihole - OpemVPN - Wordpress - NAS - ...

Offline rs

  • Jr. Member
  • **
  • Beiträge: 83
Antw:http://xxxx.ddns.net:8083 - took too long to respond.
« Antwort #5 am: 10 Juni 2021, 15:19:06 »
ok - ich muss den Browser Cache löschen aber fragt mich nicht warum ich das in allen 3 Browsern machen muss, die ich benutze (Brave, Vivaldi und Edge) ...
rpi3 & RaspBee Modul | Phillips, Osram, IKEA Devices | FHEM 6.0 | Echo Dot | Yamaha MC | pi4(m2) - NextCloud - pihole - OpemVPN - Wordpress - NAS - ...