Autor Thema: Umknown device on aetec zwave Z-stick  (Gelesen 412 mal)

Offline HarryT

  • Full Member
  • ***
  • Beiträge: 166
Umknown device on aetec zwave Z-stick
« am: 24 Juni 2021, 20:01:05 »
Hi

I have an aetec zwave Z-stick which as a device named  UNKNOWN-4 . I have no idea what this could be. Most likely a try to add something to the nodlist which went wrong. Normally I can remove this again, but for this device I found nothing to remove it.

Can anybody give me a hint?

Thanks
FHEM 6.0 auf Raspberry Pi1  (700Mhz)
RFXTRX433XL, ZWave und KFL200
Raspberry Pi3 f(1,2 Ghz) and Raspberry Pi4 for testing

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 24513
Antw:Umknown device on aetec zwave Z-stick
« Antwort #1 am: 25 Juni 2021, 08:59:42 »
Not sure that I understand your problem.

If this is a FHEM device, then you can delete it with the delete command.

If this ia a device seen in the output of the "get ZWDongle nodeList" command, then it can be deleted via removeFailedNode (see https://wiki.fhem.de/wiki/Z-Wave#Wie_kann_man_ohne_Exklusion_Nodes_des_Controllers_l.C3.B6schen.3F for details). Make sure you understand the implications.

Offline HarryT

  • Full Member
  • ***
  • Beiträge: 166
Antw:Umknown device on aetec zwave Z-stick
« Antwort #2 am: 26 Juni 2021, 12:24:41 »
Thanks for you answer.

This is indeed a device listed in the output of  "get ZWDongle nodeList". In the list it is in black characters.  If I do  a "get ZWDongle isFailedNoode" I get the answer "no".  I don't see the device in fhem.cfg and I have no idea what this device could be.   

The "remove FailedNode" does not remove it. Obviously because it is not marked as a failed node.

Other suggestions?

Thanks
FHEM 6.0 auf Raspberry Pi1  (700Mhz)
RFXTRX433XL, ZWave und KFL200
Raspberry Pi3 f(1,2 Ghz) and Raspberry Pi4 for testing