FHEM - Hausautomations-Systeme > RFXTRX

Blinds T6 Yooda Steuerung / Codes haben sich geändert

(1/1)

Trenton:
Hallo zusammen,

nach dem ich sehr lange tüfteln musste, um meine Portos Rolladenmotoren (Baugleich Dooya/Yooda) in FHEM einzubinden, hatte ich lange Zeit ein gut funktionierendes System.
Ich hatte dazu die Codes der zu den RM gehörenden Fernbedienung per RFX Manager mir genauer angeschaut und dann entsprechend in FHEM eingerichtet.


Leider hatte ich Anfang diesen Jahres einen Stromausfall und seitdem wollen die RM so gar nicht mehr reagieren.

Ich habe weder an der Firmware des RFXCOM1433E was verändert (1043 Pro2) noch bei FHEM ein Update ausgeführt.
Der RFX Manager empfängt die Signale der Fernbedienung einwandfrei, allerdings sind haben diese sich nun verändert und scheinen auch bei mehrfachen Drücken auf der Fernbedienung ab und an minimal zu unterscheiden, keine Rolling Codes.

Warum das so ist, kann ich mir nicht erklären, allerdings kann ich so die RM nicht mehr steuern.

Code der Fernbedienung beim Runterfahren des Rolladen

--- Code: ---05.08.2021 05:53:29:101= 0919062D352087160150
Packettype    = BLINDS1
subtype       = DC106
Sequence nbr  = 45
id1-4         = 3520871 decimal:55707761
Unit          = 6
Command       = Close
Signal level  = 5  -80dBm
--- Ende Code ---


Code den der RFX Manager erzeugt.


--- Code: ---================================================
05.08.2021 05:59:31:197= Blinds command: 09 19 06 17 35 20 87 16 01 00
================================================
Packettype    = BLINDS1
subtype       = DC106
Sequence nbr  = 23
id1-4         = 3520871 decimal:55707761
Unit          = 6
Command       = Close
Signal level  = -18 dBm
------------------------------------------------
05.08.2021 05:59:31:874= 0402011700
Packettype        = Receiver/Transmitter Message
subtype           = Transmitter Response
Sequence nbr      = 23
response          = ACK, data correct transmitted
--- Ende Code ---


Ich habe leider keine alten Logfiles auf die schnelle gefunden, aber ich bin mir sicher, die Codes waren vorher gleich. Ich weiss ehrlich gesagt auch nicht, ob 100 oder 150 jetzt relevant ist. Es ist allerdings der einzige Unterschied, den ich nach stundenlangen suchen erkennen kann.

Gibt es noch irgendeine mir unbekannte Möglichkeit, das wieder hinzubekommen? Danke für Eure Hilfe!

Gruß
Sascha

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln