FHEM - Hausautomations-Systeme > Homematic

Missing Ack seit Update Heute bei HH-CC-TC

(1/3) > >>

Steffen:
Guten Abend!

Seit Update heute bekomme ich bei Befehle auf HH-CC-TC immer ein Missing Ack zurück,
ein state der Temp. bekomme ich aber übermittelt!

--- Code: ---Activity:
alive
2013-04-10 20:48:25
CommandAccepted
yes
2013-04-10 20:09:01
R-pairCentral
set_0x123ABC
2013-04-10 19:58:10
actuator
0 %
2013-04-10 21:02:15
controlMode
auto
2013-04-03 22:22:20
desired-temp
21.0
2013-04-10 20:09:09
humidity
42
2013-04-10 21:01:55
measured-temp
24.6
2013-04-10 21:01:55
noReceiver
src:1D2612 (A001) 01040000000005
2013-04-10 20:06:36
powerOn
-
2013-04-10 20:05:55
state
T: 24.6 H: 42
2013-04-10 21:01:55
time-request
-
2013-04-10 20:05:54
--- Ende Code ---


jetzt mit set:


--- Code: ---Activity:
alive
2013-04-10 20:48:25
CommandAccepted
yes
2013-04-10 20:09:01
R-pairCentral
set_0x123ABC
2013-04-10 19:58:10
actuator
0 %
2013-04-10 21:05:10
controlMode
auto
2013-04-03 22:22:20
desired-temp
21.0
2013-04-10 20:09:09
humidity
42
2013-04-10 21:07:31
measured-temp
24.6
2013-04-10 21:07:31
noReceiver
src:1D2612 (A001) 01040000000005
2013-04-10 20:06:36
powerOn
-
2013-04-10 20:05:55
state
MISSING ACK
2013-04-10 21:07:39
time-request
-
2013-04-10 20:05:54

--- Ende Code ---




habe schon alle HC&VD Reset und neu gepairt auch mit Fhem aber das selbe Ergebnis!

Wo könnte ich jetzt Ansetzen bei dem Problem??

Mfg Steffen

Carsten:
Hallo!

Ich hatte gerade nach Update den selben Effekt.

Habe die vorherigen Versionen von 00_HMLAN.pm und 10_CUL_HM.pm wieder zurückgespielt und jetzt gehts erstmal wieder.

Gruß

Carsten

Steffen:

--- Zitat von: Carsten schrieb am Mi, 10 April 2013 22:56 ---Hallo!

Ich hatte gerade nach Update den selben Effekt.

Habe die vorherigen Versionen von 00_HMLAN.pm und 10_CUL_HM.pm wieder zurückgespielt und jetzt gehts erstmal wieder.

Gruß

Carsten
--- Ende Zitat ---


Ja habe das gleiche gemacht und der gleiche Effekt wie bei dir!

Also müsste es ein Fehler in einer von den beiden .pm sein!?

Mfg Steffen

martinp876:
Hi,

werde ich mir ansehen...
Scenario ist demnach einfach:
TC eine temp-aenderung geben...
werde ich probieren

Gruss,
Martin

martinp876:
Hi,

die Version von gestern Abend 3063 sollte mit dem TC wieder funktionieren. Ich will am Wochenende aber noch einmal Testen.
falls jemand schon feedback hat...
Gruss
Martin

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln