Autor Thema: GELÖST fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.  (Gelesen 2138 mal)

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #30 am: 06 September 2021, 16:04:59 »
Die Demo-Config habe ich noch nicht probiert.
Für die Logdateien bin ich leider zu  doof.
Würdest du reingucken wollen? dann hänge ich die hier an.
Oder du gibst mir einen Tipp, wonach ich suchen könnte.
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Offline Wernieman

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7584
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #31 am: 06 September 2021, 17:58:57 »
Zitat
Oder du gibst mir einen Tipp, wonach ich suchen könnte.
Da ich es selber nicht weiß, wonach ich suchen würde, bei dem Fehlerbild .... kannst Du die Logfiles posten? Am besten um den Zeitstempel eines Fehlerfalls in FHEM herum?
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #32 am: 06 September 2021, 19:36:28 »
Ich habe inzwischen so viel rumprobiert, dass ich mit den Dateien besser bis morgen abwarte.
Kommt dann, danke dir.
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #33 am: 07 September 2021, 12:50:09 »
So, es scheint wirklich so zu sein, dass hmmod rpi pcb defekt ist. Egal in w3lchem Rechner und in welcher Konfiguration funktioniert er nicht.
Ich habe den nun entfernt. Dadurch hat sich die Lage leicht entspannt.
Kann es sein, dass der hmmod beim oder seit dem Abrauchen durch die Nutzung der GPIO irgendwas im Pi zerstört? Das würde ja erklären, warum bei beiden Pis, egal mit welcher Konfiguration, dieselben Fehler entstehen. Dann wären nun beide Pis defekt. Leider habe ich keinen anderen mehr, der von SSD booten kann.

Die Logdateien hänge ich mal hier an und hier kommt noch ein Auszug der aktuellen fhem-log.
Der angemeckerte Bluetooth Ping auf die Handys scheint zu funktionieren, obwohl Fehler im Log stehen. Aber vielleicht meinen die was ganz Anderes.
Der HMLAN meckert natürlich, weil fhem nicht korrekt arbeitet.
Die Signalduinos habe ich getauscht, kommt aber weiterhin Fehler.
Sollte meine Theorie stimmen, habe ich da auch beide zerschossen.

2021.09.07 12:12:23 3: sduino: KeepAlive, not ok, retry = 2 -> get ping
2021.09.07 12:12:25 2: PRESENCE (a51K) - device could not be checked after 1 retry (retrying in 10 seconds): Process died prematurely
2021.09.07 12:12:35 2: PRESENCE (a51H) - device could not be checked after 1 retry (retrying in 10 seconds): Process died prematurely
2021.09.07 12:12:43 3: LGTV_WebOS (meinLGTV) - Sucessfull WS connection to 192.168.178.76
2021.09.07 12:12:45 2: PRESENCE (a51K) - device could not be checked after 2 retries (retrying in 10 seconds): Process died prematurely
2021.09.07 12:13:03 2: PRESENCE (a51H) - device could not be checked after 2 retries (retrying in 10 seconds): Process died prematurely
2021.09.07 12:13:23 2: PRESENCE (a51K) - device could not be checked after 3 retries (resuming normal operation): Process died prematurely
2021.09.07 12:13:23 3: sduino: KeepAlive, not ok, retry = 3 -> get ping
2021.09.07 12:13:23 1: HMLAN_Parse: HMLAN1 new condition init
2021.09.07 12:13:23 1: 192.168.178.35:1000 reappeared (HMLAN1)
2021.09.07 12:13:23 1: HMLAN_Parse: HMLAN1 new condition ok
2021.09.07 12:14:23 2: PRESENCE (a51H) - device could not be checked after 3 retries (resuming normal operation): Process died prematurely
2021.09.07 12:14:23 3: sduino: KeepAlive, not ok, retry count reached. Reset
2021.09.07 12:14:23 3: sduino: ResetDevice, nanoCC1101
2021.09.07 12:14:23 3: Opening sduino device /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0
2021.09.07 12:14:23 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:23 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:23 3: sduino device opened
2021.09.07 12:14:25 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:25 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:25 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:25 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:25 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:25 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:27 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:27 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:27 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:27 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:14:27 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:27 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:14:27 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:27 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:28 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:28 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:28 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:28 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:30 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:30 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:30 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:30 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:30 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:30 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:32 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:32 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:32 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:32 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:32 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:32 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:34 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:34 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:35 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:14:35 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:14:36 3: sduino: CheckCcpatableResponse, patable: C8
2021.09.07 12:14:43 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:43 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:43 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:43 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:44 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:45 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:45 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:45 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:45 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:45 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:47 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:47 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:47 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:47 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:47 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:47 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:49 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:49 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:49 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:49 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:49 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:49 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:51 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:51 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:51 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:51 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:51 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:51 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:53 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:53 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:53 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:53 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:53 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:53 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:55 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:55 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:55 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:55 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:55 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:55 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:57 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:57 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:57 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:57 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:57 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:57 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:14:59 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:14:59 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:14:59 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:14:59 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:14:59 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:14:59 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:15:01 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:15:01 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:15:01 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:15:01 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:15:01 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:15:01 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:15:03 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:15:03 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:15:04 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:15:04 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:15:05 3: sduino: CheckCcpatableResponse, patable: C8
2021.09.07 12:16:10 1: Timeout for DOIF::doParse reached, terminated process 14758
Can't use an undefined value as a HASH reference at (eval 160) line 272.
2021.09.07 12:26:32 1: FRITZBOX Fritzbox: Readout_Aborted.1931 Error: Timeout when reading Fritz!Box data.
2021.09.07 12:26:35 2: PRESENCE (a51K) - device could not be checked (retrying in 10 seconds): Process died prematurely
2021.09.07 12:26:45 2: PRESENCE (a51H) - device could not be checked (retrying in 10 seconds): Process died prematurely
2021.09.07 12:26:56 2: PRESENCE (a51K) - device could not be checked after 1 retry (retrying in 10 seconds): Process died prematurely
2021.09.07 12:26:57 2: PRESENCE (a51H) - device could not be checked after 1 retry (retrying in 10 seconds): Process died prematurely
2021.09.07 12:27:06 3: BlockingCall for GKalender aborted
2021.09.07 12:28:04 3: sduino: KeepAlive, not ok, retry = 2 -> get ping
2021.09.07 12:28:06 1: Timeout for PRESENCE_DoLocalBluetoothScan reached, terminated process 15196
2021.09.07 12:28:06 2: PRESENCE (a51K) - device could not be checked after 2 retries (retrying in 10 seconds): Timeout: process terminated
2021.09.07 12:28:06 2: PRESENCE (a51H) - device could not be checked after 2 retries (retrying in 10 seconds): Process died prematurely
2021.09.07 12:29:05 3: sduino: KeepAlive, not ok, retry = 3 -> get ping
2021.09.07 12:29:16 1: Timeout for PRESENCE_DoLocalBluetoothScan reached, terminated process 15224
2021.09.07 12:29:16 2: PRESENCE (a51K) - device could not be checked after 3 retries (resuming normal operation): Timeout: process terminated
2021.09.07 12:29:16 2: PRESENCE (a51H) - device could not be checked after 3 retries (resuming normal operation): Process died prematurely
2021.09.07 12:30:05 3: sduino: KeepAlive, not ok, retry count reached. Reset
2021.09.07 12:30:05 3: sduino: ResetDevice, nanoCC1101
2021.09.07 12:30:05 3: Opening sduino device /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0
2021.09.07 12:30:05 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:05 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:05 3: sduino device opened
2021.09.07 12:30:07 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:07 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:07 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:07 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:30:07 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:30:07 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:07 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:07 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:09 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:09 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:09 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:30:09 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:30:10 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:10 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:10 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:10 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:10 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:10 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:10 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:10 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:21 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:21 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:22 3: sduino: CheckCcpatableResponse, patable: C8
2021.09.07 12:30:22 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:22 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:22 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:22 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:23 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:24 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:24 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:24 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:24 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:24 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:28 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:28 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:38 1: sduino: CheckVersionResp, Not an SIGNALduino device, got for V: undef
2021.09.07 12:30:38 3: sduino: StartInit, get version, retry = 1
2021.09.07 12:30:38 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:38 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:38 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:38 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:40 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:42 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:42 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:42 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:42 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:42 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:44 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:44 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:44 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:44 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:44 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:44 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:46 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:48 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:48 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:30:48 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:48 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:30:48 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:48 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:48 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:49 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:30:49 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:30:49 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:30:49 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:30:51 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:30:51 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:30:51 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:30:51 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:30:53 3: sduino: CheckCcpatableResponse, patable: C8
2021.09.07 12:31:00 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:31:00 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:31:00 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:31:00 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:31:01 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:31:02 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:31:02 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:31:02 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:31:03 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:31:03 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:31:03 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:31:03 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:31:04 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:31:08 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:31:08 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 disconnected, waiting to reappear (sduino)
2021.09.07 12:31:08 3: Setting sduino serial parameters to 57600,8,N,1
2021.09.07 12:31:08 1: sduino: DoInit, /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0@57600
2021.09.07 12:31:08 1: /dev/serial/by-id/usb-SHK_SIGNALduino_433-if00-port0 reappeared (sduino)
2021.09.07 12:31:10 1: Timeout for DOIF::doParse reached, terminated process 15110
2021.09.07 12:31:10 3: sduino: SimpleWrite_XQ, disable receiver (XQ)
2021.09.07 12:31:10 3: sduino: StartInit, get version, retry = 0
2021.09.07 12:31:10 2: sduino: CheckVersionResp, initialized v3.4.4
2021.09.07 12:31:10 3: sduino: CheckVersionResp, enable receiver (XE)
2021.09.07 12:31:11 3: sduino: CheckCcpatableResponse, patable: C8
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Offline Wernieman

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7584
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #34 am: 07 September 2021, 13:41:54 »
Mit Software Hardware zu beschädigen, ist nicht einfach. Was aber im kern.log auffällt, Du hast andauernd USB-Disconneckt/Conneckt ... hast Du USB-Probleme? Da die SSD bekanntlich auch über USB laufen, würde das einiges erklären ....

Hast Du einen USB-Hub?
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html

Online Christoph Morrison

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1775
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #35 am: 07 September 2021, 14:26:34 »
USB-Probleme würden auch Netzwerkprobleme beim Pi erklären (Networking macht der auch über USB, intern).
Zustimmung Zustimmung x 1 Liste anzeigen

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #36 am: 07 September 2021, 16:12:10 »
Danke für den USB-Tipp. Mit dem Netzwerk und USB wusste ich zwar schon, war aber völlig weg aus meinem Hirn.

Zitat
Mit Software Hardware zu beschädigen, ist nicht einfach. Was aber im kern.log auffällt, Du hast andauernd USB-Disconneckt/Conneckt ... hast Du USB-Probleme? Da die SSD bekanntlich auch über USB laufen, würde das einiges erklären ....

Hast Du einen USB-Hub?

Ich habe einen Hub, den habe ich aber heute zum Test mit allen Sticks entfent. Die SSD hängt direkt am Pi. Die SSD hat aber ein eigenes Netzteil.

Ich kann mir nicht vorstellen, obwohl im Leben alles möglich ist, dass beide SSDs und beide Raspis dieselben Probleme haben. Alles kreuz und quer getauscht.

"Mit Software Hardware zu beschädigen" verstehe ich nicht ganz. Hatte ich mich da irgendwie falsch ausgedrückt? Was genau meinst du? Worauf ist das bezogen?

Die Meldungen mit der Fritzbox vertehe ich auch nicht, genau so, wie andere Meldungen.
Die Box wird korrekt ausgelesen. Auch meine An- und Abwesenheit (presence) scheint korrekt zu funktionieren.
Kann es passieren, dass solche Meldungen fälschlicher Weise angezeigt/ausgelöst werden?

Nach dem Reboot des Pi läuft erst einmal alles perfekt und nach etwa 5-10 Minuten beginnt alles zu spinnen.
Ich mache 100 Kreuze, wenn das Problem gelöst ist. Ich weiss nicht mehr, was ich noch versuchen könnte.

Gestern hatte ich noch eine SD-Karte benutzt und darauf die Configdb kopiert.
Auch da kamen Fehler. Ich meine nicht Fehler, die durch fehlende Module entstanden waren.

Ich kann nun nur noch die Fritzbox zurücksetzen mit Image und neu instllieren. Das möchte ich aber unbedingt vermeiden. Ich denke nicht, dass dort die Ursache liegt.



EDIT: Kann man die GPIOs abschalten?
« Letzte Änderung: 07 September 2021, 16:14:30 von Invers »
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #37 am: 07 September 2021, 17:18:07 »
Ich habe (vielleicht) einen Erfolg zu vermelden.
Alles läuft wieder einwandfrei, HMUART muss ich aber noch testen.
Der Schuldige ist offenbar identifiziert.
Ich habe mir mal ein DOIF mit für ein TV-Programm installiert, welches auch ewig klaglos lief.
Dann kam immer eine Fehlermeldung, dass das Einlesen des Programms nicht funktioniert. Habe ich ignoriert, weil ich dachte, das wird schon wieder.
Daraus entstand offenbar ein tiefer Systemfehler.
Ich habe das DOIF deaktiviert und nun habe ich seit 40 Minuten keine Fehlermeldungen mehr.
Warum das DOIF so etwas schaffen kann, werde ich im entsprechenden Forum zu klären versuchen, aber nun brauche ich erst einmal eine Pause.

Ich danke euch allen herzlich für die Hilfe. Dadurch konnte ich viele Dinge ausschliessen.
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Offline Wernieman

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7584
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #38 am: 07 September 2021, 19:46:01 »
Interessehalber:
Was für ein Programm ruft das DOIF auf?
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #39 am: 07 September 2021, 19:54:06 »
Das DOIF lädt die Programmdateien vopn einer Webseite runter. Erklären kann ich das auch nicht.
Ist eigentlich ne geile Sache, aber geht nun leider nicht mehr. Ich kümmere mich aber noch darum und frage nach.
Guckst du hier:
https://forum.fhem.de/index.php/topic,112081.0.html

Nachtrag: der HM ist ubrigens auch nicht defekt. Läuft auch wieder. Keine Erklärung, wie das zusammenhängt.
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Online Christoph Morrison

  • Developer
  • Hero Member
  • ****
  • Beiträge: 1775
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #40 am: 08 September 2021, 10:44:56 »
Das Fernsehprogramm lädt Daten aus dem Internet - da hängt das DOIF vermutlich wieder am Netzwerkproblem. Ein DOIF kann aber durchaus FHEM abschießen / auslasten bis zur Unbenutzbarkeit.

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Antw:fhem - verschiedene Fehlermeldungen ohne Ende. So nicht mehr nutzbar.
« Antwort #41 am: 08 September 2021, 16:23:18 »
Abschlussbericht:

Alles läuft wieder zuverlässig.
Auch die Überhitzung des Pi hat sich erledigt. Ich monitereaber trotzdem die Kühlkörper, weil ich sie halt nun gekauft habe. Schadet ja auch auf keinen Fall, falls der Pi mal wieder Stress hat.

Nochmals allen Helfern meinen Dank.
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2

Offline Wernieman

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7584
Wobei ich immer hoch nicht verstehe, das so eine "Kleinigkeit" den Pi so aus der Rolle bringen kann ...
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html
Zustimmung Zustimmung x 1 Liste anzeigen

Offline Invers

  • Hero Member
  • *****
  • Beiträge: 2084
Bei Interesse könnte man das ja sicher nachstellen.
Falls ich mla Lust habe, werde ich das DOIF zur Probe noch einmal aktivieren.
Pi3B Buster | F.-Box 7490 | CUL433 | CUL868 | SDuino + Siro | HM-LAN | 12 x Dect200  | 3 x Heizung FHT + FKont. | KeyMatic + 4 FB | HM Wandtaster 2-fach m. LED | 6 x TKont. TFK-TI | HM-Bew.-Melder aussen + innen | 3 x Smoked. HM-SEC-SD-2