Autor Thema: COC Firmware-Update wegen MAX! nötig?  (Gelesen 2744 mal)

MatthiasR

  • Gast
COC Firmware-Update wegen MAX! nötig?
« am: 14 April 2013, 19:26:46 »
Hallo zusammen,

seit heute habe ich einen Raspberry mit COC Laufen. Der MAX-Cube ist nicht in Betrieb, ich nutze folglich CUL_MAX. FHEM hat die MAX!-Thermostaten automatisch gefunden, im Logfile erscheint jetzt aber regelmäßig ein

2: You are using an old version of the CUL firmware, which has known bugs with respect to MAX! support. Please update.


Ist das ernst gemeint? Wenn ja: Es gibt von busware.de eine relativ junge Firmware für den COC (wenige Tage), aber nur für die Komplett-Variante. Ich habe aber die radio-only, und da ist die letzte verfügbare (kompilierte) Firmware mehrere Monate alt.

Was tun?

Danke & Gruß ans Forum,
Matthias

Offline rokno

  • Jr. Member
  • **
  • Beiträge: 69
Aw: COC Firmware-Update wegen MAX! nötig?
« Antwort #1 am: 14 April 2013, 20:24:20 »
Schau mal hier:

Link

Gruß

MatthiasR

  • Gast
Aw: COC Firmware-Update wegen MAX! nötig?
« Antwort #2 am: 14 April 2013, 21:17:19 »
Hi,

danke für den Tipp!

Aber: brauche ich das?

Danke & Gruß
Matthias

MatthiasR

  • Gast
Aw: COC Firmware-Update wegen MAX! nötig?
« Antwort #3 am: 14 April 2013, 21:46:06 »
Ok, ich hab's einfach mal gemacht - die Fehlermeldung aus dem Log ist weg!