Autor Thema: a-CUL empfängt Signal von PIR-Sensor nicht  (Gelesen 1108 mal)

Offline NCMasta

  • New Member
  • *
  • Beiträge: 5
a-CUL empfängt Signal von PIR-Sensor nicht
« am: 29 September 2021, 15:48:17 »
Hallo Gemeinde,

ich habe ein Problem mit meinem Smartwares Außen-Bewegungsmelder (SH4-90157). Wenn ich versuche, ihn mit meinem CUL (läuft die neueste a-CULFW drauf) bekannt zu machen, gibt der CUL nichts aus, selbst auf Verbose 5 kommt keinerlei Regung. Habe bereits 3 Funkschalter und einen Innenbewegungsmelder (SH5-TSO-A) von Smartwares in Betrieb, das klappt auch ohne Probleme. Sowohl der Bewegungsmelder, als auch die Funkschalter benutzen den V3-Code, alle sind selbstlernend.

Ich habe testweise den CUL zum Signalduino umgeflasht, damit ging der Außen-Bewegungsmelder sofort, aber der Innen-Bewegungsmelder wurde dann nicht mehr erkannt (Außerdem funktionierte meine Auriol-Wetterstation nur noch sporadisch).

Wieder zurück zum CUL geflasht. Wetterstation, Innenbewegungsmelder und Funkschalter laufen wieder, der Außenbewegungsmelder war wieder wie tot.

Zum testen habe ich den Außenbewegungsmelder mal mit einem Intertechno-Zwischenstecker gekoppelt, hat sofort funktioniert. Aber selbst wenn der Außenbewegungsmelder den Zwischenstecker schaltet, empfängt der CUL einfach gar nichts.

Hat jemand vielleicht eine Idee wie ich den Sensor zum laufen bekomme?  ;D

Freundliche Grüße,

Eric

Offline NCMasta

  • New Member
  • *
  • Beiträge: 5
Antw:a-CUL empfängt Signal von PIR-Sensor nicht
« Antwort #1 am: 29 September 2021, 17:42:01 »
Nach erneutem ausprobieren, kam jetzt EINMAL der "on" Befehl vom Bewegungsmelder.
CUL steht noch auf Verbose 5, folgendes steht im LOG

2021.09.29 17:35:17 4:  CUL_Parse: CUL_433 iA5A595AA5555565621 -57.5
2021.09.29 17:35:17 5:  CUL_433: dispatch ia5a595aa55555656
2021.09.29 17:35:17 4:  CUL_433 IT: message "ia5a595aa55555656" (17)
2021.09.29 17:35:17 4:  CUL_433 ITv3: bin message "1010010110100101100101011010101001010101010101010101011001010110" (64)
2021.09.29 17:35:17 4:  CUL_433 IT: msgcode "11001100100011110000000000010001" (32) bin = 1010010110100101100101011010101001010101010101010101011001010110
2021.09.29 17:35:17 3:  CUL_433 IT: Bewegungsmelder_Haustuer ???->on
2021.09.29 17:36:06 5:  CUL_Read: CUL_433 /sEC8098F00012;  496: 3968

der "off" Befehl (nach eingestellten 5 Sekunden) kam aber nicht an. Ich habe nichts weiter getan, auf einmal hat es genau 1x funktioniert. Ich weiss nicht wo der Fehler ist  :-[

Offline NCMasta

  • New Member
  • *
  • Beiträge: 5
Antw:a-CUL empfängt Signal von PIR-Sensor nicht
« Antwort #2 am: 29 September 2021, 18:11:04 »
Hier noch das Device als List falls es weiter hilft
Internals:
   CUL_433_MSGCNT 2
   CUL_433_RAWMSG ia5a595aa55555656
   CUL_433_RSSI -56
   CUL_433_TIME 2021-09-29 17:56:10
   DEF        11001100100011110000000000 0 0001
   FUUID      614343b9-f33f-9384-c790-204b17978e542d54
   IODev      CUL_433
   LASTInputDev CUL_433
   MSGCNT     2
   NAME       Bewegungsmelder_Haustuer
   NR         173
   STATE      on
   TYPE       IT
   XMIT       1100110010001111000000000000001
   XMITdimdown 00
   XMITdimup  00
   XMIToff    0
   XMITon     1
   CODE:
     1          1100110010001111000000000000001
   READINGS:
     2021-09-29 15:10:18   IODev           CUL_433
     2021-09-29 14:11:26   group           0
     2021-09-29 14:11:26   protocol        V3
     2021-09-29 17:56:10   state           on
     2021-09-29 14:11:26   unit            0001
Attributes:
   alias      Bewegungsmelder_Haustuer
   group      Bewegungsmelder
   model      itremote
   protocol   V3
   room       IT