FHEM - Hausautomations-Systeme > Zigbee

[gelöst] Tradfri - Security Code is wrong

(1/2) > >>

daklicker:
Wenn ich tradfri-fhem im Terminal laufen lasse, bekomme ich die gewünschte Ausgabe. Lasse ich den Code weg, kommt auch keine Verbindung Zustande. Das ganze starte ich mit:


--- Code: ---tradfri-fhem -D -s <CODE> --ip 192.168.0.101
--- Ende Code ---

Der Security Code funktioniert. Jedoch kann ich mit dem Security Code in fhem.cfg keine Verbindung per fhem herstellen.


--- Code: ---define tradfri tradfri
attr tradfri tradfriFHEM-securityCode <CODE>
attr tradfri tradfriFHEM-params --ip 192.168.0.101
--- Ende Code ---

Fhem bekommt keine Verbindung, die Fehlermeldung lautet:

tradfri stopped; failed to connect to gateway: Error: The security code is wrong.

Kann mir jemand helfen?

justme1968:
schau mit verbose 5 im log was genau aufgerufen wird. kopiere den aufruf und probiere ihn von hand. geht es dann ?

daklicker:
Laut logfile wird tradfri so aufgerufen, was bei mir aber überhaupt nicht läuft.


--- Code: ---/usr/bin/tradfri-fhem -s sssss --ip 192.168.0.101
--- Ende Code ---


--- Code: ---[root@raspi fhem]# /usr/bin/tradfri-fhem -s sssss --ip 192.168.0.101
[5.10.2021, 23:02:25] this is tradfri-fhem 0.1.9
[5.10.2021, 23:02:25] connecting to: 192.168.0.101
*** FHEM: connection failed, Error: The security code is wrong

--- Ende Code ---

justme1968:
mit verbose 5 sollte da der komplette security code stehen und nicht nur sssss.

daklicker:
Und das ist genau der Part an dem ich absolut nicht weiter komme. Der Security-Code funktioniert ja...

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln