Allgemeine Informationen > Forum-Software

Forum extrem langsam und Update-Fehler, Serverprobleme?

(1/1)

Dirk070:
Hallo zusammen,

das Forum reagiert aktuell extrem langsam (Test 2 Rechner Windows/Mac OS und 2 Browser Firefox/Safari).

Beim update oder update check in fhem:

--- Code: ---2021.11.03 10:07:52 1: https://fhem.de/fhemupdate/controls_fhem.txt: Can't connect(2) to https://fhem.de:443:  SSL wants a read first
--- Ende Code ---

Theorie: Server-Problem (hostet die Update-Dateien und das Forum?)
Die Meldung kam doch auch bei einem Timeout, wenn ich mich richtig erinnere.....?

Viele Grüße
Dirk

rudolfkoenig:
Siehe https://forum.fhem.de/index.php/topic,118756.msg1184242.html#msg1184242

Dirk070:
Danke Dir, mit meiner Suche wäre ich nicht im Bereich für die Sprachsteuerung gelandet ;)

cocojambo:
Bei mir ist die gleiche Meldung beim heutigen Update aufgetreten.
Ich habe aber keine Sprachsteuerung aktiviert und auch kein Alexa.
Ist das denn die gleiche Ursache für den Fehler oder ist die Ursache dafür in einem der upgedateten Module enthalten, denn vorher war die Fehlermeldung nicht vorhanden.
Dann könnte ich ja das Modul vom Update vorläufig ausschließen, bis der Fehler beseitigt ist.
Trotzdem mal eine "dumme" Frage: Was bewirkt diese Fehlermeldung denn? Ich habe noch keine Meldung z.B. in der LOG Datei gesehen?

Gruß
Norbert

Beta-User:
Hat Rudi doch gerade verlinkt/erklärt: es gibt irgendein komisches Problem beim Provider.

Betr. update: Einfach mehrfach versuchen, irgendwann klappt es mit etwas Glück.

@Rudi betr. Forensoftware: Ich bin ziemlich sicher, dass Beiträge verloren gegangen sind (einen eigenen habe ich neu gefasst, ein Thread von einem anderen User von gestern abend ist nicht mehr zu finden, auch nicht in der Trashcan). Vielleicht hilft das, die Ursache etwas einzugrenzen?

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln