Autor Thema: IT-3000 schaltet nicht immer  (Gelesen 1313 mal)

Offline thuranga

  • Full Member
  • ***
  • Beiträge: 119
IT-3000 schaltet nicht immer
« am: 23 Juni 2020, 10:57:54 »
Hallo zusammen,
ich habe erfolgreich den IT-3000 in FHEM integrieren können, aber leider schaltet oder reagiert die Steckdose nicht immer. Machmal muss ich 2-3x auf "on" oder "off" in der DeviceOverview klicken, damit sie reagiert.

list IT_V3_2ca70001

Internals:
   CFGFN     
   CUL_443_MSGCNT 1
   CUL_443_RAWMSG i669665a955555656
   CUL_443_RSSI -87.5
   CUL_443_TIME 2020-06-23 10:26:41
   DEF        01011001010011100000000000 0 0001
   FUUID      5eee6d75-f33f-b0e2-404b-287e4d81ae387c60
   IODev      CUL_443
   LASTInputDev CUL_443
   MSGCNT     1
   NAME       IT_V3_2ca70001
   NR         953
   STATE      on
   TYPE       IT
   XMIT       0101100101001110000000000000001
   XMITdimdown 00
   XMITdimup  00
   XMIToff    0
   XMITon     1
   CODE:
     1          0101100101001110000000000000001
   READINGS:
     2020-06-20 22:11:52   group           0
     2020-06-20 22:11:52   protocol        V3
     2020-06-23 10:53:38   state           on
     2020-06-20 22:11:52   unit            0001
Attributes:
   IODev      CUL_443
   model      itswitch
   room       IT

list CUL_443

Internals:
   CMDS       ABCEeFGhiKkLlMmRTtUuVWXxY
   CUL_443_MSGCNT 106
   CUL_443_TIME 2020-06-23 10:40:42
   Clients    :FS20:FHT.*:KS300:USF1000:BS:HMS:FS20V: :CUL_EM:CUL_WS:CUL_FHTTK:CUL_HOERMANN: :ESA2000:CUL_IR:CUL_TX:Revolt:IT:UNIRoll:SOMFY: :STACKABLE_CC:TSSTACKED:STACKABLE:CUL_RFR::CUL_TCM97001:CUL_REDIRECT:
   DEF        /dev/serial/by-id/usb-busware.de_CUL433-if00 5643
   DeviceName /dev/serial/by-id/usb-busware.de_CUL433-if00
   FD         24
   FHTID      5643
   FUUID      5ed8fcef-f33f-b0e2-68cb-3f004a9824f7a3e4
   NAME       CUL_443
   NR         74
   PARTIAL   
   RAWMSG     p11   32  144   96   80  144  368 188  1 23 4   160  7216     0 D9 7EDAB01398768E5E9CCE6E4FCB923F03DC24034168CE5750
   RSSI       -87.5
   STATE      Initialized
   TYPE       CUL
   VERSION    V 1.26.08 a-culfw Build: private build (unknown) CUL433 (F-Band: 433MHz)
   initString X21
   MatchList:
     0:FS20V    ^81..(04|0c)..0101a001......00[89a-f]...
     1:USF1000  ^81..(04|0c)..0101a001a5ceaa00....
     2:BS       ^81..(04|0c)..0101a001a5cf
     3:FS20     ^81..(04|0c)..0101a001
     4:FHT      ^81..(04|09|0d)..(0909a001|83098301|c409c401)..
     5:KS300    ^810d04..4027a001
     6:CUL_WS   ^K.....
     7:CUL_EM   ^E0.................$
     8:HMS      ^810e04......a001
     9:CUL_FHTTK ^T[A-F0-9]{8}
     A:CUL_RFR  ^[0-9A-F]{4}U.
     B:CUL_HOERMANN ^R..........
     C:ESA2000  ^S................................$
     D:CUL_IR   ^I............
     E:CUL_TX   ^TX[A-F0-9]{10}
     F:Revolt   ^r......................$
     G:IT       ^i......
     H:STACKABLE_CC ^\*
     I:UNIRoll  ^[0-9A-F]{5}(B|D|E)
     J:SOMFY    ^Y[r|t|s]:?[A-F0-9]+
     K:CUL_TCM97001 ^s[A-F0-9]+
     L:CUL_REDIRECT ^o+
     M:TSSTACKED ^\*
     N:STACKABLE ^\*
   READINGS:
     2020-06-20 09:23:54   cmds             A B C E e F G h i K k L l M m R T t U u V W X x Y
     2020-06-23 10:53:38   raw             is01011001010011100000000000010001
     2020-06-23 10:40:42   state           Initialized
Attributes:
   rfmode     SlowRF
   room       Devices
   verbose    4

Ich habe die Steckdose auch schon näher an die CUL gebracht, aber keine Verbesserung. Habt ihr einen Tipp, an welcher Schraube ich noch drehen kann?

Offline dkreutz

  • Full Member
  • ***
  • Beiträge: 497
  • Home, Smart Home!
    • fhem-skill für Mycroft.ai
Antw:IT-3000 schaltet nicht immer
« Antwort #1 am: 23 Juni 2020, 11:02:57 »
Das Verhalten kann ich bei meinen IT-Geräten bestätigen. Da bleibt nur den Schaltbefehl mehrfach zu senden.
Das IT-Protokoll ist leider nicht biderektional, so wie z.B. bei HM, wo man über den "Rückkanal" eine Bestätigung erhält.
Raspberry Pi3B+ (Stretch) / JeeLink868v3c (LaCrosse), nanoCUL433 (a-culfw V1.24.02), HM-MOD-UART (1.4.1), TEK603, MapleCUL / diverse Sensoren/Sender/Aktoren von Technoline, Intertechno, Shelly, Homematic und MAX!, Froggit Wetterstation, Luftdaten.info / Autor des fhem-skill für Mycroft.ai

Offline thuranga

  • Full Member
  • ***
  • Beiträge: 119
Antw:IT-3000 schaltet nicht immer
« Antwort #2 am: 23 Juni 2020, 11:05:30 »
Bei meinen "alten" Intertechno Steckdosen ist das nicht so (bzw nur ganz ganz selten). Das Problem tritt nur bei den neuen IT-3000 auf
Zustimmung Zustimmung x 1 Liste anzeigen