FHEM - Hausautomations-Systeme > EnOcean

Unbekannte Geräte mit learningDev all

(1/1)

Flachzange:
Hallo zusammen,

es fühlt sich an wie eine Newbie-Frage. Ich bin mal gespannt, ob sie das ist :)

Ich habe interessehalber mein TCM Device mal für einen längeren Zeitraum in lernbereitschaft gesetzt und learningDev all gesetzt, um zu schauen, was da so reinkommt...

Ich bin grundsätzlich davon überzeugt, dass ich alle meine EnOcean-Geräte in FHEM bekannt gemacht habe, außerdem ist mir klar, dass einige Geräte auch mehrere IDs und unterschiedliche Profile haben. Auch hier bin ich davon überzeugt, dass ich diese weitesgehend kenne und in FHEM gelistet habe.

Nachdem der Lernmodus nun so einige Zeit gelaufen ist, habe ich anschließend knapp 30(!) neue EnOcean-Devices. Die Mehrzahl als "windowHandle" oder "switch". Dabei ist auffällig, dass

* ich für ca. 50 % gar keine TCM_ESP3_0 iternals wie RSSI etc bekomme
* Blödsinnige IDs, wie "00000000" dabei sindSollen das wirklich Devices aus der Nachbarschaft sein (ich wohne weder in einem Mehrfamilienhaus noch in einer dicht bebauten Wohnlage)?

Was würde das Phänomen noch erklären?

Ich bin gespannt :)

Gruß
Chris

Flachzange:
Mir kam dann gestern die Idee einfach in der Datenbank zu schauen, welche anderen Devices mit selben Timestamp ebenfalls gesendet haben. Dabei stellt man dann schnell Korrelationen fest und ich komme zum Ergebnis, dass es sich ausnahmslos um Devices handelt, deren ID durch Übertragungsfehler (Bit Flip oder ganze Byteverschiebungen) verändert wurde. Mit learningDev all werden diese dann natürlich als "neue" Devices angelegt.

Thema zu :)

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln