Autor Thema: [gelöst]Backup Enocean und Wiederherstellung?  (Gelesen 706 mal)

Offline matzke

  • New Member
  • *
  • Beiträge: 40
[gelöst]Backup Enocean und Wiederherstellung?
« am: 11 Januar 2022, 20:22:41 »
Hallo,
ich habe gerade mal erste Versuche gemacht ein Backup auf einem neuen installierten System aufzuspielen, um einfach mal zu sehen, wie das funktioniert und wie sicher das ist.

Das hat auch alles prima geklappt. Außer wie vermutet: Die Funktverbindung Enocean-Modul des Raspberry zu Enocean-Aktoren muss neu angelernt werden, ist das korrekt? Oder gibt es auch eine Möglichkeit dies zu umgehen? Habe ich vlt. beim Backup etwas nicht berücksichtigt?

Danke und schönen Abend!!
« Letzte Änderung: 12 Januar 2022, 19:12:00 von matzke »

Offline Flachzange

  • Full Member
  • ***
  • Beiträge: 141
Antw:Backup Enocean und Wiederherstellung?
« Antwort #1 am: 11 Januar 2022, 20:51:58 »
Wenn Du auch Deinen TCM-Receiver gewechselt hast, musst Du natürlich die BaseID wieder auf die alte BaseID zurücksetzen.

Offline matzke

  • New Member
  • *
  • Beiträge: 40
Antw:Backup Enocean und Wiederherstellung?
« Antwort #2 am: 12 Januar 2022, 06:48:31 »
Wenn Du auch Deinen TCM-Receiver gewechselt hast, musst Du natürlich die BaseID wieder auf die alte BaseID zurücksetzen.

Nein, ist der gleiche TCM-Receiver am gleichen Raspberry. D.h. Eigentlich sollte alles funtionieren? Muss mal prüfen, ob die Schnittstelle richtig konfiguriert ist. Das es nicht funktioniert, könnte vlt. nur daran liegen?

Offline matzke

  • New Member
  • *
  • Beiträge: 40
Antw:Backup Enocean und Wiederherstellung?
« Antwort #3 am: 12 Januar 2022, 19:11:29 »
Ok, hat funktioniert. Enocean-Geräte werden also mitexportiert. Prima. Fehler lag in einer falschen Config der seriellen Schnittstelle.

Offline MadMax-FHEM

  • Hero Member
  • *****
  • Beiträge: 12032
  • NIVEAu ist keine Creme...
Antw:Backup Enocean und Wiederherstellung?
« Antwort #4 am: 12 Januar 2022, 19:14:40 »
Ok, hat funktioniert. Enocean-Geräte werden also mitexportiert. Prima. Fehler lag in einer falschen Config der seriellen Schnittstelle.

Wie hast du definiert?

mit by-id (wenn möglich) sorgt dafür, dass sowas eigentlich nicht passieren kann...

https://wiki.fhem.de/wiki/Mehrere_USB-Ger%C3%A4te_einbinden

Gruß, Joachim
FHEM PI3B+ Bullseye: HM-CFG-USB, 40x HM, ZWave-USB, 13x ZWave, EnOcean-PI, 15x EnOcean, HUE/deCONZ, CO2, ESP-Multisensor, Shelly, alexa-fhem, ...
FHEM PI2 Buster: HM-CFG-USB, 25x HM, ZWave-USB, 4x ZWave, EnOcean-PI, 3x EnOcean, Shelly, ha-bridge, ...
FHEM PI3 Buster (Test)