Autor Thema: Zwischenstecker Aeotec Smart Switch 7 wird nicht als Schalter angezeigt  (Gelesen 927 mal)

Offline EnOceanFan

  • Newbie
  • Beiträge: 1
Hallo,

ich habe einen Zwischenstecker "Aeotec Smart Switch 7" inkludiert und er funktioniert auch.
Allerdings wird der Stecker in der andFHEM App als Slider angezeigt und nicht als On/Off Schalter,
wie andere Zwischenstecker, z.B. der der Fibaro WallPlug.

Gibt es eine Möglichkeit dies umzustellen ?

Danke im Voraus
-----------------------------
Um das vorauszunehmen:
Ich kann mir schon einen Dummy-Switch anlegen und das Ganze mittels eines Readings lösen.
Die Frage ist aber, ob ich irgendetwas amn Original ändern kann, damit das in andFHEM als Switch angzeigt wirtd
« Letzte Änderung: 12 Januar 2022, 21:23:38 von EnOceanFan »

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 19340
Vorab: ohne ein list ist es immer schwieriger wie mit...

Wenn andFHEM das Ding als "dimmbar" erkennt, ist vermutlich (versehentlich?) eine Multilevel-Option setzbar. Dann müßte man ggf. die Konfigurationsdaten (xml) mal ansehen, um das zu fixen. Geht aber auch manuell per Attributänderung.

andFHEM kennt auch irgendwelche Möglichkeiten, einzelnen Geräten "Eigenschaften" zuzuweisen, um sie z.B. als on/off-Gerät zu behandeln.

PS:
"dummy" ist für so eine "Vermittlerlösung" in der Regel nicht die optimale Variante, wenn, dann readingsProxy für solche on/off-Geschichten...
Server: HP-T620@Debian 11, aktuelles FHEM@ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW, BT@OpenMQTTGw | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | RHASSPY
svn: u.a MySensors, Weekday-&RandomTimer, Twilight,  div. attrTemplate-files