Autor Thema: presence mit lan-ping tut nicht mehr - Hab ich was verpasst ?  (Gelesen 145 mal)

Offline Ralph

  • Full Member
  • ***
  • Beiträge: 486
  • ... mit RegExp auf Kriegsfuß
Moin,
mein bisheriger Test auf meinen Router geht nicht mehr. Habe keine Plan, wo ich suchen muss.
Mein Ergebnis ist neuerdings Internals:
   ADDRESS    fritz.box
   DEF        lan-ping fritz.box 60
   FUUID      5c45bf0e-f33f-a76b-0185-740e5b4b4328ad84
   INTERVAL_NORMAL 60
   INTERVAL_PRESENT 60
   MODE       lan-ping
   NAME       onlRouter
   NOTIFYDEV  global
   NR         551
   NTFY_ORDER 50-onlRouter
   STATE      error
   TYPE       PRESENCE
   READINGS:
     2019-08-29 12:12:15   model           lan-ping
     2019-09-09 16:49:31   pres-old        present
     2019-09-08 04:02:03   presence        present
     2019-09-08 04:03:03   state           error
   helper:
     CURRENT_STATE present
     PRESENT_COUNT 0
     RUNNING_PID:
       abortFn    PRESENCE_ProcessAbortedScan
       arg        onlRouter|fritz.box|0|4
       bc_pid     17702
       finishFn   PRESENCE_ProcessLocalScan
       fn         PRESENCE_DoLocalPingScan
       pid        WAITING:
       timeout    60
       abortArg:
Attributes:
   room       Internet
Ich kapiere nicht, warum State = error ist, weil die Box doch da ist und antwortet.
Beweis: pi@raspb:~ $ ping -c 1 fritz.box
PING fritz.box (192.168.188.101) 56(84) bytes of data.
64 bytes from fritz.box (192.168.188.101): icmp_seq=1 ttl=64 time=0.486 ms

Hat aber vorher perfekt funktioniert.

Bitte um Hilfe aus Pferd.
FHEM auf RaspberryPi3 mit Geekworm USV und SignalDUINO 433MHz und HM-MOD-RPI-PCB mit 3 HM-Sec-SD-2, 5 FHT, 2 RM 100-2 Uni S, 2 HMS100, 6 CUL_WS, 6 CUL_FHTTK, 11 FS20 und 7 FS20V Spannungsüberwachungen sowie 2 Flamingo 433MHz RM.

 

decade-submarginal