Autor Thema: [gelöst] Probleme mit Eltako Wettermodul  (Gelesen 959 mal)

Offline FrauMeier

  • New Member
  • *
  • Beiträge: 48
[gelöst] Probleme mit Eltako Wettermodul
« am: 24 März 2022, 20:00:14 »
Seit ein Paar tagen gibt das Wettermodul keine Daten mehr aus. Hat einfach mitten am Tag aufgehört. Das einzig auffällige das ich im Log inde ist ein Hinweis auf das filelog:

2022.03.20 11:55:11 1: RMDIR: ./restoreDir/save/2022-02-05
2022.03.20 12:33:54 1: No Logdevice /FileLog_EnO_0593FE5F/
2022.03.20 15:35:49 1: No Logdevice /FileLog_EnO_0593FE5F/

sagt mir aber nix. Hat jemand eine Idee was das soll?
Internals:
   DEF        0593FE5F
   FUUID      613cae20-f33f-bbc1-a687-0ececdc149e29326
   IODev      TCM_ESP3_0
   NAME       E_WS1
   NR         51
   NTFY_ORDER 50-E_WS1
   STATE      T: 19.8 B: 98823 W: 0.0 IR: no
   TYPE       EnOcean
   READINGS:
     2022-03-23 06:58:32   IODev           TCM_ESP3_0
     2022-03-21 14:48:07   alarm           dead_sensor
     2022-03-21 14:37:07   brightness      98823
     2022-03-21 14:31:18   dayNight        day
     2022-03-21 14:37:07   hemisphere      north
     2022-03-21 14:31:18   isRaining       no
     2022-03-21 14:31:18   isStormy        no
     2022-03-21 14:37:07   isSunny         yes
     2022-03-21 14:37:07   isSunnyEast     yes
     2022-03-21 14:37:07   isSunnySouth    yes
     2022-03-21 14:37:07   isSunnyWest     yes
     2022-03-21 14:31:18   isWindy         no
     2022-03-21 14:31:18   state           T: 19.8 B: 98823 W: 0.0 IR: no
     2022-03-20 06:22:46   sunAzimuth      22272
     2022-03-21 14:37:07   sunEast         67647
     2022-03-20 06:22:46   sunElevation    -42
     2022-03-21 14:37:07   sunSouth        98823
     2022-03-21 14:37:07   sunWest         30000
     2021-09-11 15:27:11   teach           4BS teach-in accepted EEP A5-13-01 Manufacturer: Eltako
     2022-03-21 14:31:18   temperature     19.8
     2022-03-20 06:22:46   twilight        0
     2022-03-21 14:31:18   windSpeed       0.0
     2022-03-21 14:31:18   windStrength    0
Attributes:
   IODev      TCM_ESP3_0
   creator    autocreate
   eep        A5-13-01
   event-on-change-reading .*
   event-on-update-reading .*
   manufID    00D
   room       EnOcean,WS
   subType    environmentApp
   teachMethod 4BS
   verbose    5

Und einen anderen seltsamen Eintrag hab ich auch noch gefunden:
2022.03.23 19:48:01 1: RMDIR: ./restoreDir/save/2022-02-06
2022.03.23 19:49:18 1: PERL WARNING: Use of uninitialized value in concatenation (.) or string at ./FHEM/10_EnOcean.pm line 14059.
2022.03.24 19:11:49 1: RMDIR: ./restoreDir/save/2022-03-10
Keine Ahnung ob das damit zusammen hängt.
« Letzte Änderung: 20 Mai 2022, 10:32:52 von FrauMeier »

Offline FHEM_newbie

  • Full Member
  • ***
  • Beiträge: 107
Antw:Probleme mit Eltako Wettermodul
« Antwort #1 am: 08 April 2022, 21:26:38 »
Den Alarm dead Sensor hatte ich auch mal, bin mir aber nicht mehr sicher, an was es genau lag. Mach doch den Sensor inkl. Sendemodul mal eine Weile stromlos. Ansonsten würde ich auf ein Hardwareproblem tippen: Verkabelung oder Sensor oder Sendemodul defekt.

Offline FrauMeier

  • New Member
  • *
  • Beiträge: 48
Antw:Probleme mit Eltako Wettermodul
« Antwort #2 am: 20 Mai 2022, 10:32:33 »
Ich habe es herausgefunden. Das Schaltnetzteil hat seinen Geist aufgegeben. Nach nur 3 Monaten Betrieb... Immerhin hat Eltako nach nur 8 Wochen aus Kulanz ein neues geschickt. Das liegt jetzt rum weil ich schon lange ersatz eingebaut habe.