Autor Thema: S300TH mit ext. Temperaturfühler versehen  (Gelesen 5351 mal)

Offline Harald

  • Sr. Member
  • ****
  • Beiträge: 646
S300TH mit ext. Temperaturfühler versehen
« am: 11 Mai 2013, 18:37:05 »
Hallo zusammen,

da die Suche mir nicht weiter geholfen hat, versuche ich es auf diesem Wege.

Ich habe für den Vor- und Rücklauf meiner Heizung 2 S300TH im Einsatz. Grundsätlich geht das natürlich. Auf Grund der Luft an der Einbaustelle (natürlich in der Rohrisolierung und in dem Gehäuse) ist die Wärmeleitfähigkeit eingeschränkt und somit die Temperaturanzeige verzögert. Außerdem wird wohl auch die HF-Abstrahlung und die Empfangsqualität bei Einbau so nahe an der Rohrleitung nicht so toll sein.

Nun habe ich mir gedacht, ist ja ganz einfach - Gehäuse öffnen - Temperaturelement mit Kabel verlängern - und freuen. So einfach war das aber nicht. Ich konnte den entsprechenden Widerstand nicht lokalisieren.

Hat schon jemand solch eine Aktion erfolgreich durchgeführt? Hat evtl. jemand ein Schaltbild oder Bestückungsplan o.ä. von dem Teil?

Ich würde mich sehr freuen, wenn mir jemand auf die Sprünge helfen könnte.

VIelen Dank im Voraus und schönes Wochenende von

Harald
Router:AVM7590 1&1 FW:FRITZ!OS 07.01 Anbindung:1&1 50/10 Mb/s, WLAN-Repeater 300E OS 6.04
ELV MAX!Cube, 7xThermostat, ECO, RasPi B mit Wheezy auf Festplatte,
CUL V 1.67, JeeLink v3_10.1c, nanoCUL, 1xS300TH, 4xHMS100T, 4xELRO, 1xTFA, 1xMAX_FK
ELV MAX!1.4.5, MAX!Buddy, -Backup, FHEM 5.7 auf RasPi

Offline Willi

  • Sr. Member
  • ****
  • Beiträge: 594
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #1 am: 11 Mai 2013, 22:49:23 »
Du findest keinen RTC/Widerstand, weil da keiner ist.
Darauf ist m.E. ein Sensirion SHT kompatibler digitaler Sensor, der sowohl Humidity als auch Temperatur misst. Google mal (bin unterwegs, daher nur kurz per Handy) dann findest Du mehr dazu...

- Willi
FHEM@Q600(debian) mit DS9490R (1Wire) | FHEM@Sheevaplug(debian) mit RFXCOM-Receiver(80002), CULv3 & USB-WDE1 | FHEM@odroid mit CULv2 & RFXtrx433

Offline rabbe

  • Full Member
  • ***
  • Beiträge: 141
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #2 am: 12 Mai 2013, 08:34:42 »
Hallo,

wenn man abgesetzte Temperaturfühler benötigt und beim gleichen System bleiben möchte, muss man (wohl oder übel) auf den S300IA http://www.elv.de/elv-funk-innen-aussen-temperatursensor-s-300-ia-fuer-z-b-elv-ws-200-300-elv-ws-300-pc-usb-wde1-und-ipwe-1.html zurückgreifen. Vielleicht funktionieren mit deinem CUL868 aber auch der TX2P bzw. TX3P http://www.b-trade.de/unterkategorie/Wetterstationen/Sensoren/425.html mit entsprechenden Einschränkungen, was die Reichweite betrifft.

Gruß rabbe
Wheezy@MeLE A2000 (A10) | FHEM 5.6 | CUL433 | CUL868 | FRITZ!Box 7362SL --- CUL_WS: AS(H)2000, S2001I(D/A), WS7000-15/16/20, S300TH, S555TH, ASH555, KS555 | CUL_TX: TX3P | FS20: FS20 STR-2 | FBAHA, FBDECT: FRITZ!Dect 200 | Calendar | ENIGMA2 | JSONMETER | PROPLANTA | SYSMON

Offline Harald

  • Sr. Member
  • ****
  • Beiträge: 646
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #3 am: 12 Mai 2013, 11:13:58 »
Guten Morgen zusammen,

erstmal besten Dank für Eure Antworten.

@Willi: Du hast recht, der S300TH hat einen solchen Sensor eingebaut. Leider sitzt der (für mich) so ungünstig, dass man ihn nicht ohne weiteres ausbauen kann. Aber wenn der Prophet nicht zum Berg kommt, kommt halt der Berg zum Propheten. Ich habe einen Kupferstreifen so in das Gehäse geführt, dass er außen Kontakt mit dem Rohr hat und innen ganz in der Nähe des Sensors vorbei führt. Ich hoffe, dass jetzt die Wärme schneller erfasst werden kann.

@rabbe: Der S300IA ist mir für diese Anwendung zu teuer. Wenn er wenigstens 2 externe Fühler hätte --
Die TX-Sensoren kenne ich nicht. Sie sind schon recht preiswert. Aber Du schreibst, dass es evtl. Probleme mit der Reichweite geben könnte. Das wäre ein weiteres Ausschlusskriterium. Ich musste schon Klimmzüge machen, um die S300 zum Laufen zu bringen. Der CUL sitzt in der 1. Etage und die Sensoren ca. 30m entfernt im Keller an der Heizung.
Weißt Du genaueres über die Sensoren? Hast Du sie schon eingesetzt und Erfahrung damit?

Viele Grüße und schönen Sonntag

Harald

PS: Habe gerade gelesen, dass der TX16 auf 433MHz arbeitet? Dann ist er sowieso für mich nicht geeignet.
Router:AVM7590 1&1 FW:FRITZ!OS 07.01 Anbindung:1&1 50/10 Mb/s, WLAN-Repeater 300E OS 6.04
ELV MAX!Cube, 7xThermostat, ECO, RasPi B mit Wheezy auf Festplatte,
CUL V 1.67, JeeLink v3_10.1c, nanoCUL, 1xS300TH, 4xHMS100T, 4xELRO, 1xTFA, 1xMAX_FK
ELV MAX!1.4.5, MAX!Buddy, -Backup, FHEM 5.7 auf RasPi

Offline rabbe

  • Full Member
  • ***
  • Beiträge: 141
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #4 am: 12 Mai 2013, 13:07:25 »
Hallo,

mit meinem CUL433 habe ich diesbezüglich keine Probleme, mehr als 20m und durch mehrere Wände. @rudolfkönig empfängt in seiner Umgebung einige TX2- und TX3-Sensoren in seiner Umgebung aber mit einem CUL868, daher meine Vermutung mit der kleineren Reichweite, weil die Sensoren ja auf 433MHz senden. Wie sieht es denn mit 1-wire aus? Wäre das eventuell eine Alternative für dich? Allerdings kann ich dir diesbezüglich (noch) nicht wirklich helfen, da ich mir selbst erst einen USB-Adapter zugelegt habe http://www.ebay.de/itm/USB-to-1-Wire-interface-card-with-FT232RL-DS2480B-chipset-DS18S20-sensor-/181127494041?pt=LH_DefaultDomain_0&hash=item2a2c0a3999#ht_5579wt_1227. Diese Temperaturfühler müßten eigentlich dazu passen http://www.ebay.de/itm/261152181792?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649#ht_3037wt_1098

Gruß rabbe

Wheezy@MeLE A2000 (A10) | FHEM 5.6 | CUL433 | CUL868 | FRITZ!Box 7362SL --- CUL_WS: AS(H)2000, S2001I(D/A), WS7000-15/16/20, S300TH, S555TH, ASH555, KS555 | CUL_TX: TX3P | FS20: FS20 STR-2 | FBAHA, FBDECT: FRITZ!Dect 200 | Calendar | ENIGMA2 | JSONMETER | PROPLANTA | SYSMON

Offline Harald

  • Sr. Member
  • ****
  • Beiträge: 646
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #5 am: 12 Mai 2013, 14:35:56 »
Hallo rabbe,

Leitungen verlegen wollte ich eigentlich nicht, deshalb ziehe ich 1-Wire nicht in Betracht. TX2+3 wären vielleicht eine Möglichkeit, aber ich weiß nicht, ob das bei meiner zu überbrückenden Entfernung klappen würde. Außerdem halte ich die Störanfälligkeit von 433 MHz für größer. Dieser ISM-Bereich liegt ja im unteren Teil des 70cm-Amateurfunkbandes und ich bin Funkamateur (allerdings sind meine diesbezüglichen Ambitionen derzeit nicht stark ausgebildet).
Na, mal sehen, ich werde erstmal mit den S300 weiter machen und versuchen, die Wärmeübertragung an der Messstelle zu optimieren.

Herzlichen Dank für Deine Anregungen und schönen Sonntag noch

Harald
Router:AVM7590 1&1 FW:FRITZ!OS 07.01 Anbindung:1&1 50/10 Mb/s, WLAN-Repeater 300E OS 6.04
ELV MAX!Cube, 7xThermostat, ECO, RasPi B mit Wheezy auf Festplatte,
CUL V 1.67, JeeLink v3_10.1c, nanoCUL, 1xS300TH, 4xHMS100T, 4xELRO, 1xTFA, 1xMAX_FK
ELV MAX!1.4.5, MAX!Buddy, -Backup, FHEM 5.7 auf RasPi

Offline det.

  • Hero Member
  • *****
  • Beiträge: 1190
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #6 am: 12 Mai 2013, 19:00:14 »
Hallo Harald,
vielleicht verstehe ich ja den Sinn der Diskussion falsch, aber ich hatte vor 1-wire die hier für genau Deinen Zweck im Einsatz:   http://www.elv.de/temperatur-sensor-hms-100-t.html
LG
det.

Offline Harald

  • Sr. Member
  • ****
  • Beiträge: 646
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #7 am: 12 Mai 2013, 19:54:28 »
Danke det. für Deinen Hinweis.

Das scheint genau das richtige Gerät für mich zu sein. Ist zwar etwas teurer als der S300TH, hat aber den externen Fühler.

Als Anfänger ist es nicht sehr leicht, den richtigen Sensor aus dem Markt zu fischen zumal die Anbieter häufig nicht die Funkdaten angeben. Dann kann man nicht so einfach erkennen, ob das Gerät vom CUL erkannt und ausgelesen wird. Habe deshalb schon einige Euros in den Sand gesetzt :-(

VIele Grüße

Harald
Router:AVM7590 1&1 FW:FRITZ!OS 07.01 Anbindung:1&1 50/10 Mb/s, WLAN-Repeater 300E OS 6.04
ELV MAX!Cube, 7xThermostat, ECO, RasPi B mit Wheezy auf Festplatte,
CUL V 1.67, JeeLink v3_10.1c, nanoCUL, 1xS300TH, 4xHMS100T, 4xELRO, 1xTFA, 1xMAX_FK
ELV MAX!1.4.5, MAX!Buddy, -Backup, FHEM 5.7 auf RasPi

Offline Harald

  • Sr. Member
  • ****
  • Beiträge: 646
Aw: S300TH mit ext. Temperaturfühler versehen
« Antwort #8 am: 13 Mai 2013, 09:11:15 »
Hallo det.

noch eine Frage: Bist Du mit den Geräten zufrieden und wie ist es mit der Reichweite zwischen ihnen und dem CUL?

Bestellt sind sie, bin mal gespannt.

Wünsche angenehme und erfolgreiche Woche

Harald

PS: Besten Dank det. für den Tipp! Ich habe 2 Stck. HMS100T eingebaut und es klappt hervorragend!
Router:AVM7590 1&1 FW:FRITZ!OS 07.01 Anbindung:1&1 50/10 Mb/s, WLAN-Repeater 300E OS 6.04
ELV MAX!Cube, 7xThermostat, ECO, RasPi B mit Wheezy auf Festplatte,
CUL V 1.67, JeeLink v3_10.1c, nanoCUL, 1xS300TH, 4xHMS100T, 4xELRO, 1xTFA, 1xMAX_FK
ELV MAX!1.4.5, MAX!Buddy, -Backup, FHEM 5.7 auf RasPi