Autor Thema: aktuell - Probleme mit dem Forum?  (Gelesen 3102 mal)

Offline bartman121

  • Sr. Member
  • ****
  • Beiträge: 577
aktuell - Probleme mit dem Forum?
« am: 06 Juni 2022, 21:09:34 »
irgendwie kriege ich oft Fehler, wenn ich einen Beitrag aufrufen will, oder Beiträge erstelle. Auch bei PMs habe ich das Problem.

Bin ich der einzige und das Problem liegt auf meiner Seite oder gibt es noch mehr Leute mit Problemen?

Grüße

Andreas
Zustimmung Zustimmung x 1 Liste anzeigen

Offline Elektron

  • Full Member
  • ***
  • Beiträge: 193
Antw:aktuell - Probleme mit dem Forum?
« Antwort #1 am: 06 Juni 2022, 21:45:22 »
Hallo Andreas,

Ich habe das selbe Problem. Betrifft bei mir auch das Update von FHEM.
Da geht nur jede x-te Anfrage durch…

Viele Grüße Michael
Zustimmung Zustimmung x 1 Hilfreich Hilfreich x 1 Liste anzeigen

Offline xenos1984

  • Developer
  • Full Member
  • ****
  • Beiträge: 479
Antw:aktuell - Probleme mit dem Forum?
« Antwort #2 am: 06 Juni 2022, 22:18:00 »
Ich habe das heute schon den ganzen Tag - das ist zwar der erste Beitrag, den ich heute schreibe, aber dafür dauert das Laden jeder Seite des Forums mehrere Minuten und bricht teilweise mit Serverfehler ab.
Zustimmung Zustimmung x 1 Liste anzeigen

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25835
Antw:aktuell - Probleme mit dem Forum?
« Antwort #3 am: 06 Juni 2022, 22:33:19 »
Ich sehe gerade nur einen FHEM Server, der unser alexa Proxy aergert mit staendigen POST /proxy/oauth Anfragen, woraufhin er jeweils 400/Bad request als Antwort zurueckkriegt.
Weiss nicht, wie ich es abstellen kann, kann auch nicht sagen, ob das die Ursache ist.

Hmm. Gestern 1.2 Mio Anfragen von diesem Host, heute bisher nur 415k.
Es scheint netter geworden zu sein.
« Letzte Änderung: 06 Juni 2022, 22:37:29 von rudolfkoenig »

Offline PatrickR

  • Developer
  • Sr. Member
  • ****
  • Beiträge: 965
Antw:aktuell - Probleme mit dem Forum?
« Antwort #4 am: 06 Juni 2022, 22:53:35 »
Habe auch gerade Probleme:
Downloading https://fhem.de/fhemupdate/controls_fhem.txt

fhem
https://fhem.de/fhemupdate/controls_fhem.txt: Can't connect(1) to https://fhem.de:443: IO::Socket::INET: connect: timeout
Manchmal kommen so 10 Dateien durch, dann ist aber Schluss. Manchmal kommt direkt die Fehlermeldung oben.

Forum und fhem.de haken ebenfalls.

Patrick

/Edit: Das Abschicken dieses Postings klappte es auch erst beim zweiten Mal...
lepresenced - Tracking von Bluetooth-LE-Tags (Gigaset G-Tag) mittels PRESENCE

"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning." - Rich Cook

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 2453
  • Fhem User seit 2010
Hary


Odroid HC 1  getrennte Fhem Instanzen HM|INETdienste|Heizung|Bedienoberfläche|TEST -->alles nur noch über MQTT2 und CLIENT --> abgesetzte Pi's über LAN

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25835
Antw:aktuell - Probleme mit dem Forum?
« Antwort #6 am: 06 Juni 2022, 23:42:07 »
Ich habe vorhin der VA-Server neuigestartet, wie damals.
Da ich selbst keine Probleme gesehen habe: hat das was geaendert?
Mein "Freund" muellt aber den Log weiterhin voll.
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25835
Antw:aktuell - Probleme mit dem Forum?
« Antwort #7 am: 06 Juni 2022, 23:58:56 »
Ich habe den Stoerenfried jetzt "low-level" gesperrt, und apache neu gestartet.
Bin gespannt, ob das Problem dadurch behoben wird.
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline heikoh81

  • Sr. Member
  • ****
  • Beiträge: 611
Antw:aktuell - Probleme mit dem Forum?
« Antwort #8 am: 07 Juni 2022, 00:54:49 »
Bin gespannt, ob das Problem dadurch behoben wird.

Alexa-Befehle klappen wieder sofort und jedes Mal (getestet ab 07.06.2022, 00:05 Uhr).
Danke, Rudolf, für die schnelle Problembeseitigung.

Viele Grüße,
Heiko

Offline xenos1984

  • Developer
  • Full Member
  • ****
  • Beiträge: 479
Antw:aktuell - Probleme mit dem Forum?
« Antwort #9 am: 07 Juni 2022, 07:16:20 »
Jetzt lädt das Forum bei mir auch wieder ohne Verzögerung. Danke!

Offline JensS

  • Hero Member
  • *****
  • Beiträge: 1105
Antw:aktuell - Probleme mit dem Forum?
« Antwort #10 am: 07 Juni 2022, 07:33:40 »
Schön, dass es wieder läuft.  :)


Ich sehe gerade nur einen FHEM Server, der unser alexa Proxy aergert mit staendigen POST /proxy/oauth Anfragen, woraufhin er jeweils 400/Bad request als Antwort zurueckkriegt.
Weiss nicht, wie ich es abstellen kann, kann auch nicht sagen, ob das die Ursache ist.

Hmm. Gestern 1.2 Mio Anfragen von diesem Host, heute bisher nur 415k.
Es scheint netter geworden zu sein.

Für solche Kandidaten nutze ich fail2ban. Ist zwar simpel aber effektiv.

Gruß Jens
Debian auf APU2C4, HM-CFG-USB2, SIGNALduino, HM-ES-PMSw1-Pl, AB440S, AB440R, TFA 30.3121, TFA 30.3125, ITS-150, PIR-5000, configurable Firmata USB & LAN, 1-wire: DS-18B20, DS-18S20, DS-2408, DS-2413, diverse I2C-Komponenten, zigbee2mqtt, ESPEasy etc.
Zustimmung Zustimmung x 1 Liste anzeigen

Offline bartman121

  • Sr. Member
  • ****
  • Beiträge: 577
Antw:aktuell - Probleme mit dem Forum?
« Antwort #11 am: 16 November 2022, 10:57:51 »
Also ich hab heute irgendwie größere Probleme mit dem Forum. Lädt teilweise ewig bis gar nicht. Kann das noch jemand verifizieren?

Grüße Andreas

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25835
Antw:aktuell - Probleme mit dem Forum?
« Antwort #12 am: 16 November 2022, 12:01:56 »
Ich sehe z.Zt. kein Problem.
Man hat mich heute frueh deswegen benachrichtigt, ich habe auf dem Server geschaut, und nichts Schlimmes gesehen, auch in den Logs nicht.

CPU und Netzwerkdurchsatz von Forum und Alexa-Proxy ist nicht besorgniserregened, laut Historie gabs auch nichts Besonderes in den letzten Stunden bzw. Tagen. Womoeglich liegt es nicht an dem Vereinsserver direkt, sondern an der Anbindung.

 

decade-submarginal