Autor Thema: ZWDongle_ReadAnswer: no data read  (Gelesen 923 mal)

Offline HarryT

  • Full Member
  • ***
  • Beiträge: 170
ZWDongle_ReadAnswer: no data read
« am: 06 Juli 2022, 23:10:40 »

Hi


After a reboot I get the error "ZWDongle_ReadAnswer: no data read" and I can´t get zwave working.

This seems the same issue  as:
https://forum.fhem.de/index.php/topic,86082.msg785866.html#msg785866

Anybody an idea what the reason can be and how to solve it?

Thanks for any hint.

{HT}
FHEM 6.1 auf Raspberry Pi1  (700Mhz)
RFXTRX433XL, ZWave und KFL200
Raspberry Pi3 f(1,2 Ghz) and Raspberry Pi4 for testing

Offline HarryT

  • Full Member
  • ***
  • Beiträge: 170
Antw:ZWDongle_ReadAnswer: no data read
« Antwort #1 am: 07 Juli 2022, 00:26:10 »
Hi


After a reboot I get the error "ZWDongle_ReadAnswer: no data read" and I can´t get zwave working.

This seems the same issue  as:
https://forum.fhem.de/index.php/topic,86082.msg785866.html#msg785866

Anybody an idea what the reason can be and how to solve it?

Thanks for any hint.

{HT}

For people with the same problem, after a while this issue solves itself.  A "shutdown restart" after an hour or so solves the issue.

{HT}
FHEM 6.1 auf Raspberry Pi1  (700Mhz)
RFXTRX433XL, ZWave und KFL200
Raspberry Pi3 f(1,2 Ghz) and Raspberry Pi4 for testing

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25819
Antw:ZWDongle_ReadAnswer: no data read
« Antwort #2 am: 07 Juli 2022, 09:30:42 »
Zitat
For people with the same problem, after a while this issue solves itself.  A "shutdown restart" after an hour or so solves the issue.
"set ZWDongle reopen" shoould be in this case equivalent to "shutdown restart".
I am not convinced that the problem is solved, I think it is just postponed.

 

decade-submarginal