Autor Thema: ZWAVE: SOF missing (got 80 instead of 01)  (Gelesen 747 mal)

Offline Puccini

  • Jr. Member
  • **
  • Beiträge: 54
ZWAVE: SOF missing (got 80 instead of 01)
« am: 10 September 2022, 22:50:25 »
Hi zusammen,

ich musste leider meine SD-Karte tauschen und habe die Chance genutzt nochmal komplett neu mein System aufzusetzen.
Ich dachte ich mach es mir einfach und mach ein Backup, installiere das neueste Raspbian, installiere FHEM und fertig.
Leider wirft mein ZWAVE-Adapter (Razberry Platine) jetzt folgende Logs beim ansteuern meiner Schalter:

2022.09.10 22:46:19.179 1 : ZWAVE1: SOF missing (got 80 instead of 01)
2022.09.10 22:46:19.182 1 : ZWAVE1: SOF missing (got 92 instead of 01)
2022.09.10 22:46:20.170 1 : ZWAVE1: SOF missing (got 80 instead of 01)
2022.09.10 22:46:20.173 1 : ZWAVE1: SOF missing (got 12 instead of 01)
2022.09.10 22:46:21.170 1 : ZWAVE1: SOF missing (got 90 instead of 01)
2022.09.10 22:46:21.171 1 : ZWAVE1: SOF missing (got 96 instead of 01)
2022.09.10 22:46:22.170 1 : ZWAVE1: SOF missing (got 80 instead of 01)
2022.09.10 22:46:22.171 1 : ZWAVE1: SOF missing (got 96 instead of 01)
2022.09.10 22:46:22.173 1 : ZWAVE1: SOF missing (got ff instead of 01)

und dann kommt manchmal auch:
2022.09.10 22:46:10.860 1 : ERROR: max send retries reached, removing 010a00130d03250100250ce5 from dongle sendstack

Andere Meldungen sheinen erfolgreich durch zu kommen:
2022-09-10 22:48:13.300 ZWave Stecker_02 energy: -21474682.56 kWh previous: 21474990.4 delta_time: 301 s
2022-09-10 22:48:13.309 ZWave Stecker_02 power: 0 W previous: 0 delta_time: 301 s
2022-09-10 22:48:13.317 ZWave Stecker_02 voltage: 0 V previous: 0 delta_time: 301 s
2022-09-10 22:48:13.326 ZWave Stecker_02 current: 0 A previous: 0 delta_time: 301 s

:(
Was ist da faul?

Danke euch!

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25819
Antw:ZWAVE: SOF missing (got 80 instead of 01)
« Antwort #1 am: 11 September 2022, 10:50:31 »
Die beschriebenen Symptome sind typisch fuer den Fall, wenn andere Prozesse von der Leitung lesen, z.bsp. "Serial console" aktiviert ist.

Offline Puccini

  • Jr. Member
  • **
  • Beiträge: 54
Antw:ZWAVE: SOF missing (got 80 instead of 01)
« Antwort #2 am: 11 September 2022, 11:32:25 »
Ok. Die hatte ich eigentlich via raspi-config deaktiviert...
Da schau ich noch mal drüber.
Danke :)