Autor Thema: ZWave Home ID Frust Hoch3  (Gelesen 159 mal)

Offline Deckoffizier

  • Sr. Member
  • ****
  • Beiträge: 586
ZWave Home ID Frust Hoch3
« am: 23 November 2022, 18:51:10 »
Hallo in die Runde,

nachdem mehrere Zimmer  kalt wurden und PID20 meldete
lange Zeit keine Werte von den Temperatursensoren war der erste Verdacht
erst mal leere Batterien...
Nun ja als  Laie brauchte ich  schon etwas Zeit ehe mir auffiel die ZWave Geräte
bis auf den Aeotec Z-Stick Gen5 hatten auf einmal eine andere HomeID !

Kann es sein, da ich am Abend vorher den 1Wire BusMaster LinkUSBi am
Rechner(aktiver USB3 Hub) angeschlossen hatte sich dieses so ausgewirkt haben kann?

Oder ist es möglich das aus einem alten Zwave Stick von vor 1-2 Jahren aus FHEM
die alte Home ID neu verteilt, übernommen wurde?
Muss ich eventuell in FHEM eine Dateileiche löschen?
Auf Grund der USB3 Problematik bin ich schon am überlegen den alten Stick
wieder zu aktivieren oder habt ihr eine Empfehlung für etwas neues,
auch ist die ewig oft vorhandene no Ack Meldung nur bei den
Fibaro Thermostaten im Log nervig.

Danke für eine Rückmeldung sagt

Hans-Jürgen
FHEM 5.8 auf "yakkaroo Emu A1FL.1" mit CUL 868MHz, SIGNALduino,1 Wire USB Busmaster, diverse 1 Wire Sensoren,Landroid,Aeotec USB Dongle Z-Wave Plus

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25818
Antw:ZWave Home ID Frust Hoch3
« Antwort #1 am: 24 November 2022, 11:07:52 »
Dass mehrere ZWave-Geraete ploetzlich auf dem gleichen alten HomeID wechseln ist sehr unwahrscheinlich (vulgo unmoeglich).
Wahrscheinlich geht es hier "nur" um die Anzeige in FHEM, dafuer waere das Restaurieren einer alten Konfiguration (fhem.cfg / configDB) verantwortlich.

Die Liste der dem USB-Stick (auch ZWave Dongle genannt) bekannten Geraete kann man mit "get zwdongle nodeList" rausfinden, und diese Geraete mit "set zwdongle createNode <nodeId>" wieder anlegen. Letzteres geht schief, wenn die Geraete nicht mehr mit dem Stick gepaart oder nicht erreichbar sind.

Offline Deckoffizier

  • Sr. Member
  • ****
  • Beiträge: 586
Antw:ZWave Home ID Frust Hoch3
« Antwort #2 am: 24 November 2022, 15:48:32 »
Hallo Rudolf,

Danke für Deine  Erklärung.

Mit  "get zwdongle nodeList" bekam ich bis auf einen Thermostaten für die Geräte "UNKNOWN mit Nummer".
Es hätte ja auch sein können die Geräte Home ID,s stimmen und der Stick alleine hat eine neue bekommen,
konnte ich aber durch Vergleich mit alter fhem.cfg ausschließen.

Letzendlich habe ich bei jedem Gerät über die DEF ändern und an den Thermostaten neu anlernen es wider zum laufen bekommen.
Nebenbei bemerkt habe ich auch in jedem Zimmer eine ZWave Steckdose.

Gruß
Hans-Jürgen
FHEM 5.8 auf "yakkaroo Emu A1FL.1" mit CUL 868MHz, SIGNALduino,1 Wire USB Busmaster, diverse 1 Wire Sensoren,Landroid,Aeotec USB Dongle Z-Wave Plus

 

decade-submarginal